Sign in to follow this  
masneoquil

Problem with strobe lights and beacon

Recommended Posts

Hi, everyone, I have a problem with the strobe light and the beacon light. It seems that when the FO should turn on the strobe light, he turn on the beacon and when he should turn on the beacon, he turn on the strobe instead. In the after landing he does the same. It's a minor problem but I would like some help, please.ThanksMatias

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Matias,The FO should turn on the beacon prior to engine start, and turn on the strobes when entering the runway (when you call for the runway entry procedure).Please try again, but be sure to follow the tutorial flight to the letter. Make sure you load the Panel State as per the manual.All the best,Bryan

Share this post


Link to post
Share on other sites

>By the way, I can't play without FS2CREW.>>MatiasPLAY !!???This is a serious business, being a pilot :+ Golli.

Share this post


Link to post
Share on other sites

Yeah, you are right, golli. Some friends ask me why sometimes I am so concentrated in playing a game. And I tell them, "You want to know why? Come on, sit here and try to take-off with this 747." JEJESee yaMatias

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this