Sign in to follow this  
cougar2501

FSX sp1 causing mayhem !!

Recommended Posts

After updating FSX to service pack 1, when I go to use my FS9 I now find that my PMDG load managers will not work, also my FS2crew centre will not work and my Active Camera has been reduced back to demo mode ??For FS2Crew,when using the crew centre, if you select either of the LDS767 or PMDG 747 tabs the message " FS2Crew levelD 767 edition not detected.Funtctions on the tab will be INOP" ( same for 747 )And to top it all my active camera installation has reverted beck to demo mode ?????FS9 is flying fine, so what is going on ??? HELP !!( have also posted on PMDG forum as also interfering with the load managers )Its ok guy's, seems the registry had been hijacked by FSX when I reinstalled it before applying sp1....used the utility over at flight 1 and all is well again.....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Glad you got it sorted.For some reason, the FSX demo and FSX in general seems to cause troubles for the FS9 registry entry, resulting in all sorts of weirdness.The free Flight1 Registry Repair Tool and TweakFS Registry Repair tools work great in these instances.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this