Archived

This topic is now archived and is closed to further replies.

onetoavi8

747 PMDG causing fs to crash

Recommended Posts

When ever I try to start a flight with PMDG's 747 and the FS2Crew panel config file and key assignments file active my fs9 crashes immediately.I have tried re-installing FS2crew and update 1.2 and the problem still occurs even though when I first installed many months ago it was working perfectly! I had not used the aircraft for 3-4 months before finding this problem.the following windows message is received every time fs9 crashes:The instruction at"0x0ba5000" referenced memory at "0x00000000" The memory could not be written.Has anyone come accross this problem before or can suggest a method of attack as I don't won't to have to start un/re-installing things if it's not neccessary.regards,Russ.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Russ,Hard to say if it worked before for you.Be sure to test in an area where there is no addon scenery.Also, you can re-install FS2Crew very easily; it'll only take a minute.Re-installing often cures weird gremlins.It might be a good idea to re-install your PMDG 747, too.Cheers,Bryan

Share this post


Link to post
Share on other sites

G'day Brian,After alot of mind bending frustration in trying to get to the bottom of my problem it seems the solution was just a few clicks away!By turning off the (DEP) Data Execution Prevention for Microsoft Flight Simulator all appears to be working again!So simple yet I haven't seen anybody mention this in ANY forum that I have read, so this might be step one(1)to resolve alot of problems.Hopefully now I can start re-learning how to use it to it's best!cheers,Russell.

Share this post


Link to post
Share on other sites

Russell,Glad you got it sorted.I am aware of DEP. It affects a lot of programs, not just FS stuff.Cheers,Bryan

Share this post


Link to post
Share on other sites
G'day Brian,After alot of mind bending frustration in trying to get to the bottom of my problem it seems the solution was just a few clicks away!By turning off the (DEP) Data Execution Prevention for Microsoft Flight Simulator all appears to be working again!So simple yet I haven't seen anybody mention this in ANY forum that I have read, so this might be step one(1)to resolve alot of problems.Hopefully now I can start re-learning how to use it to it's best!cheers,Russell.
I have the same problem, but where do I turn off that "DEP" thing?ThanksJo

Share this post


Link to post
Share on other sites
I have the same problem, but where do I turn off that "DEP" thing?ThanksJo

Share this post


Link to post
Share on other sites