Sign in to follow this  
rudder

not running

Recommended Posts

I have spent 2 " daze " trying to get fsuipc4 to run on my comp, the following is the log line that i keep getting?. " failed on simconnect_open, return=0x0004005:fsuipc4 cannot operate! retrying simconnect connection.I don't think it is fsuipc that is the prob?. My comp has not been setup to go on the web. I do not have any virus protection, or firewall turned on. I have looked at many forums, microsoft website and cannot find ref to this prob. the comp, that i use for fsx, is networked to this comp. Will appreciate any help i can get Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for your reply, i have read most of the threads on petes forum, did not find much in the way of simconnect not starting, I do not get any indication that fsuipc is at fault. Thanks again I will keep on trying. waiting for confirmation of my registration on petes forum, then I can ask him.

Share this post


Link to post
Share on other sites

> " failed on simconnect_open, return=0x0004005:fsuipc4 cannot>operate!Are you sure that it isn't 0x80004005? If it is then it is the usual "unspecified error" which SimConnect returns when it isn't allowed to set up the TCP/IP link to FSX. It pretty much exclusively means that TCP communications are being blocked inside FSX by a security or firewall setting. This is one of the FSX problems listed in the "Read Me" notes installed with FSUIPC4.Please see http://www.fsinsider.com/Community/News-Ar...k-It-Or-Not.htm .RegardsPete

Share this post


Link to post
Share on other sites

pete,you are correct,i missed the ( 8 ) 0x80006005, as i said in my post I am waiting for my regisration confirmation so i could post on your forum. i have read the insider info, and i have disabled the firwall. still get the error. thanks again for your response.

Share this post


Link to post
Share on other sites

Hi pete, you are correct i missed the 8 (0x80004005).I have read the insider info and disabled the firewall, still get the error. as i said in my post i am waiting for my confirmation so i could post on your forum. Will keep trying. thanks again. Sorry for repeat?

Share this post


Link to post
Share on other sites

Hi to all, looks like this nightmare is over!. had to do a complete reinstall of everything, windows xp, fsx, all of the drivers etc. I do not have any idea where the prob. was. seem like the error (0x80004005 ) covers a lot of ground. Have a good day.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this