Archived

This topic is now archived and is closed to further replies.

Guest SIDDickDastardly

CTD with Acceleration F/A-18A when "ACL" MFD button clicked

Recommended Posts

Hi all,My copy of Acceleration finally arrived today and I immediately hopped into the Hornet for a test flight. I was playing around with the MFD buttons and clicked MENU followed by ACL (the 4th button from the top on the right hand side of the left MFD) but I immediately got a CTD. The error signature read "AppName:fsx.exe AppVer: 10.0.61637.0 ModName: msvcr80.dll ModVer 8.0.50727.163 Offset: 0000892c".After firing up the sim again I tried the same thing with exactly the same result. I then tried installing Acceleration on my second PC but the same thing happens on it as well - as soon as the "ACL" MFD button is pressed, it crashes to desktop. Does this happen for anybody else and is anyone aware of a fix?Cheers,DD(Both systems I tried it on were running DX9.0c on XP Pro, one had an nVidia 6800 graphics card, Athlon xp3000+ & 2 GB of RAM, the other an nVidia 8500 GT Sonic, Sempron 3000 and 1GB of RAM).

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The same thing happened to me today. The odd thing is I have been using that button successfully for 2 weeks since I installed Acceleration and haven't changed my system or added any applications since then.All the other MFD buttons are still ok.XP SP2Nvidia 8800GTXBrent

Share this post


Link to post
Share on other sites

I was curious after reading the original post so I tried my Hornet as well but did not have any problems. I selected ACL from both left and right mfd and did not have a CTD. I wish I could trouble shoot this for you guys. My PC specs are in my signature line

Share this post


Link to post
Share on other sites