Sign in to follow this  
windycloud

Help needed - raised terrain around airports

Recommended Posts

I suddenly noticed that my KSEA (default) is raised up or the surrounding grounds sunk about 20ft (however we look at it). I noticed the same with KLAS and a couple of other airports.I have FSGlobal 2005 mesh installed and a hand full of other sceneries. I don't go crazy with sceneries. And FSGlobal is the only mesh I can think of in that area. But get this, even if I delete FSGlobal in scenery library and restart, the problem remains. So it's gotta be something else???????I remember a program that can give the file name such as HP702314.bgl with the coordinates. Can someone point where I can find it. For the lack of other ideas I want to at least check how many mash file I have for that area in my FS9.Any input is appreciated!Oh and also, are the grounds next to runways and taxiways at default airports always pitch black at night? Maybe I'm just paranoid.Thanks again.Jason

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You can reset the terrain_max_vertical_level setting in the fs9 cfg file back to the default value of 19 if you are not using 38m mesh and it might correct this for you.Regards, KendallDell 8400 3.2 GHZ H.T.800 FSB/2MB L22 GB 533 DDR2X800XT 256MB/Catalyst driver - 6.9's6x Adaptive AA/16x HQ A/FIntegrated SoundDual Monitor: Dell 2405/1905CH Yoke/Pedals

Share this post


Link to post
Share on other sites

Thanks guys. Educate me please. Does that number affect 76m mesh at all? Or only 38m and plus? And does it affect performance? I have a few sceneries like georender and flightscenery. Do they have their own high res. mesh?Thanks!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this