Sign in to follow this  
krishcanag

FS2004, stop jerking!!

Recommended Posts

HiI am new here,I have FS2004, when air traffic audio messages are relayed as according to mission, when I am on the ground I do notice a jerk in the picture, its like the PC cannot do both at the same time.compaq PCMCE2005 OS2G RAM A lot of it is free250G hard drive - game running from HDD1440 x 900 screenintel dual core E6400So is this just the time it takes to read the file from disk while doing the graphics so there is a jerk, quite normal, or is there something I can do?regardskrishan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Audio will always have some impact on the cpu, but it's pretty hard to say, as you haven't listed your gpu, its memory, and the pertinent bits of your fs9.cfg, Krishan. The rest of the system looks good: you might want to post your graphics settings while you're at it.regards,

Share this post


Link to post
Share on other sites

Hi there...Do you use the onboard sound from your mobo or an add-on card like the Creative X-Fi? You will get this much more pronounced with onboard sound as the soundcard is probably using 12-15% of your cpu for sound and FS want 100% to itself... An add-on soundcard offloads the work.Onboard sound and having the DX settings to full will have more of an impact than anything...Good luck,-PaulPrimary RigLiquid CooledIntel C2D E6600 @3.2 gigsAsus P5N32SLI-Plus2 gigs Corsair XMS PC6400 4 4 4 12 @810Dual OC'd XFX 8800GTX @ 2 gigs24 inch Widescreen LCD 16XAA/16XAFDual 19 inch LCD'sRaid-0+1PCPower and Cooling 1k Quad SLIhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

Hi I am not sure what you require, I really am a beginner in these topics.But here is GPU detailsDisplay Devices--------------- Card name: NVIDIA GeForce 7600 GT Manufacturer: NVIDIA Chip type: GeForce 7600 GT DAC type: Integrated RAMDAC Device Key: EnumPCIVEN_10DE&DEV_0391&SUBSYS_00000000&REV_A1 Display Memory: 256.0 MB Current Mode: 1440 x 900 (32 bit) (75Hz) Monitor: LG L194WT(Analog) Monitor Max Res: 1440,900 Driver Name: nv4_disp.dll Driver Version: 6.14.0010.9371 (English)The other thing i don't understandcheerskrishan

Share this post


Link to post
Share on other sites

Check that your HDs are not in PCIO mode. It must be in UDMA to work stutter free. This can be check in the Hardware Manager. PCIO was the sole cause of stutter on my machine.

Share this post


Link to post
Share on other sites

>Audio will always have some impact on the cpu, but it's>pretty hard to say, as you haven't listed your gpu, its>memory, and the pertinent bits of your fs9.cfg, Krishan. The>rest of the system looks good: you might want to post your>graphics settings while you're at it.>>regards,I cannot find any file named fs9.cfgI am using fs2004, but cannot locate it even in whole C drive

Share this post


Link to post
Share on other sites

>Hi there...>Do you use the onboard sound from your mobo or an add-on card>like the Creative X-Fi? You will get this much more>pronounced with onboard sound as the soundcard is probably>using 12-15% of your cpu for sound and FS want 100% to>itself... An add-on soundcard offloads the work.>Onboard sound and having the DX settings to full will have>more of an impact than anything...>Good luck,>-Paul>Hi Paulonboard or not - not sure but------------------------------------------------------------------------------Realtek High Definition Audio------------------------------------------------------------------------------Manufacturer Realtek Driver c:windowssystem32driversrtkhdaud.sys Version 5.10.0.5282, 7-24-2006 Product Version: 5.00.4060.15------------------------------------------------------------------------------Realtek High Definition Audio------------------------------------------------------------------------------Windows Properties Windows Driver Key {4D36E96C-E325-11CE-BFC1-08002BE10318}0005 Manufacturer Realtek Windows Hardware IDs HDAUDIOFUNC_01&VEN_10EC&DEV_0885&SUBSYS_103C2A36&REV_1001, HDAUDIOFUNC_01&VEN_10EC&DEV_0885&SUBSYS_103C2A36 Driver Information Driver c:windowssystem32driversrtkhdaud.sys Driver Provider Realtek Semiconductor Corp. Version 5.10.0.5282, 7-24-2006 Other thing is what is DX setting, is it direct X settings, well I don't know how to adjust it I am afriad.thankskrishan

Share this post


Link to post
Share on other sites

>Check that your HDs are not in PCIO mode. It must be in UDMA>to work stutter free. This can be check in the Hardware>Manager. PCIO was the sole cause of stutter on my machine.sorry I had a look in device manager hdd, nothing saying anything about PCIO or UDMA.krishanwhere do I find it

Share this post


Link to post
Share on other sites

Assuming you're using Windows XP, make sure you are allowing XP to search for "hidden" files......FS9.cfg is a hidden file.John M

Share this post


Link to post
Share on other sites

maybe one of the guys with more experience knows if Realtek is onboard sound?If so I am guessing that is your issue right there...Anyone?-PPrimary RigLiquid CooledIntel C2D E6600 @3.2 gigsAsus P5N32SLI-Plus2 gigs Corsair XMS PC6400 4 4 4 12 @810Dual OC'd XFX 8800GTX @ 2 gigs24 inch Widescreen LCD 16XAA/16XAFDual 19 inch LCD'sRaid-0+1PCPower and Cooling 1k Quad SLIhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

>Assuming you're using Windows XP, make sure you are allowing>XP to search for "hidden" files......FS9.cfg is a hidden>file.>>John MI found it, but its all meaningless to me!!![PANELS]IMAGE_QUALITY=1UNITS_OF_MEASURE=0QUICKTIPS=1PANEL_MASKING=1PANEL_STRETCHING=1[Weather]WindshieldPrecipitationEffects=1MinGustTime=10MaxGustTime=500MinGustRampSpeed=1MaxGustRampSpeed=200MinVarTime=5MaxVarTime=50MinVarRampSpeed=10MaxVarRampSpeed=75TurbulenceScale=1.000000DefaultVisibility=0DynWx_MedianDewPointSpread=10.000000DynWx_ProbCloudFormForMedianDewPoint=0.000500DynWx_MaxDewPointSpread=50.000000DynWx_ProbCloudFormForMaxDewPoint=0.000125DynWx_ProbCloudFormForMinDewPoint=0.100000DynWx_DryTempLapsePer1000Meters=9.000000DynWx_ProbCloudFormForDryTempLapse=0.000500DynWx_MoistTempLapsePer1000Meters=3.300000DynWx_ProbCloudFormForMoistTempLapse=0.040000DynWx_MaxProbCloudChangePerMinute=0.040000DynWx_MultiplierForDynamicWeatherLevelMild=0.500000DynWx_MultiplierForDynamicWeatherLevelNormal=1.000000DynWx_MultiplierForDynamicWeatherLevelHigh=3.000000DynWx_MultiplierForDynamicWeatherLevelExtreme=10.000000DynWx_TempChangePercentageForOvercastClouds=0.750000DynWx_TempChangePercentageForMinDewPoint=0.700000DynWx_MaxTempChangePerMinute=0.060000WeatherServerAddress=fs2k.zone.comWeatherServerPort=80WeatherGraphDataInDialog=0DynamicWeather=3LOADWEATHER=1MAX_UNLIMITED_VIS=96560CLOUD_DRAW_DISTANCE=43D_CLOUD_PERCENT=100DETAILED_CLOUDS=1CLOUD_COVERAGE_DENSITY=6CloudsImpostorRingRadius=64000.000000DownloadWindsAloft=1DisableTurbulence=0[iNTERNATIONAL]ASLAT=2ASLON=1MEASURE=0[MISC]COM_RATE=7LOG_TIME=0FOREIGN_TRANSLATOR=0LOG_FILE=[sTARTUP]DEMO=0LOADSIM=1LOADWINDOW=1SHOW_OPENING_SCREEN=1STARTUP_DEMO=[GRAPHICS]FULL_SCREEN=1PERFORMANCE_MODE=0DEF_PERF_MODE=5TEXT_SCROLL=1AUTO_LOD=0DETAIL_TEXTURE=1WATER_EFFECTS=1TERRAIN_USE_VECTOR_MAP=1TERRAIN_USE_VECTOR_OBJECTS=1EFFECTS_QUALITY=1GROUND_SHADOWS=0SMOOTH_VIEW=1IMAGE_SMOOTHING=1TEXTURE_MAX_LOAD=512COCKPIT_HIGH_LOD=1AIRCRAFT_SHADOWS=1LANDING_LIGHTS=1IMAGE_QUALITY=0TEXTURE_BLDG=1TEXTURE_GND=1TEXTURE_WATER=1AIRCRAFT_TEXTURE=1SEE_SELF=1TEXTURE_QUALITY=3LOD_TARGET_FPS=18NUM_LIGHTS=7[REALISM]INDASPD=0PFactor=1.000000Torque=1.000000GyroEffect=1.000000CrashTolerance=1.000000General=1.000000UnlimitedFuel=FalseTrueAirspeed=FalseAutoCoord=TrueRealMixture=TrueStressDamage=TrueGEffect=TrueManualLights=TrueGyroDrift=FalseCrashWithDyn=TrueCrashDetection=1[CONTROLS]KBDAIL=64KBDELEV=64KBDRUD=64PAN_RATE=400[uSERINTERFACE]MAP_ORIENTATION=2PAUSE_ON_LOST_FOCUS=1PROMPT_ON_EXIT=1PageID=4OpenATCOnCreate=0SITUATION=SelectFlightLevel=28SelectFlightTitle=2[sOUND]SOUND=1SOUND_FADER1=0.300000SOUND_FADER2=0.100000SOUND_FADER3=0.230000SOUND_FADER4=0.800000SOUND_FADER5=0.240000SOUND_FADER6=0.800000SOUND_QUALITY=1[DISPLAY.Device.NVIDIA GeForce 7600 GT.0]Mode=1440x900x32MipBias=6[DISPLAY]UPPER_FRAMERATE_LIMIT=27TEXTURE_BANDWIDTH_MULT=40[TERRAIN]TERRAIN_ERROR_FACTOR=50.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=19TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=2TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=0TERRAIN_DEFAULT_RADIUS=0.000000TERRAIN_EXTENDED_RADIUS=0.000000TERRAIN_EXTENDED_LEVELS=232[sCENERY]IMAGE_COMPLEXITY=3DYNAMIC_SCENERY=0DYN_SCN_DENSITY=0DAWN_DUSK_SMOOTHING=0SUNGLARE=1LENSFLARE=1[AIRtoCONTAINER]SIM1=Cessna Skylane 182R RGSIM2=Learjet 45SIM3=Schweizer 2-32 SailplaneSIM4=Sopwith CamelSIM5=Extra 300SSIM6=Boeing 737-400[APL]CACHE_WAV_FILES=1[TrafficManager]TrafficDensity=66IFROnly=0EnableAirline=1EnableGeneralAviation=1[AContain]ShowLabels=1ShowUserLabel=0ShowLabelManufacturer=1ShowLabelModel=1ShowLabelTailNumber=0ShowLabelDistance=1ShowLabelAltitude=1ShowLabelAirline=0ShowLabelAirlineAndFlightNumber=0ShowLabelFlightPlan=0ShowLabelContainerId=0ShowLabelAirspeed=0ShowLabelHeading=0LabelDelay=1000LabelColor=FFFF0000[sLEW]MaxLateralRate=40000.000000MaxVerticalRate=1000.000000MaxPitchRate=360.000000MaxBankRate=360.000000MaxHeadingRate=360.000000[VirtualCopilot]VirtualCopilotActive=0[MULTIPLAYER]ALWAYS_SHOW_INITIAL_DIALOG=1SESSION_NAME=My SessionPLAYER_NAME=Unnamed PilotGUARANTEED_MESSAGES=0MAX_PLAYERS=8MAX_OBSERVERS=0TICKS_PER_SYNC=90PACKETS_PER_SEC=4COLLISION_SECS=2FOLLOWING_MULTIPLIER=5ALLOW_PLANE_MODEL_SEND=0ALLOW_PLANE_MODEL_RECEIVE=0ALLOW_TEXTURE_SEND=0ALLOW_TEXTURE_RECEIVE=0MAX_SEGMENT_SIZE=100MAX_SEGMENTS_PER_SEC=1CONNECTION_TYPE=0PROTOCOL_SELECTION=0ALLOW_DESCRIPTIVE_SEND=1ALLOW_DESCRIPTIVE_RECEIVE=1AUTOPILOT_LOCK=0DISTANCE_DISPLAY=0ADF_TRACK=0ALLOW_NAME_TAG_DISPLAY=1CLIENT_CONNECT_USE_CUSTOM_PORT=0CLIENT_CONNECT_PORT=23456CLIENT_HOST_USE_CUSTOM_PORT=0CLIENT_HOST_PORT=23456HOST_CONNECT_USE_CUSTOM_PORT=0HOST_CONNECT_PORT=23456[sIM]SYSCLOCK=1[ATC]AutoOpenAirTrafficWindow=1UsePilotVoice=1ShowATCText=1PilotVoice=589825[MAIN]Location=396,160,1044,694HideMenuNormal=0HideMenuFullscreen=1Maximized=1[FACILITIES]COUNTRY=STATE=CITY=GTL_BUTTON=4096[MAPVIEW_MAP]SHOW_AIRPORTS=1SHOW_VORS=1SHOW_NDBS=1SHOW_APPROACHES=1SHOW_INTERSECTIONS=0SHOW_VICTOR=0SHOW_JET=0SHOW_AIRSPACE=1SHOW_FLIGHTPLAN=1SHOW_WEATHERSTATIONS=0SHOW_WEATHERSYSTEMS=0SHOW_DATATAGS=1SHOW_TERRAIN=1show_flight_history=1[JOYSTICK_MAIN {0AB1EBE0-05EE-11DC-8001-444553540000}]AXIS_EVENT_00=AXIS_AILERONS_SETAXIS_SCALE_00=64AXIS_NULL_00=36AXIS_EVENT_01=AXIS_ELEVATOR_SETAXIS_SCALE_01=64AXIS_NULL_01=36AXIS_EVENT_02=AXIS_THROTTLE_SETAXIS_SCALE_02=127AXIS_NULL_02=1AXIS_EVENT_05=AXIS_RUDDER_SETAXIS_SCALE_05=64AXIS_NULL_05=36BUTTON_DOWN_EVENT_00=BRAKESBUTTON_DOWN_REPEAT_00=1BUTTON_DOWN_EVENT_01=VIEW_MODEBUTTON_DOWN_EVENT_02=SPOILERS_TOGGLEBUTTON_DOWN_EVENT_03=PANEL_HUD_TOGGLEBUTTON_DOWN_EVENT_04=FLAPS_INCRBUTTON_DOWN_EVENT_05=FLAPS_DECRBUTTON_DOWN_EVENT_06=KNEEBOARD_VIEWBUTTON_DOWN_EVENT_07=GEAR_TOGGLEBUTTON_DOWN_EVENT_08=VIEW_MODEBUTTON_DOWN_EVENT_09=GEAR_TOGGLEPOV_MOVE_EVENT_00=PAN_VIEWPOV_MOVE_REPEAT_00=1[KEYBOARD_MAIN]SELECT_1=49,8SELECT_2=50,8SELECT_3=51,8SELECT_4=52,8MINUS=189,8PLUS=187,8ZOOM_1X=8,8SOUND_TOGGLE=81,8ENGINE=69,8SIM_RATE=82,8XPNDR=84,8SLEW_TOGGLE=89,8EGT=85,8SMOKE_TOGGLE=73,8STROBES_TOGGLE=79,8PAUSE_TOGGLE=80,8ATC=192,8ADF=65,8VIEW_MODE=83,8HEADING_GYRO_SET=68,8DME=70,8GEAR_TOGGLE=71,8ANTI_ICE_TOGGLE=72,8JET_STARTER=74,8JOYSTICK_CALIBRATE=75,10ALL_LIGHTS_TOGGLE=76,8SITUATION_SAVE=186,8VIEW_WINDOW_TO_FRONT=222,8AP_MASTER=90,8FREQUENCY_SWAP=88,8COM_RADIO=67,8VOR_OBS=86,8BAROMETRIC=66,8NAV_RADIO=78,8MAGNETO=77,8BRAKES=190,8SPOILERS_TOGGLE=191,8SITUATION_RESET=186,10FLAPS_UP=116,8THROTTLE_FULL=115,8THROTTLE_INCR_SMALL=114,8THROTTLE_DECR=113,8FLAPS_DOWN=119,8THROTTLE_CUT=112,8VIEW=111,8ELEV_TRIM_DN=36,8ELEV_DOWN=38,8INCREASE_THROTTLE=33,8AILERONS_LEFT=37,8CENTER_AILER_RUDDER=12,8AILERONS_RIGHT=39,8ELEV_TRIM_UP=35,8ELEV_UP=40,8DECREASE_THROTTLE=34,8VIEW_FORWARD=38,41VIEW_FORWARD_RIGHT=33,41VIEW_RIGHT=39,41VIEW_REAR_RIGHT=34,41VIEW_REAR=40,41VIEW_REAR_LEFT=35,41VIEW_LEFT=37,41VIEW_FORWARD_LEFT=36,41VIEW_DOWN=12,41RUDDER_LEFT=45,8RUDDER_RIGHT=135,8BRAKES_LEFT=122,8BRAKES_RIGHT=123,8AP_ATT_HOLD=84,10AP_LOC_HOLD=79,10AP_APR_HOLD=65,10AP_HDG_HOLD=72,10AP_ALT_HOLD=90,10AP_WING_LEVELER=86,10AP_BC_HOLD=66,10AP_NAV1_HOLD=78,10EXIT=67,10ABORT=3,10READOUTS_FLIGHT=90,9PANEL_TOGGLE=219,9VIEW_MODE_REV=83,9PANEL_LIGHTS_TOGGLE=76,9LANDING_LIGHTS_TOGGLE=76,10PARKING_BRAKES=190,10MINUS_SHIFT=189,9PLUS_SHIFT=187,9FLAPS_INCR=118,8FLAPS_DECR=117,8PROP_PITCH_LO=115,10PROP_PITCH_INCR_SMALL=114,10PROP_PITCH_DECR=113,10PROP_PITCH_HI=112,10MIXTURE_RICH=115,11MIXTURE_INCR_SMALL=114,11MIXTURE_DECR=113,11MIXTURE_LEAN=112,11SCRIPT_EVENT_1=219,10SCRIPT_EVENT_2=221,10YAW_DAMPER_TOGGLE=68,10CENTER_NT361_CHECK=57,11CLOSE_VIEW=221,8NEW_VIEW=219,8NEW_MAP=221,9NEXT_VIEW=9,10PREV_VIEW=9,11VIEW_TYPE=83,10VIEW_TYPE_REV=83,11RADIO_VOR1_IDENT_TOGGLE=49,10RADIO_VOR2_IDENT_TOGGLE=50,10RADIO_DME1_IDENT_TOGGLE=52,10RADIO_ADF_IDENT_TOGGLE=53,10GEAR_PUMP=71,10SPOILERS_ARM_TOGGLE=191,9PITOT_HEAT_TOGGLE=72,9AP_AIRSPEED_HOLD=82,10AUTO_THROTTLE_ARM=82,9AUTO_THROTTLE_TO_GA=71,11LANDING_LIGHT_UP=38,11LANDING_LIGHT_DOWN=40,11LANDING_LIGHT_LEFT=37,11LANDING_LIGHT_RIGHT=39,11LANDING_LIGHT_HOME=12,11PAN_RESET=46,9KNEEBOARD_VIEW=121,8MP_PLAYER_CYCLE=84,11MP_PLAYER_SNAP=70,11MP_GO_OBSERVER=79,11MP_CHAT=221,11MP_ACTIVATE_CHAT=13,8PANEL_1=49,9PANEL_2=50,9PANEL_3=51,9PANEL_4=52,9PANEL_5=53,9PANEL_6=54,9PANEL_7=55,9PANEL_8=56,9PANEL_9=57,9AP_MACH_HOLD=77,10VIEW_FORWARD_UP=38,42VIEW_FORWARD_RIGHT_UP=33,42VIEW_REAR_RIGHT_UP=34,42VIEW_REAR_UP=40,42VIEW_REAR_LEFT_UP=35,42VIEW_FORWARD_LEFT_UP=36,42VIEW_UP=12,42INVOKE_HELP=191,10TOGGLE_AIRCRAFT_LABELS=76,11ENGINE_AUTO_START=69,10INC_COWL_FLAPS=86,11DEC_COWL_FLAPS=67,11USER_INTERRUPT=27,8AILERON_TRIM_LEFT=37,10AILERON_TRIM_RIGHT=39,10RUDDER_TRIM_LEFT=45,10RUDDER_TRIM_RIGHT=135,10TOGGLE_FLIGHT_DIRECTOR=70,10TOGGLE_AFTERBURNER=115,9TOGGLE_MASTER_BATTERY_ALTERNATOR=77,9TOGGLE_AIRCRAFT_EXIT=69,9PANEL_HUD_TOGGLE=87,8SNAP_TO_PANEL=45,41MARKER_SOUND_TOGGLE=51,10TOGGLE_WATER_RUDDER=87,9TOGGLE_PUSHBACK=80,9KEY_CHASE_VIEW_NEXT=87,10KEY_CHASE_VIEW_PREV=87,11HEADING_BUG_SELECT=72,11ALTITUDE_BUG_SELECT=90,11CHASE_VIEW_TOGGLE=81,10EYEPOINT_UP=13,9EYEPOINT_DOWN=8,9EYEPOINT_RIGHT=13,11EYEPOINT_LEFT=8,11EYEPOINT_FORWARD=8,10EYEPOINT_BACK=13,10EYEPOINT_RESET=32,8AIRSPEED_BUG_SELECT=82,11TOGGLE_TAILWHEEL_LOCK=71,9ROTOR_BRAKE=66,9ROTOR_CLUTCH_SWITCH_TOGGLE=190,9ROTOR_GOV_SWITCH_TOGGLE=188,9VIRTUAL_COPILOT_TOGGLE=88,11VIRTUAL_COPILOT_ACTION=88,10[KEYBOARD_SLEW]SLEW_TOGGLE=89,8SLEW_ALTIT_UP_FAST=115,8SLEW_ALTIT_UP_SLOW=114,8SLEW_ALTIT_FREEZE=113,8SLEW_ALTIT_DN_FAST=112,8SLEW_ALTIT_PLUS=81,8SLEW_ALTIT_MINUS=65,8SLEW_PITCH_DN_FAST=119,8SLEW_PITCH_DN_SLOW=118,8SLEW_PITCH_FREEZE=117,8SLEW_PITCH_UP_FAST=116,8SLEW_PITCH_PLUS=57,8SLEW_PITCH_MINUS=48,8READOUTS_SLEW=90,9SLEW_BANK_MINUS=36,8SLEW_AHEAD_PLUS=38,8SLEW_BANK_PLUS=33,8SLEW_LEFT=37,8SLEW_FREEZE=12,8SLEW_RIGHT=39,8SLEW_HEADING_MINUS=35,8SLEW_AHEAD_MINUS=40,8SLEW_HEADING_PLUS=34,8SLEW_RESET=32,8TOGGLE_AIRCRAFT_LABELS=76,11EYEPOINT_UP=13,9EYEPOINT_DOWN=8,9EYEPOINT_RIGHT=13,11EYEPOINT_LEFT=8,11EYEPOINT_FORWARD=8,10EYEPOINT_BACK=13,10

Share this post


Link to post
Share on other sites

>maybe one of the guys with more experience knows if Realtek>is onboard sound?>If so I am guessing that is your issue right there...>Anyone?>-P>>I can say this, my speaker is connected to a connector on the main board itself, it is not via a PCI SLOTKRISHAN

Share this post


Link to post
Share on other sites

You have on board sound then.I might suggest a new PCI sound card.

Share this post


Link to post
Share on other sites

Yep, you can even pick up the X-fi entry level cards for $50-$60 if I remember correctly.Well worth it to offload some work from your cpu. You must have pretty horrible blurries with that FS9.cfg though. Try these settings instead....this is just an excerpt of the pieces that need to be changed.KBDAIL=64KBDELEV=64KBDRUD=64PAN_RATE=900 <------------------ changeMAP_ORIENTATION=2PAUSE_ON_LOST_FOCUS=1PROMPT_ON_EXIT=1PageID=4OpenATCOnCreate=0SITUATION=SelectFlightLevel=28SelectFlightTitle=2SOUND=1SOUND_FADER1=0.300000SOUND_FADER2=0.100000SOUND_FADER3=0.230000SOUND_FADER4=0.800000SOUND_FADER5=0.240000SOUND_FADER6=0.800000SOUND_QUALITY=1Mode=1440x900x32MipBias=6UPPER_FRAMERATE_LIMIT=27TEXTURE_BANDWIDTH_MULT=100<-----------change TERRAIN_ERROR_FACTOR=50.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=19TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=2TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1 <-----------changeTERRAIN_DEFAULT_RADIUS=9.5.000000 <-----change TERRAIN_EXTENDED_RADIUS=4.5.000000 <-----changeTERRAIN_EXTENDED_LEVELS=4.5 <-----changePrimary RigLiquid CooledIntel C2D E6600 @3.2 gigsAsus P5N32SLI-Plus2 gigs Corsair XMS PC6400 4 4 4 12 @810Dual OC'd XFX 8800GTX @ 2 gigs24 inch Widescreen LCD 16XAA/16XAFDual 19 inch LCD'sRaid-0+1PCPower and Cooling 1k Quad SLIhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

>Yep, you can even pick up the X-fi entry level cards for>$50-$60 if I remember correctly.>Well worth it to offload some work from your cpu. You must>have pretty horrible blurries with that FS9.cfg though. Try>these settings instead....>>this is just an excerpt of the pieces that need to be>changed.>>KBDAIL=64>KBDELEV=64>KBDRUD=64>PAN_RATE=900 <------------------ change>>MAP_ORIENTATION=2>PAUSE_ON_LOST_FOCUS=1>PROMPT_ON_EXIT=1>PageID=4>OpenATCOnCreate=0>SITUATION=>SelectFlightLevel=28>SelectFlightTitle=2>>SOUND=1>SOUND_FADER1=0.300000>SOUND_FADER2=0.100000>SOUND_FADER3=0.230000>SOUND_FADER4=0.800000>SOUND_FADER5=0.240000>SOUND_FADER6=0.800000>SOUND_QUALITY=1>>Mode=1440x900x32>MipBias=6>>UPPER_FRAMERATE_LIMIT=27>TEXTURE_BANDWIDTH_MULT=100<-----------change >>TERRAIN_ERROR_FACTOR=50.000000>TERRAIN_MIN_DEM_AREA=10.000000>TERRAIN_MAX_DEM_AREA=100.000000>TERRAIN_MAX_VERTEX_LEVEL=19>TERRAIN_TEXTURE_SIZE_EXP=8>TERRAIN_AUTOGEN_DENSITY=2>TERRAIN_USE_GRADIENT_MAP=1>TERRAIN_EXTENDED_TEXTURES=1 <-----------change>TERRAIN_DEFAULT_RADIUS=9.5.000000 <-----change >TERRAIN_EXTENDED_RADIUS=4.5.000000 <-----change>TERRAIN_EXTENDED_LEVELS=4.5 <-----change>could you re-post with change to what figure?thanks

Share this post


Link to post
Share on other sites

The figures I put in are the ones to change to. You will see the old values when you open the file...-PPrimary RigLiquid CooledIntel C2D E6600 @3.2 gigsAsus P5N32SLI-Plus2 gigs Corsair XMS PC6400 4 4 4 12 @810Dual OC'd XFX 8800GTX @ 2 gigs24 inch Widescreen LCD 16XAA/16XAFDual 19 inch LCD'sRaid-0+1PCPower and Cooling 1k Quad SLIhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

The Realtek controller is indeed an onboard sound controller.Do yourself a big favor, and go buy a Creative Audigy SE sound card ($27 at Newegg)...you'll need to disable the onboard sound controller in the BIOS before installing the card, though.The other advice is good...but a cheap PCI sound card will solve the sound-related stutter issues you described.Bob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

...but a cheap PCI sound card will solve the sound-related stutter issues you described.>Bob Scott>ATP IMEL Gulfstream II-III-IV-V>Santiago de ChileI picked up a cheap Diamond Xtreme and it didn;t solve my sound stutter - maybe even made it worse. Diamond has abhorable driver support, so I tried an Auzentech driver for my sound chipset, but still have the same issues. I tried cutting the sound quality in the sim, the acceleration and sample rate to no avail. Bummer for me. Regards, KendallDell 8400 3.2 GHZ H.T.3GB 533 DDR2X800XT 256MB/Catalyst driver - 7.1's6x AA/16x HQ A/FDiamond Xtreme/Logitech X-530'sDual Monitor: Dell 2405/1905CH Yoke/Pedals - Saitek Throttle

Share this post


Link to post
Share on other sites

Good point...I meant to say a cheap Creative Labs PCI sound card, such as the one recommended earlier in the post.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

In addition to all the good advice above, try this simple test - hit 'q' to turn sound off. If fs stops the stuttering you have a sound issue.I would then try to update the drivers for my onboard sound. I'll never argue that a dedicated sound card is not a good thing, but I have used onboard sound on many machines with virtually no impact on performance.More knowledgeable than I have said that reproducing the sounds typical in fs is not particularly burdensome for any relatively modern sound hardware, onboard or not.See what works for you.regards,Markhttp://www.dreamfleet2000.com/a320/custbanner2.jpgPC Power Silencer 470/3.2HT/2048mb/ATI X1950pro/SB Audigy

Share this post


Link to post
Share on other sites

On board sound...This can cause stutter - to fix....Go to start buttonOpen "Run" : it is at the bottom of the right hand list of things In the text field type "dxdiag"You will get a window come up with several tabs CLick on the sound tab - fourth one I thinkOn this you will see a "sound acceleration", but defaultit is set to high, set this to basic : 1 click from left.You will get good enough sound without taking too much time fromthe graphics giving you stutter. Tom

Share this post


Link to post
Share on other sites

GentsThank very much for all your adice. I will be tring all your tips and alst of all buying a new sound card if nothing else works, will post back in a few hours with the simple changes.thankskrishan

Share this post


Link to post
Share on other sites

WellI have found that turning sound off has a noticable difference, there is is still a small shutter but not as much as when sound is on. I tried updating the realtek driver that did not change anything.So this leaves 2 options, get a sound card and also this thing about HDD working in PCIO, expect I don't know how to view it or change it.I cannot thing os anything else.I have set fps to 22.regardskrishan

Share this post


Link to post
Share on other sites

I have also found the HDD setting in BIOS, it is set as UDMA 5, so that is out as well, which only leaves getting a sound card, which may or may not have much effect. Funny thing is the very first time I installed FS2004 when I bought it it did not have such a jerk, but after many reinstalls after many destructive recovery to sort out conflicts with security software it is a jerk that has could a bit worse.krishan

Share this post


Link to post
Share on other sites

Sorry for late reply, glad you found it and all is well. Just the the interest of anybody else who is reading or comes across this thread via a search, the terms are Ultra DMA (UDMA) and PIO (not PCIO). They are in the device manager under "IDE ATA/ATAPI Controllers" and then "Primary IDE Channel" If you are not using IDE then I guess this isn't relevant??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this