Sign in to follow this  
ShezA

FS2004 screen freeze corruption

Recommended Posts

Guys,I have a new setup C2D E6750-NVidia 8600GT. I have reinstalled FS2004 and have upgraded to ASv6, GEPro, FSGenesis, and ISG gauges.The problem I am having is that after flying for a little while parts of the screen frreze so that a previous scene becomes active when I click on the screen. For e.g. the spot view might freeze so that half the screen is frozen on a particular view while the rest of the screen is showing the normal scene, or as happened yesterday the autopilot section of a panel would show a previous screen everytime I would click on any of the autopilot buttons.Any idea why this might be happening and what could be done?ThanksShez

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Guys,>>>Any idea why this might be happening and what could be done?>>Thanks>>ShezShez, I'm guessing you're running Vista.I'm not sure why this happens but I have had the same problems. One thing that can be done is to run in "full screen" mode - I think you'll find that cures the problem. The only diuficulty is that if you try to use a windowed module - say setting FSUIPC parameters for instance - FS may lock up. I can't say I'm happy with my new Vista / Nvidia / Intel rig for FS. The performance is fine when it's working (althoug a recent Vista hotfix halved it and I had to reinstall to back it out!!!!) but problems like this are bugging the heck out of me.Hope you get it sorted.John

Share this post


Link to post
Share on other sites

Thanks John, actually I am on XP still but it could be that a recent XP windows update might be doing this.Let me keep investigating.Shez

Share this post


Link to post
Share on other sites

I have had the same issue, as I seem to have the same setup as you. Even using Nhancer and trying the latest graphics drivers from Guru3D do not solve the "split screen" effect. If I have the FS Navigator window open while in VC(with any aircraft)then switch to an outside view and pan around, the screen will "freeze" to the point where FS Navigator is residing. Even having the Nhancer profile set at 4xS AA doesn't solve the issue. I don't think there is a solution to the screen problem when you are viewing other utilities like FS Nav or even when using FSinn for that matter. Nvidia has got to do a better job on the drivers problem. I have seriously entertained the idea of buying a different type of vid card.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this