Archived

This topic is now archived and is closed to further replies.

markdon

TRACKIR 4 PROBLEM

Recommended Posts

Hi all,I've just installed Trackir 4.The software and hardware run beautifully, the heads in the Trackir display move the way they are supposed to but I get absolutely no result in FS9.Looking at the Trackir window while in FS9 everything appears ok. It displays FS 2004 next to "current game" and indicates it is tracking, but still no effect in FS9. I have disabled active camera in case there is a conflict but to no avail.Can anyone help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You dont need to disable active camera, you only loose had latency when Trackir is unpaused. Are you running trackir first and then loading FS? If you do it the other way round the tracking wont work sometimes. Rob

Share this post


Link to post
Share on other sites

Maybe you have exchanged your language.dll module?If so, then you will have to restore the original one from your FS9 cds.Best regards,Rafal

Share this post


Link to post
Share on other sites

Make sure you have the standard language.dll installed with FS2004. Some custom versions of the DLL remove strings required by TrackIR. Ensure that the notification messages in FS2004 are turned on. The notifications appear in the upper right corner in red when switching to the virtual cockpit. The setting is found in your fs9.cfg file located by default in: c:Documents and SettingsApplication DataMicrosoftFS9[Main]HideInfoText=0 Any other add-ons installed?

Share this post


Link to post
Share on other sites

Thanks guys, it works!It was the language.dll . Luckily I kept a backup of the default.Thanks for your help, now I gotta go fly. Wow!!Cheers, Mark.

Share this post


Link to post
Share on other sites

Hey :( ,another solution, for anyone, who wants to use 100% of Active Camera with TrackIR. With the rate of 0.01 TrackIR and ActiveCamera are working, as if they were made for each other.ActiveCamera.jpgDino

Share this post


Link to post
Share on other sites
Hey :( ,another solution, for anyone, who wants to use 100% of Active Camera with TrackIR. With the rate of 0.01 TrackIR and ActiveCamera are working, as if they were made for each other.ActiveCamera.jpgDino
Hi Dino:Your solution worked for me, thanks! I only have one minor glitch that I can definitely live with. Sometimes the internal view "shakes" a little bit. The head movement is very smooth but the view sometimes vibrates or shakes. This might be a sensitivity issue but I don't know how to adjust it. Any thoughts? Thanks!Airbus

Share this post


Link to post
Share on other sites

Hello Airbus,I think, I know the problem you still have. If I could remember, what the reason was. Try the following ...I also deactivated the roll axis of TrackIR in its profile for FS2004. I think, this is not so important. Maybe this was the reason. But I will look at it, when I have more time.Dino :(

Share this post


Link to post
Share on other sites

Airbus ... deactivate "roll" in TrackIR-settings. Together with the 0.01 setting Active Camera and TrackIR will run perfect. :( Dino

Share this post


Link to post
Share on other sites