Sign in to follow this  
csturdiv

How to determine nHancer settings?

Recommended Posts

I've read how nHancer can help the graphics in FS9, but I cannot seem to figure out what settings I should use. Hopefully somebody with a similar system can share their nHancer settings with me. First of all, here are my PC specs... - 3ghz PentiumD processor - 3gb PC2-4200 ram - evga nVidia 7600gs 512MB with nVidia 94.24 drivers - XP Pro SP2What I would like to know, what graphic/display settings from within FS9 should I use and what settings from within nHancer should I use? I run my AI at 100% and use models from Aardvark, EVAI, TFS, AI Malcontent, PAI and others.Also in my FS9.CFG file I have the following settings..[DISPLAY]UPPER_FRAMERATE_LIMIT=26TEXTURE_BANDWIDTH_MULT=60[TERRAIN]TERRAIN_ERROR_FACTOR=100.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=20TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=2TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=9.500000TERRAIN_EXTENDED_RADIUS=4.500000TERRAIN_EXTENDED_LEVELS=4Thanks for any help!Craig

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I forget who posted this, but I found it in my ClipCache:1. Download a copy of nHancer from www.nhancer.com and install it2. Run it and on the main window, find the two FS profiles and remove them. You'll notice both have a greyed out "Enhance in-game AA setting" checked on the Enhancements tab.3. Create new FS9 and FSX profiles, being sure to point them to the FS9.EXE and the FSX.EXE respectively in the lower portion below the list of profiles.4. Now set your stuff on the right side of the screen in the tabs: I use the following settings on my 7800GTX:Enhancements Tab:AA:Combined 8XSGamma correctionAF: 16XOptimizations Tab:Texture Filtering - High QualityTrilinear Opt - OffAniso. sample opt. - OffNegative LOD BIAS - Clamp (really important for eliminating blurries and shimmering)Within FS - set the AA box to unchecked and the filtering to Trilinear in FS9 and Anisotropic in FSX. This *should* make AA work for you guys...

Share this post


Link to post
Share on other sites

Very good, that eliminated the shimmers I was getting. In nHancer it says you can't remove the FS9 or FSX profiles. How did you do it? Miller

Share this post


Link to post
Share on other sites

You're probably running one of the Nvidia beta drivers. It is actually the Nvidia drivers that determine what profiles you see in nHancer. The latest beta drivers do not allow the removal of the included profiles. The 169.02 WHQL drivers do allow removing the default profiles.Todd

Share this post


Link to post
Share on other sites

>>In nHancer it says you can't remove the FS9 or FSX profiles.>How did you do it? >Create a copy of the default FS9/FSX profile and then disable the default one.The copied one will be your working version.

Share this post


Link to post
Share on other sites

Rgr, am running the 163 drivers. Its always something with these software designers. lolMiller

Share this post


Link to post
Share on other sites

Yep me to, I can't use nHancer, frame rates fall way down. Bob

Share this post


Link to post
Share on other sites

It's not nHancer that is reducing your frame rates, it's probably the settings that you are using. The post above suggests using the following:AA:Combined 8XSGamma correctionAF: 16XThose settings are too high for some systems. For starters try:AA:Multisampling 4XAF: 4X or 8XAlso nHancer allows for AA modes Multisampling, Coverage Sample, and Supersampling. Some modes have a higher effect on frame rates than others. Experiment and see which mode works best on your system.Todd

Share this post


Link to post
Share on other sites

I seem to be having trouble getting these settings to take. I'm using the latest WHQL driver 163.75, and for some reason, I don't think the AA is taking. The plane and certain objects look jaggy and I've tried several things to get it to work. I've done the whole duplicate copy thing, but I still looks like it's not working.I'm running an 8800GTS.

Share this post


Link to post
Share on other sites

And to clarify, the only way to disable a profile with the beta drivers is to highlight the default profile, then highlight the executable in the window below and then click the remove button to the right of the executable window. Then your copied/custom profile will be the default profile.Edit: In my post above I should have said that the latest WHQL drivers are 163.75. 169.02 are beta drivers.Todd

Share this post


Link to post
Share on other sites

I reduced my AA Combined 8XS setting to Combined 4XS and am seeing better performance. I might try lowering my AF to 8X and then 4X to see if it helps anymore.

Share this post


Link to post
Share on other sites

Todd ,. I have an old card with old drivers Geforce 6500 with 91.47 drivers. The problem i have with nHancer, is when I open it, there are no profiles for FS9 or FSX. I've tried to reinstall a few times with no luck, still no profiles. I have made my own for FS9 and tried a few configs, but still get low FPS. Thanks anyway, Always willing to listen for other tips, BobAMD Athlon3500+2.21 GHz1 GB ram19" and 22" Westinghouse WS monitors

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this