Sign in to follow this  
Guest abent

International Flights Crash FS9...Help Please

Recommended Posts

Hi,I've tried unsuccessfully to do a couple of overnight flights from Seattle to Heathrow. Both times I woke up in the morning to see the desktop. Both FS and ActiveSky were simply gone. I'm using FSEarth and I can see where the flights ended. Both flights end when approaching Hudson's Bay from the south west.Any ideas why this would be crashing?Thanks,Adam

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

could be an out of memory problem. i don't have a solution for you - I've posted about it and tried various solutions suggested and i'm still getting them. increased my computer's RAM by 33% from 1.5GB to 2GB and still getting them, deleted unused folders in my FS9 directory and still getting them, changed windows virtual memory settings and still getting them, etc. not every flight but about 1 in 4. I don't do overseas flights though, my flights are usually in the 500-1000 mile range.

Share this post


Link to post
Share on other sites

If it's happening at or near the same spot, from my experience it could be a bad texture, duplicate AFCAD's, a bad AFCAD, etc. Did you fly all of the flights at the same time of day? Try flying at a different time, or even a different season and see if that works. If it does, you probably have a bad texture file. Scan for duplicates. Or better yet, fly a short flight approaching that area from the same direction and see if FS crashes. If it does you know for sure there is a problem in that scenery area.Hope this helps!Rick

Share this post


Link to post
Share on other sites

Are you using Ultimate Terrain Europe? There is a patch for this product that can eleminate OOM crashes in Europe. Go to the Scenery Solutions website for more info.

Share this post


Link to post
Share on other sites

"Both flights end when approaching Hudson's Bay from the south west."Using a fix for UT Europe wouldn't help if he is no where near there yet.But...What add-on scenery are you using Adam?And aircraft also.Cheers

Share this post


Link to post
Share on other sites

Thanks everyone for your responses. I am leaning towards thinking it may be a texture issue. I do not have UT Europe installed, I do however have UTCanada/Alaska. I did get a crash when flying from Calgary to Portland as well - seemingly as I crossed the border intp the US. A change in season did not make a difference.Hey Clarke, I'm using the LDS767. No add-on scenery for that area.I may try un-installing UT and do the flight again.I appreciate the help.Adam

Share this post


Link to post
Share on other sites

>to see the desktop. Both FS and ActiveSky were simply gone.May not be relevant but I find this strange - Activesky is not dependent upon fs to run - I wonder why it crashes too? I've has fs ctd many a time with not a blink from AS, except to say 'fs disconnected'regards,Mark

Share this post


Link to post
Share on other sites

Are you using Activesky's weather radar gauge? It's probably not related, but two of my fairly recent long-haul flights have ended in CTDs when the gauge was active. I've flown a couple of more flights since on similar routes sans the gauge and they all went fine. Admittedly, I've been getting the occasional CTD without the gauge running either and it was only FS9 kicking the bucket, AS was still running, hence my assumption that it may not be related.

Share this post


Link to post
Share on other sites

Adam,Does the CTD occur with other aircraft? I have the same issue with the Wilco Airbus Vol 2 aircraft (all of them). For me, it is some combination of that aircraft and the scenery files I have installed. I wasn't really able to narrow down a specific file causing the issue but I would get the CTD in northern Canada when traveling from Europe to the US.Eric

Share this post


Link to post
Share on other sites

HI Mack,Negative on the weather radar. Planning on doing some testing this weekend to find the problem.Thanks,Adam

Share this post


Link to post
Share on other sites

AdamI believe a likely cause of CTD could be UT US/Canada (based on numerous user inputs in AVSIM and UT forums). If you go to the UT forums there is a patch. I've done over a dozen flights originating from west coast USA to Heathrow or Gatwick in two different aircraft--LDS 767 and Wilco A330/340. Out of 12 flights 7 had CTDs approximately 6hrs into flight. I then ran filemon in the background and found what looked to be read/write failures in UT textures--specifically lake/river "coastlines"--the failures correlated to spikes in memory usage (monitored from the task manager) and reached a point (@5-6hrs) where it exceeded memory available. So it seemed like a "memory leak" of some kind. I installed the patch and I've had better luck except for PSS 757 which routinely OOMs at the end of a US transcontinental flight. You can try the patch and/or turn the river/lake coastline option off in US/Canada UT to see if you can isolate. The issue obviously is you have to invest quite a bit a time in flying to duplicate the CTDs.I've never had a CTD with aircraft above from eastcoast USA to anywhere in Europe (a few flights over 11hrs). I run ASv6.5/Squawkbox/GE Pro/UT USA/Canada/Europe, Real Sky Pro, FSGenesis, and numerous payware airport scenery.Not a scientific analysis, but perhaps some help. One final point, check to see if you have any scenery folders with no files in them--those are potentially memory sappers.F15EDriverAMD FX-62 dual core4GB Corsair DDR RAMNvidia 7950 GX2 (1GB GPU)Raptor 10000rpm HDDell 24"

Share this post


Link to post
Share on other sites

>Adam>>I believe a likely cause of CTD could be UT US/Canada (based>on numerous user inputs in AVSIM and UT forums). If you go to>the UT forums there is a patch. I've done over a dozen>flights originating from west coast USA to Heathrow or Gatwick>in two different aircraft--LDS 767 and Wilco A330/340. >>Out of 12 flights 7 had CTDs approximately 6hrs into flight. >I then ran filemon in the background and found what looked to>be read/write failures in UT textures--specifically lake/river>"coastlines"--the failures correlated to spikes in memory>usage (monitored from the task manager) and reached a point>(@5-6hrs) where it exceeded memory available. So it seemed>like a "memory leak" of some kind. I installed the patch and>I've had better luck except for PSS 757 which routinely OOMs>at the end of a US transcontinental flight. You can try the>patch and/or turn the river/lake coastline option off in>US/Canada UT to see if you can isolate. The issue obviously>is you have to invest quite a bit a time in flying to>duplicate the CTDs.>>I've never had a CTD with aircraft above from eastcoast USA to>anywhere in Europe (a few flights over 11hrs). I run>ASv6.5/Squawkbox/GE Pro/UT USA/Canada/Europe, Real Sky Pro,>FSGenesis, and numerous payware airport scenery.>>Not a scientific analysis, but perhaps some help. One final>point, check to see if you have any scenery folders with no>files in them--those are potentially memory sappers.>>F15EDriver>>AMD FX-62 dual core>4GB Corsair DDR RAM>Nvidia 7950 GX2 (1GB GPU)>Raptor 10000rpm HD>Dell 24" that's a helpful post, thankyou. come to think of it, most of my OOM have been near coastlines except one that I can think of which was in Dallas, TX. I am going to go look for that UT patch now.

Share this post


Link to post
Share on other sites

Once again guys, thanks for all your help. Well the prize goes to...drum roll...F51EDriver. I disabled coastlines in UT and I managed to make a complete uninterrupted flight from KSEA to EGLL. The only sad part was I ended up overflying EGLL by 450 miles as I woke up late. LOLLooking forward to many overseas flights.Adam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this