Archived

This topic is now archived and is closed to further replies.

Opa

FS9 will not load

Recommended Posts

Does your CD drive "see" any other disk or play music disks or otherwise perform as it should?If not, you certainly would seem to have a hardware problem.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi again David,Tried FS9 after playing a CD-- no go. Got the old MS 'program not responding,send error report" pop-up.. then the drive was 'clicking' a bit, green light flashing and will not eject....ooppss--it just ejected.

Share this post


Link to post
Share on other sites

Well, Finished dinner and sat down for a little flying and--lo and behold...FS9 would/will not load. No problem last night. The little 'egg-timer' appears for a few seconds, then poof! It's gone. This happened once before and I just re-booted and everything was fine. BUT--- Tried to eject the #4 disc and at first it would not eject.- Then I got it to eject, put it in again. No luck. - Took it out, rebooted, put it in..nope.- Put it in an other drive,,,,nope..The ONLY thing different from last night was I installed "Beechcraft Twin Bonanza "Prop_V2" by Chris Tuinstra" from AVSIM tonight in one paint of the aircraft.. So I took it out.-still no luck.Any ideas floating around as to how I might get off the ground? :>)

Share this post


Link to post
Share on other sites

HelloI don't use the disc four four running FS9 (Say no more..oo matron!),but have you tried cleaning disc four?i don't know old your copy of fs9 is,but i could just be in need of a (careful)wipe.cheers Andy

Share this post


Link to post
Share on other sites

I sure would try a careful cleaning of the disk and see if that "cures" the problem.If not, I would also do a complete virus scan just to be sure a little gremlin has not crept in and is playing games with your system.If noe of the above helps, drop me an e-mail (click on my name) and we can discuss other options.

Share this post


Link to post
Share on other sites

I'm pretty sure the disc is clean. But I will make sure and also run a virus scan Friday when I get home.And Dave, thanks for the offer to discuss if this does not work.

Share this post


Link to post
Share on other sites

Well, I'll be snookered.There WAS some gummy stuff on the CD. No idea how it got there as I hadn't taken it out.But I cleaned it off and low and behold...i'm back in the sky.Glad it was such a simple thing...Many thanks for all the help...

Share this post


Link to post
Share on other sites

>>Well, I'll be snookered.>There WAS some gummy stuff on the CD. No idea how it got there>as I hadn't taken it out.>But I cleaned it off and low and behold...i'm back in the>sky.>Glad it was such a simple thing...>Many thanks for all the help...BillGlad to see you got your problems solved. I must say that your 'system specs' are by far the most impressive I've ever seen on this site. What a superb collection!

Share this post


Link to post
Share on other sites

Hi Gavin, I rather enjoy the specs that many folks post. sort of like. 'mine is bigger than yours.' So since mine ISN'T bigger than most, those are what I can brag about.I had an old BMW 250 single for many years, one of those you sometimes see in the WWII movies, but gave it to a friend who has a great collection of classic bikes.In fact, most of the time I don't even know what those system specs even mean. :D

Share this post


Link to post
Share on other sites

Much better than mine, "82" KZ750 and "82" YZ250. I guess though that you could say mine are vintage. Still fun to ride though. :D

Share this post


Link to post
Share on other sites

>Much better than mine, "82" KZ750 and "82" YZ250. I guess>though that you could say mine are vintage. Still fun to ride>though. :DHA!Better than mine though.ET4 Vespa AND! clapped out mountain bike.cheers Andy

Share this post


Link to post
Share on other sites