Archived

This topic is now archived and is closed to further replies.

Guest Hanse_1

Toronto CYYZ won't work

Recommended Posts

Hello!I get a very mysterious problem about Toronto CYYZ, whichjust won't load.I installed an addon CYYZ; it won't load, and the default CYYZwon't load either.I checked modules, duplicate files, etc. but couldn't spot anyobvious fault.I used Ultimate Terrain recently, but have uninstalled it.Does anyone know what could be wrong?Grateful for help.Thanks!Hans HermanssonSweden

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Clarify please - when you say it just won't load, what do you mean?Does your system freeze or does it try to load but aborts or ??With a few more details perhaps someone can offer advice.

Share this post


Link to post
Share on other sites

Hello again!Well, the sim/scenery starts to load and the meter goes to about 60%,then it just quits and goes back to the XP desktop. That is when Iwant to go to CYYZ, within the sim.Hansinsweden

Share this post


Link to post
Share on other sites

Not much help but All I can say is uninstall and reinstall.Is the scenery from flight ontario, or is it just for pearson itself?

Share this post


Link to post
Share on other sites

It would be helpful to know what CYUL enhancement you used (filename and site). Perhaps one of us can duplicate your problem if we know what you are having trouble with.Did you double check your system first to be absolutely sure you do not have an Afcad for CYUL already installed somewhere? Duplicate afcads can cause all kinds of strange problems including CTD's.I would uninstall whatever you have and then install it to a temp folder so you can review everything and re-read any instructions too.Then move the components into their correct folders assuming everything looks OK first.Keep us posted.

Share this post


Link to post
Share on other sites

Hi again!That's what I did; i.e. uninstall and reinstall the works.I thought I would get it right then, but no.The problem remains..........And it's CYYZ and not CYUL.I checked potential duplicate files/AFCAD2's.Thanks anyway.Hansinsweden

Share this post


Link to post
Share on other sites

Still would like to know what the filename is and where you downloaded it.

Share this post


Link to post
Share on other sites

You must have something in that area that is casuing the sim to crash you dont have any thing else installed around that area? maybe flight_ontario_part1.zip ??

Share this post


Link to post
Share on other sites

Hi again!I fixed it at last.It was Flight Ontario that intervened; which I,of course removed............Thanks a lot!Hansinsweden

Share this post


Link to post
Share on other sites