Archived

This topic is now archived and is closed to further replies.

Guest StRanNgeR

KATL ImagineSim Help please!!!

Recommended Posts

I have KATL imaginesim scenery and its great but its always blurry when im away about 1000 feet from the airport, but on the ground its perfect, its not a video card problem but something else, i dont know what, I also have ImagineSim KEWR and KLGA and i dont have this problem with those two, but i have this problem with KATL. any help guys? heres the picture: http://i238.photobucket.com/albums/ff4/StR...untitled-15.jpgandhttp://i238.photobucket.com/albums/ff4/StR...untitled2-2.jpgPlease Help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ya, I get it to but not as bad as in your pic. I clears up the closer you get... Must be hardware dependent.

Share this post


Link to post
Share on other sites

try unchecking the "Extended terrain textures" box in the main FS display settings.

Share this post


Link to post
Share on other sites

i tried what you said Reed203 and it didnt work, and B777ER i have so many sceneries and none of them are like that except KATL, i have KEWR and KLGA from imaginesim, and they not like that, i run my FS on ultra high settings, so its not hardware

Share this post


Link to post
Share on other sites

Unchecking the Extend terrain textures will cause horrible blurriness throughout the entire sim. DO NOT shut it off...It looks like a texture issue, probably with AI. Try Disabling all AI...-PPrimary RigLiquid CooledIntel C2D E8500 468X9.5 @ 4.45Asus Maximus Extreme2 gigs OCZ Reaper DDR3 @1400Dual OC'd XFX 8800GTX @ 2 gigsDual VelociRaptor 10k 3gb/s RAID-0Dual WD Caviar 500 gig Raid-0Single 150Gig SATA2 Swap Drive28 inch LCD 16XAA/16XAFDual 19 inch LCD'sPCPower and Cooling 1k Quad SLISaitek Yoke, Saitek Rudders, Go-Flight Flap,Gear and Trim Controlhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigsIntel E6600 @ 3.2Asus P5N32E-SLI Plus3 Gigs Kingston Hyper XXFX 8600 GTAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

Psolk,Thats not the case at all. The Extended terrain textures box checked loads terrain textures way in the distance that can hardly even be seen. This taxes load time of textures close to where you are flying and can cause bluriness due to the sim trying to load a ridiculous amount of textures at one time. Leaving the box unchecked causes no bluriness at all, only less! For instance flying with Megascenery (higher load times to begin with), the scenery is so blurry with the box checked because it is trying to fully load all the high detail textures in the distance. Unchecking the box fixes the problem. There was alot of other texture bluriness on the threadstarter's screenshot besides the ATL airport so I thought this might be a settings problem instead of a problem with the Imaginesim ATL. I also dont see how AI can effect texture bluriness. I have seen AI send framerates down the tubes but never increase texture load times, although I rarely fly with AI so I am not an expert on this.

Share this post


Link to post
Share on other sites

That may be the case with MegScenery but I will tell you right now without Megascenery if you uncheck that box you will turn FS to a blurry wash. Please, the first advice that we tell people who have blurries in the distance is to check that feature is enabled. I have never heard of anyone using that option to reduce blurries unless you only want clear textures for ~ 30 miles around your aircraft or if you use MegaScenery. For those of us that want our entire FS scene rendered clearly you need to ENABLE extended terrain detail... Per Holger S:In order to maximize the detail/sharpness of ground textures it's a good idea to use terrain extended textures. Below is a summary of what these parameters mean and what values are possible. However, if you're using photoreal scenery (such as MegaScenery) you should turn off extended textures and reduce visibility to 30 miles or so. That is because without extended textures FS needs to load about 5000 texture tiles but with extended textures the number jumps to about 20,000! TERRAIN_EXTENDED_TEXTURES=1* that's easy: ON/OFF switch to load higher res textures beyond the initial "ring", which extends to about 40 milesTERRAIN_DEFAULT_RADIUS=9.500000* apparently, values can range from 0 to 9.99 and higher settings will be ignored* extends the use of the highest detailed mips (sharper textures) within the inner circle; lower settings means less than 40 miles and higher settings up to the 40-mile max.* changing this value doesn't seem to make much of a visible differenceTERRAIN_EXTENDED_RADIUS=4.500000* same range of values as above* extends the use of higher maps for the outer circle(s). Supposedly, "1.5" reaches to ~70mi and "9.9" to about 100mi* careful!!! A setting higher than 3.9 can lead to "texture tearing" (blue slivers) in the mid- to far distance when high-res mesh is used. Some add-on mesh files - like some of mine Wink - provide additional "buffer" mesh files, which prevent those blue slivers even at settings >3.9TERRAIN_EXTENDED_LEVELS=4* range from 0 to 8* is tied to TERRAIN_EXTENDED_RADIUS and defines the max. mip level to be used for the outer ring(s), that is the sharpness of the outer ring textures* I never noticed much difference between 0 and 4; no changes at all when >4In summary, the TERRAIN_EXTENDED_RADIUS parameter appears to be the one with the biggest visual influence. Oh, and TEXTURE_BANDWIDTH_MULT apparently determines the speed or priority with which ground textures are sent for processing to theSo on my system I limit my visibility to 60 miles and have clear textures for as far as the eye can see. Your advice would turn my box into a complete wash in the distance and at FL350 I don't want to look at a blurry mess.So while your advice may be ok for you and Megascenery it does not work the same without it and will have the reverse outcome if you are not running Megascenery...-PaulPrimary RigLiquid CooledIntel C2D E8500 468X9.5 @ 4.45Asus Maximus Extreme2 gigs OCZ Reaper DDR3 @1400Dual OC'd XFX 8800GTX @ 2 gigsDual VelociRaptor 10k 3gb/s RAID-0Dual WD Caviar 500 gig Raid-0Single 150Gig SATA2 Swap Drive28 inch LCD 16XAA/16XAFDual 19 inch LCD'sPCPower and Cooling 1k Quad SLISaitek Yoke, Saitek Rudders, Go-Flight Flap,Gear and Trim Controlhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigsIntel E6600 @ 3.2Asus P5N32E-SLI Plus3 Gigs Kingston Hyper XXFX 8600 GTAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

LOL, as predicted that made things look a whole lot worse.Have you tried disabling all AI? Also, have you tried uninstalling and re-installing KATL? Perhaps you had a corrupt install. Finally, what are you system specs again and can you paste your fs9.cfg?Usually blurriness like that is caused by a lack of system resources OR a texture that is not MIP'd, whether in the scenery or your AI but if it were the scenery everyone should be seeing it...-PPrimary RigLiquid CooledIntel C2D E8500 468X9.5 @ 4.45Asus Maximus Extreme2 gigs OCZ Reaper DDR3 @1400Dual OC'd XFX 8800GTX @ 2 gigsDual VelociRaptor 10k 3gb/s RAID-0Dual WD Caviar 500 gig Raid-0Single 150Gig SATA2 Swap Drive28 inch LCD 16XAA/16XAFDual 19 inch LCD'sPCPower and Cooling 1k Quad SLISaitek Yoke, Saitek Rudders, Go-Flight Flap,Gear and Trim Controlhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigsIntel E6600 @ 3.2Asus P5N32E-SLI Plus3 Gigs Kingston Hyper XXFX 8600 GTAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

yes i did try disabling my AI, still nothing my system specs are (please dont laugh at me, im not rich, and my system is powerful enough to run FS, i dont have a lot of addons): AMD AThlon XP 2800+ 2.08GHz, 768 MB of RAM. and video card is ATI Radeon X800PRO AGP 256 MB. and where can i get my fs9.cfg?

Share this post


Link to post
Share on other sites

Your system is marginal for that scenery, and for FS for that matter.So, is this the only scenery that gives this issue or is there another?If this is the only one, there you have your answer. Scenery needs more VID card, ram etc to render the textures.Just because you could run FS a few years ago, that doesn't mean that new scenery makers are using the same old textures. Why would they? Dont you think its possible that your video card simply wont render the new textures?Un-install the scenery and what happens? If the airport is still blurry, then you know it is Imaginesim and the textures.What are your vid card settings? Set to performance or visual?You might not want to hear this, sorry. Your ram is barely enough to run the sim satisfactorily. 1gb of ram at Newegg is $27.00 with free shipping right now. You paid more for the scenery than you would system ram. You don't have to be rich to keep up with FS.One last thing, What is your FPS capped at? If it is set low, then it will might shut off those textures. Set it to unlimited and see what happens.Be sure to post back once you find out what the issue is...good luck

Share this post


Link to post
Share on other sites

Just out of curiosity, and probably OT, but is this scenery worth the cost when compared to say FRF Studio's freeware version? What does the ImagineSim version of this airport add to the flight sim experience previously unavailable?Just curious if I really should make the investment with ImagineSim, or take a pass on this one.

Share this post


Link to post
Share on other sites

when im on the ground the scenery is awesome, and i know that i spent more money on the scenery but if i get ram it wont help me at all since i have crappy processor, and this is the only scenery that is doing this for me, i have Imagiensim KEWR and KLGA and fly tampa Kai Tak sceneries and they not like that, and my video card is good. ATI X800PRO 256MB RAM. My FPS is locked in at 50, i get abour 35 or 40 when airborne, when approach and on the ground i get about 10-20

Share this post


Link to post
Share on other sites

and 1 more thing, i did uninstall the scenery, and everything is ok, but when i installed imaginesim KATL again, its blurry, and my video card is mostly set to Performance but Mipmap Detail Level is motsly set to Quality (Visual)

Share this post


Link to post
Share on other sites

>when im on the ground the scenery is awesome, and i know that>i spent more money on the scenery but if i get ram it wont>help me at all since i have crappy processor, Uh? Ok, good luck then.Just wondering. What does Imaginsim say about this issue?

Share this post


Link to post
Share on other sites

i didnt ask then, i know what they are going to say, they'll say thats its my computer, not theirs, and i've heard a lot of owners say that KATL has this issue when its blurry from far away.

Share this post


Link to post
Share on other sites

Why don't you ask them why the textures on KATL are different from the other textures from their other airports that you say are showing correctly? We'd all like to know if they are different. It could help solve how to adjust your video card settings. Its clear that you cant render something regarding those textures. Make sure you post back here when you find out so that other people can learn.

Share this post


Link to post
Share on other sites

GUYS, I've found the solution for this, i emailed imaginesim Support, and thats what they told me, and i did and it worked. He said the following : The reason is something called MipMapping, a technique used by FS toincrease performance. You can easily remove this MipMapping yourself if it's spoling your experience by using a utility called DXTBMP(http://www.mnwright.btinternet.co.uk/programs/dxtbmp.htm). Just installDXTBMP, load in the 'tile' textures from KATL texture folder, removeMipMapping using the drop-down menu, then resave the texture.CHEERS!!!!!! one more problem out of the way. Happy Flying :)

Share this post


Link to post
Share on other sites

You'll have to do each tile one at a time if you use DXTBMP. There's a batch program just posted in the file library here that allows you to do that on the fly and with multiple files (I believe). Do a search in the AVSIM file library for a file called "bmp2dxt3.zip" or it's Author "MeatWater". That's a new program I haven't tried yet so if it doesn't do the job for you, post here and I have a batch file of my own at home that I'll point you to. Let us know how it all works out! BTW, isn't the the same fix they gave us for those nasty lines at KEWR? Unfortunately, removing MIPS didn't help.

Share this post


Link to post
Share on other sites

well, thats what he told me, i removed all Mips, and resaved them, and not my scenery is awesome :)

Share this post


Link to post
Share on other sites

Let me tell you this is not an isolated issue...I get it at times, and other issues with IS KATL. Such as none of my payware sircraft activating the animated jetways... Imaginesim basically told me "Sucks to be you!".My rig is:aOpen LFK series Socket 939AMD Athlon 4200+ OC'ed to 2.13Ghz2GB OCX Platinum DDR MSI nVidia 9800GT PCI-E 16XSB Audigy soundWith EVERYTHING MAXED and FS Locked at 25 (anything higher is a waste of cycles) I get 11-14fps with payware aircraft and 12-16 if freeware or default. I don't see any difference in performance unless I basically minimize everything. I did notice that the blurry texture didn't occur if you set weather to a winter motif. I seems to be a spring/winter problem, since it dosent happen in summer or fall.Imaginesim didn seem to care about that when I emailed them...I don't want my money back, I want the scenery to work properly!

Share this post


Link to post
Share on other sites