Archived

This topic is now archived and is closed to further replies.

Guest XQ-NUE

Stuttering since PMDG737

Recommended Posts

Hello,since I installed the PMDG737 I have stuttering pictures despite 80FPS. The stuttering only appears when taxing and taking off.What could be the problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

have you posted this question in PMDG's support forum?--

Share this post


Link to post
Share on other sites

I can offer a suggestion. Although I am no longer flying FS9, in FSX when I have the slider set to unlimited and get really high frames with a complex addon like that, if I lock the frames to 28-30 fps, it gets rid of the stutters. Give that a try and see if it helps.

Share this post


Link to post
Share on other sites

K.I.S.S.Have you defragged?Primary RigLiquid CooledIntel C2D E8500 468X9.5 @ 4.45Asus Maximus Extreme4 gigs OCZ Reaper DDR3 @1400Dual OC'd XFX 8800GTX @ 2 gigsDual VelociRaptor 10k 3gb/s RAID-0Dual WD Caviar 500 gig Raid-0Single 150Gig SATA2 Swap Drive28 inch LCD 16XAA/16XAFDual 19 inch LCD'sPCPower and Cooling 1k Quad SLISaitek Yoke, Saitek Rudders, Go-Flight Flap,Gear and Trim Controlhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigsIntel E6600 @ 3.2Asus P5N32E-SLI Plus3 Gigs Kingston Hyper XXFX 8600 GTAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpghttp://forums.avsim.net/user_files/193157.jpg

Share this post


Link to post
Share on other sites

Hi Scoop,sorry I thought you are talking about the forum on the homepage of pmdg@ admincould you transfere this topic into the pmdg forum section? Thanks!I always lock my frames at 29FPS. Just looked wheather the frames are the problems but they arn't (80FPS) and after it I locked them againI also defrag twice a weekI do not have this problem with LDS767 and the Leonardo MD80

Share this post


Link to post
Share on other sites

I had the same problem with PMDG's 737's. I had to get rid of the panel that came with the plane. I recently became aware of the stutters that the GPS was causing. I got rid of that pesky GPS unit on all my planes, and I have been stutter free ever since... except when I use PMDG's planes. I couldn't figure it out. I tried disabling every gauge with GPS in the filename to no avail. Finally I downloaded a good freeware 73G panel and replaced the old one with it. No more stutters.

Share this post


Link to post
Share on other sites