Archived

This topic is now archived and is closed to further replies.

Tequihua

FS9 Crashes to Desktop at the end of each flight

Recommended Posts

I have a big problem now, my FS9 crashes to Desktop at the end of each flight it just turns on a black screen (sound still works) and sudenly shuts down. I noticed that the problem started when I intstalled activesky, but now that I have uninstalled it, it continues doing it, sometimes right after landing, or sometimes at the gate, I dont know if any of you have the same problem, or anyone knows the solution for this problem, I will apricciate any help whatsoever,ThanksPC Specs:Dell Laptop Inspiron 1721Windows XP HomeAMD Athlon 64X2 1.80 ghz Dual processorATI Radeon X1270 256mb Video Card2GB RAM memoryHD 160 GBFlight Simulator 9/2004 9.1 Updated

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

ActiveSky won't be responsible. Do you get a "Flight Simulator has encountered a problem and needs to close" message? If so, what info does it include?Have you installed new graphics drivers recently? Any other changes apart from ActiveSky? What's changed since it last worked okay?

Share this post


Link to post
Share on other sites

>ActiveSky won't be responsible. Do you get a "Flight>Simulator has encountered a problem and needs to close">message? If so, what info does it include?>>Have you installed new graphics drivers recently? Any other>changes apart from ActiveSky? What's changed since it last>worked okay?>>I am not making activesky responsible in any way, That's why I didn't post this topic on the Activesky support forum. I just want to solve my problem and get on with it.

Share this post


Link to post
Share on other sites

You misunderand. I was just confirming your statement that you didn't think ActiveSky was responsible.So what error message is produced by FS9?

Share this post


Link to post
Share on other sites

Just to be sure if you still have FSUIPC.dll in the modules folder, replace it with version 3.82 from here if it is older:http://www.schiratti.com/dowson.htmlTo check your current version go into your FS9modules folder. If it is present right click on it, properties, version tab.A much earlier version had exhibited the problem you describe. It was withdrawn quickly after release.

Share this post


Link to post
Share on other sites

I am reinstalling and I think FSUIPC is the problem, I can seem to get to work th TCAS on Wilco Airbus, and Activesky started the problem as well, These to programs obviusly interact by/with FSUPIC, Plus: I get these error messages as well.fs9.exe, 9.0.0.30612, a318cfm_feelthere.gau, 3.3.0.23, 0002e91fs9.exe, 9.0.0.30612, a319cfm_feelthere.gau, 3.3.0.23, 0002f213.fs9.exe, 9.0.0.30612, facilities.dll, 9.0.0.30612, 0000f63b.I am reinstalling and upgrading to FSUIPC as well I got the registered version 4 I'll keep you guys posted. Thanks

Share this post


Link to post
Share on other sites

I always check for the most current FSUIPC releases (for FSX or FS2004) at the OFFICIAL site - which is http://www.schiratti.com/dowson.htmlAccording to the site, the current (non-beta) version for FS2004, is 3.82 which was released by Pete Dowson July 2008.Hope this helps.

Share this post


Link to post
Share on other sites

I notice you have not installed the 9.1 patch for FS2004. You should do that as soon as possible. You probably have an inconsistency between FS9 and FSUIPC plus any 3rd party aircraft that may require the patch to be installed.Have a read of this first. http://msmvps.com/blogs/thenakedmvp/archiv...0/08/15269.aspxand here's the patch http://www.microsoft.com/downloads/details...&displaylang=enCheers,

Share this post


Link to post
Share on other sites

I did a full resintall, addons, aircraft and so. I did a 1hr flight with fspassenger only and everything seems ok, I will try one flight with activecamera, and if everything goes ok, I will install AS on the weekend, I'll keep posting. Thanks to everyone that relplied here to help me get my problem solved.

Share this post


Link to post
Share on other sites

Yes Ray I installed 9.1 upgrade (I had it before) I just finished my flight with activecamera and all worked fine, I will install Activesky tomorrow, and everythig should work nice and smooth, I want to thank you for all support. I intsalled the FSUIPC .dll file you guys told me (I think there was the problem), Abusing your good will, I want to ask you on last question, why does teh cockpit flashes when you are on climb/approach? I notice this is happening with AS

Share this post


Link to post
Share on other sites

Hi,The flashing may require Render to Texture to be enabled. It's an option under Settings--Display--Hardware from memory.

Share this post


Link to post
Share on other sites