Sign in to follow this  
carlan2uk

Default 747 FS2 Crew

Recommended Posts

After starting the APU etc. then activating the FP page and correcting etc. I press start - I hear the female voice and the doors open but the jetways do not connect nor is there any alarm/ringing sound.Later when waiting for pushback (I waited a long time!) I found that it only started when I released the parking brake -this is not in the tutorial.I lined up on the runway and pressed the TOGA hidden switch at 70 knots.This made a noise but did not select the TOGA,I was in the 2d cockpit.I tried this on another occasion with the same results.Any ideas? David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello David,Jetway not connecting: Only thing I can think of is that you were too far out of position for the jetway to connect, or there was no jetway available.Also, make sure on the Flight Planning Page you set "GATE" to "YES".If it's set to "NO," FS2Crew will not attempt to connect the jetway and you won't hear the jetway's alarm bell.2. Pushback: You can't pushback with the parking brake set. The Start Crew will tell you to release the parking brake shortly after you contact him.3. TOGA: You should select it around 70% N1. There is no visible indicaton on the default 747 that TOGA has been activated, other than seeing the throttles advance.You're sure you clicked the left screw as depicted in the Main Ops manual?Cheers,Bryan

Share this post


Link to post
Share on other sites

Hello Bryan,Thanks for your reply.The position in the gate is the default as in the quick start tutorial.I am exactly in the correct position looking at the outside view also dead in line with the pushback truck.In the FP page the gate is set to 'yes' -it was there by default.After pressing start the doors open as they should but no jetway.Are they supposed to actually move? If so what is the default key press so that I can try it?The TOGA still does not work so I hand fly it to 1000ft then get the FO to set autpilot etc then all is ok.I think that the main problem is the miserable default 747.I used FS2Crew with the Level D 767 and all was perfect.I will wait until one of the usual 'quality add on' crowd bring out something and I am sure you will then follow with your exellent program.Thanks,David

Share this post


Link to post
Share on other sites

Hi David,For Jetways: I think you need to have 'Advanced Animations' checked in the FSX menu. You may also need to turn some of your other sliders up to see the Jetways.Yes, the Jetways in FSX can move. They will actually connect to the correct door position on the aircraft.TOGA: Make sure the autothrottle is armed. Also, make sure your joystick throttle is not somehow overriding the FSX throttle. That could be the issue, as TOGA does work as I've done it a million times.Chrs,Bryan

Share this post


Link to post
Share on other sites

Thank you Bryan,Checking advanced animations was the secret but also I had to put various sliders very high.Its lucky that I have a (reasonably) fast computer!Everything worked throughout the flight as far as FS2Crew was concerned but I have the devil of a job getting the ILS so crashat the airport.Still, I'll keep trying.Cheers,David

Share this post


Link to post
Share on other sites

Hello David,Glad to hear you got it all figured out.ILS: The trick is to get set-up early. The default 747's autopilot isn't the greatest, so don't rely on it too heavily for the ILS.Chrs,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this