Sign in to follow this  
byork

CTD Problem

Recommended Posts

Hi Craig,Send me your panel.cfg.Cheers,Bryan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had installed FS2Crew on my Vista machine. I had installation problems and had to disable DEP in Vista to install it. It has been working OK since installation. Yesterday, I installed the new Active Sky, which installs a gauge in all aircraft. After that, CTD every time I try to open any Airbus. So I uninstall the Airbuses and FS2Crew. I reinstall the Airbuses, they work ok. I reinstall FS2Crew. The first time I select an A320, it goes through the usual gauge approval process then CTD. Each time after, when I select an A320, CTD. Uninstalled Airbus and FS2Crew again and went through the same process twice, same results. There is no reference to the Active Sky gauge in any of the A320 panel files. I even deleted my FSX.cfg file. The Active Sky gauge is still in the gauges folder and works on default aircraft. Help!Craigjjs

Share this post


Link to post
Share on other sites

Craig,Thanks for the email.The error report you sent me lists a gauge called 'DCrew0'.That's the FS2Crew gauges that handles our friend, Direct Input (DirectX) so you can use your joystick to interface with FS2Crew.I do not think this is Active Sky related.Please ensure your joystick is plugged in before loading FS.Cheers,Bryan

Share this post


Link to post
Share on other sites

As a follow up, I just installed the new Active Sky X (great program!) and all went without a hitch. No problems for me.It's important that when you install Active Sky X that you select "Append" for the GaugeX panel.cfg install option otherwise your panel.cfg may get messed-up.Cheers,Bryan

Share this post


Link to post
Share on other sites

Update:User fixed it.Everyone: If you get a CTD, please ensure your joystick is plugged in prior to loading FS.Cheers,Bryan

Share this post


Link to post
Share on other sites

Doesn't work for me. I get a crash to desktop when loading the Airbus. Using XP and the says its the FS2CREW gauge causing the crash. My joystick is plugged in prior to loading FSX. How can i get it to load?

Share this post


Link to post
Share on other sites

Hi,Please email me a screen shot of error report.I'll be able to comment better then.admin@fs2crew.comCheers,Bryan

Share this post


Link to post
Share on other sites

>Hi,>>Please email me a screen shot of error report.>>I'll be able to comment better then.>>admin@fs2crew.com>>Cheers,>Bryan>Done.

Share this post


Link to post
Share on other sites

Any news? I uninstalled the ASX gauge and it still crashes. I sent the mail but don't get an answer for some time. I would like to be able to use this.Thanks.

Share this post


Link to post
Share on other sites

Thanks for you great support, Bryan. If you happen to find what is causing the gauge not to load i would like you to tell me. For now i'll be using FS2Crew without that gauge.Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this