Sign in to follow this  
Guest

Fscrew wont load

Recommended Posts

HII cant get my A320 to load after install of fscrewA320 when i try to selected my A320 fsx locks up,im not even getting the warning mesages that you get when i use it for the first time,iv made sure that fsx is loading it in 2dpanel and my joystick is allways connected to my pc,if i uninstall fscrew-A320 then my A320 loads okim running vista and fsxPls help your new fscrew sound great and cant wait to try it regards steve harris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the exact problem too.After trying a lot of things, the solution was:1. Start fscew center2. start FSX3. Go to the choose aircraft panel, do not select A320 yet4. in fscrew center, click restore soundgauge5. select A320 in fsx6. Have fun :-)seems that someting is overwriting the soundgauge upon fsx startup.now, if I only could get my A320 to load cold and dark.... but that's another story :(Roman

Share this post


Link to post
Share on other sites

Yes, restoring the GaugeSound.dll is always an option.There is a chance that other addons will overwrite the GaugeSound.dll FS2Crew requires with an older version when you install them.If the version of the GaugeSound.dll FS2Crew requires is not on your system, you will get a CTD when you go to load a FS2Crew enabled aircraft.That's why I added a button on the Start Center so you can easily restore the GaugeSound.dll FS2Crew requires.In future versions of FS2Crew, I may stop using GaugeSound and switch over to DirectX for the sound management. We'll see.Cheers,Bryan

Share this post


Link to post
Share on other sites

Thing is, that I have to restore the gaugesound everytime after FSX start, just before I select the aircraft.If this helps other people too, you might want to put that into the FAQ.mfgRoman

Share this post


Link to post
Share on other sites

Hi Roman,You should only have to restore the GaugeSound.dll *if* you installed another program that overwrote it with an older version.Off hand, I recall some of the Eaglesoft installers would overwrite the FS2Crew required GaugeSound.dll with an older version of the dll.However, you definitely should *not* need to restore the GaugeSound.dll prior to each flight (unless you're constantly installing other addons that overwrite the FS2Crew version of the GaugeSound.dll.)Hope that helps,Bryan

Share this post


Link to post
Share on other sites

>I had the exact problem too.>After trying a lot of things, the solution was:>>1. Start fscew center>2. start FSX>3. Go to the choose aircraft panel, do not select A320 yet>4. in fscrew center, click restore soundgauge>5. select A320 in fsx>6. Have fun :-)>>seems that someting is overwriting the soundgauge upon fsx>startup.>>now, if I only could get my A320 to load cold and dark.... but>that's another story :(>>RomanDoesn't work for me. Always get a CTD when selecting the bus (and i'm starting it in 2D panel).

Share this post


Link to post
Share on other sites

Me too, I initially had great luck with FS2Crew. I added liveries to the bus, tinkered with non-FS9 programs, defragged, etc. retried and reinstalled fs2crew and always get CTD. Uninstall, tinker, reinstall, fail. Any ideas? I've run out.Dave

Share this post


Link to post
Share on other sites

Dave,Is your joystick plugged in before loading the A320? That's a must or you can get a CTD.If that doesn't do the trick, please email me (admin@fs2crew.com) and send me a screen shot of the error report.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this