Archived

This topic is now archived and is closed to further replies.

rightseater

Trees Only Autogen

Recommended Posts

Hi all,How can I setup FSX so that only trees are displayed when I turn up the autogen? I would like to remove all of the buildings, houses, and everything associated with autogen other than trees.-Jeremy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try adding this line to your FSX cfg in the [Terrain] section.TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=0 - or a very low value.Edit: you can also increase the tree density by adding.TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=xxxx [X= default 4000 (I think) up to a value of 6000]

Share this post


Link to post
Share on other sites

In your FSX.CFG file under [TERRAIN] add this line or change it to 0 (Zero) if it's not already there.TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=0

Share this post


Link to post
Share on other sites

Although I have not experienced any strange happenings myself, it has been reported that setting the MAX_AUTOGEN_BUILDINGS to (zero) may lead to crashes or terrain/scenery problems. Microsoft themselves (link) (Paul Lange, MS/ACES designer) have advised to keep that setting with at least some value other than (zero) - I personally run it at 10 with no issues. Sure, I get a couple buildings here and there, but not at all as many as using the defaults. Enjoy!-Greg

Share this post


Link to post
Share on other sites
Although I have not experienced any strange happenings myself, it has been reported that setting the MAX_AUTOGEN_BUILDINGS to (zero) may lead to crashes or terrain/scenery problems. Microsoft themselves (Paul Lange, MS/ACES designer) have advised to keep that setting with at least some value other than (zero) - I personally run it at 10 with no issues. Sure, I get a couple buildings here and there, but not at all as many as using the defaults. Enjoy!-Greg
I also didn't have any trouble with it at zero, but since adding an add on have kept it at 10 also. It sure looks more realisitic imho without the buildings, but the trees and high res textures being allowed to show thru.

Share this post


Link to post
Share on other sites

also be aware that its possible to set 'TERRAIN MAX AUTOGEN TREES' too high. I had mine set at 5000 and then installed FTX and it would CTD while loading textures. It probably had to do with my only having 1.5 Gig RAM though. Thats my guess.I dont know if you have FTX installed or not. If not, ignore this post.landclass can also affect trees and appearance. I'm using FSGenesis US landclass.

Share this post


Link to post
Share on other sites

Thanks all. I was looking to add an extra framerate or two, and getting rid of the buildings did the trick nicely.-Jeremy

Share this post


Link to post
Share on other sites