Archived

This topic is now archived and is closed to further replies.

Guest UlfB

Ho Ho - Christmas Gift Soon From The Gex Guys

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Great news! The pics look fantastic. "Bird's Eye View" for FS9 had the best autogen I've seen (so far). Hopefully this will be as good.Jim

Share this post


Link to post
Share on other sites

Wow, those look great. I have my FSX.cfg set-up to display zero buildings.....I may have to change that with these textures.Well done.

Share this post


Link to post
Share on other sites

It's getting as "real as it gets". Thank you for a wonderful Christmas Gift, GEX. I use your program and can't fly without it. Now, my flights will be even more enjoyable.Stan

Share this post


Link to post
Share on other sites
Wow, those look great. I have my FSX.cfg set-up to display zero buildings.....I may have to change that with these textures.Well done.
That was going to be my question.Will I have to change or deleye this?Try adding this line to your FSX cfg in the [Terrain] section.TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=0 - or a very low value.Edit: you can also increase the tree density by adding.TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=xxxx [X= default 4000 (I think) up to a value of 6000] Thanks,Ron

Share this post


Link to post
Share on other sites
That was going to be my question.Will I have to change or deleye this?Try adding this line to your FSX cfg in the [Terrain] section.TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=0 - or a very low value.Edit: you can also increase the tree density by adding.TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=xxxx [X= default 4000 (I think) up to a value of 6000] Thanks,Ron
gotcha covered in the GEX forum Ron.. but will repeat it here for others in case they may be wonderingAll we did was upgrade the autogen textures. We did not change the autogen models, geometry or use with FSXIts only a visual texture changeIf you require building and tree adjustments and feel your system runs better without buildings (or trees) then you must use those config lines to tweak that for your systemSo you are correct in the assesment that in order to remove buildings and not trees those lines must be used in any version of FSX however that tweak was designed and established for the release of FSX.. much has changed with autogen since SP1 and SP2What we are providing in the autogen texture patch will not change autogen perf or the number of items used at ALLI dont use those autogen lines... I find they throw the sim priority system into a crazy loop and screws up perfI only use the autogen sliderThe only way I would ever consider using those edits in the config file is if the system I was using was very slowI have never, ever found that edit to have value on any system I tweaked after SP1/SP2 but I also have never tweaked very poor systems that were much better suited for FS9 than FSX.I have used the lines to tweak systems that were top end for FS9 to run FSX before SP1 but the limits I placed on those lines were balanced and I never, ever removed all buildings in favor of trees. I reduced both buildings and trees in a formula I used with the autogen slider % in play.. and even then performance and stutter results were screwyWith SP1/SP2 I do not use the lines at all in any system

Share this post


Link to post
Share on other sites
I dont use those autogen lines... I find they throw the sim priority system into a crazy loop and screws up perfI only use the autogen sliderThe only way I would ever consider using those edits in the config file is if the system I was using was very slowI have never, ever found that edit to have value on any system I tweaked after SP1/SP2 but I also have never tweaked very poor systems that were much better suited for FS9 than FSX.I have used the lines to tweak systems that were top end for FS9 to run FSX before SP1 but the limits I placed on those lines were balanced and I never, ever removed all buildings in favor of trees. I reduced both buildings and trees in a formula I used with the autogen slider % in play.. and even then performance and stutter results were screwyWith SP1/SP2 I do not use the lines at all in any system
You know Nick - I always think I've got my system running well and then you come up with some really valuable information which changes everything!I've had those lines in my fsx.cfg since RTM. I just removed them and guess what - no change to my fps, any stutters have been reduced and I've now got twice the autogen I had before! :( Someone really needs to go to all the major sites and let people know that these 'tweaks' are no longer valid with SP2.I've now got no tweaks at all in my cfg and its running better than ever.

Share this post


Link to post
Share on other sites
You know Nick - I always think I've got my system running well and then you come up with some really valuable information which changes everything!I've had those lines in my fsx.cfg since RTM. I just removed them and guess what - no change to my fps, any stutters have been reduced and I've now got twice the autogen I had before! :( Someone really needs to go to all the major sites and let people know that these 'tweaks' are no longer valid with SP2.I've now got no tweaks at all in my cfg and its running better than ever.
Its not that the tweak is not valid... its that the tweak screws up the priority system. Even with RTM I found REDUCING autogen from those lines 'too much' DROPPED frames and sutters were worse till I came up with a formula to use the right edited values with the autogen slider for the system in use.They changed how autogen is called after SP1/SP2 and what I came up with for RTM no longer works in balance with the system. Its not that the tweak wont do what its designed to do, which is reduce trees or building per tile based on SCENERY RADIUS and the autogen slider, as the tweak does still perform that task but its not needed past SP1 and systems which are correctly tuned for all sliders are best served by just using the autogen slider to adjust which can also be done in-game when needed as well.I only use 4 changes to my FSX.cfg file and one of them, bufferpools, is subjective to the system in use and many dont need that eitherTEXTURE_BANDWIDTH_MULT=80 I use 70 to 80 depending on the systemWideViewAspect=True Because I use a widescreen monitorDisablePreload=1 Which disables FSX from loading the default flight when FSX is first launchedPoolsize=70000000 Which is the bufferpool reserved video memory for scenery geometry around the aircraft. 512 cards really cant make much use of it and should never reserve more than 15MB, 640 cards 35MB and 768 cards 70-80MBFor visuals I also use the 4 RUNWAY_LIGHTS_ edits we know from FS9 to make airport light more realistic in scale with my resolution and monitorother than that the FSX.cfg file never gets touched and I only use 1024 textures for ground, clouds, water and sky

Share this post


Link to post
Share on other sites
You know Nick - I always think I've got my system running well and then you come up with some really valuable information which changes everything!I've had those lines in my fsx.cfg since RTM. I just removed them and guess what - no change to my fps, any stutters have been reduced and I've now got twice the autogen I had before! :( Someone really needs to go to all the major sites and let people know that these 'tweaks' are no longer valid with SP2.I've now got no tweaks at all in my cfg and its running better than ever.
Could Nick or someone Please remind me of what the defaults are for autogen? I know I've messed with them ... but I don't have them and am not smart enough to know if I delete them if the CFG will rebuild them. I'd like to try the default settings again. Thank you.

Share this post


Link to post
Share on other sites
Could Nick or someone Please remind me of what the defaults are for autogen? I know I've messed with them ... but I don't have them and am not smart enough to know if I delete them if the CFG will rebuild them. I'd like to try the default settings again. Thank you.
If you have added the 'tweak' lines similar to the above, simply remove them, and FSX will automatically be restored to the defaults. If you do not have the tweak similar to above, then you are already running the defaults.

Share this post


Link to post
Share on other sites
Could Nick or someone Please remind me of what the defaults are for autogen? I know I've messed with them ... but I don't have them and am not smart enough to know if I delete them if the CFG will rebuild them. I'd like to try the default settings again. Thank you.
As was mentioned above... if you dont have these lines in the config file:TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=Under the TERRAIN heading... you are running defaultRemove the lines and the sim runs the default autogen values and uses the scenery radius and autogen slider to display the defaults of 3000 buildings and 4500 trees per cell by a % of the mentioned slidersI have found very few systems with hardware that was at least made in the last 2 years and of decent specs that could not run 100% Scenery Radius and at least DENSE autogen after SP1/2

Share this post


Link to post
Share on other sites
I have found very few systems with hardware that was at least made in the last 2 years and of decent specs that could not run 100% Scenery Radius and at least DENSE autogen after SP1/2
Nick the last shots from Europe looks really stunning stuff like it great work at the Autogen too :(

Share this post


Link to post
Share on other sites