Archived

This topic is now archived and is closed to further replies.

mtolivefire530

Md-11 Not Tracking Straight In Auto Flight

Recommended Posts

When i fly the MD-11, auto flight will not track straight. It will do it for a few minutes but will then start doing S-turns across the desired track. Rather annoying. It only seems to happen in cruise though. Any help would be appreciated

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've only experienced this issue once - with an FSBuild generated flight plan between Athens Greece and Cairo Egypt. All of my previous and subsequent FSBuild generated flights with the MD11 have been flawless. I chalked it up to a fluke within FSX, not with the MD11 or FSBuild.Regards,Bob L

Share this post


Link to post
Share on other sites

I used to experience this issue as well. If you look at your load manager and there are weird characters then run the Flight1 fsx registry repair tool. This fixed the issue for me.James Johnson

Share this post


Link to post
Share on other sites

hmm still doing it. no strange characters in the load manager.. I'm building the flights in the FMC. it only seems to happen when I have strong winds aloft.. which is always... this is pretty darn annoying.

Share this post


Link to post
Share on other sites

Smooth the wind variations with registered copy of FSUIPC, and set smoothing to at lease 1deg/kt per 5 seconds, I have mine set to 8 seconds and some use 10 seconds.

Share this post


Link to post
Share on other sites