Archived

This topic is now archived and is closed to further replies.

victorwest2

Oh Poo! Think I've Mucked Up My Pc!

Recommended Posts

Not specific to FS so sorry if it's in the wrong forum!Switched it on yesterday evening and found all my network connections gone and that I was unable to open "Help and Support" or access "system restore". Then had a couple of abortive attempts at using the XP repair facility. Now when I try switch stwich on in starts normally by detecting the drives etc but then all I get is a blank screen and a cursor. Tried booting from the CD with the XP disc in but same thing happens. The other cd drive gives me "Press any key to boot from cd" but when I press any key nothing happens. Heeeelppp!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had a similar problem.I also found i could not get internet access as well.I even had to resort to digging out my ancient original PC and i just got enough life out of it to hook it up for internet access post my query and find out what i had done to wreck my present machine.All it turned out to be was me messing about with windows services and disabling them all(hence nothing working,even system restore for which by the way i lost all my restore points as well.I fixed it by painstakingly manually turning all the disabled services back on.I suspect i could have achieved the same result much faster by opening DXDIAG and selecting normal startup.Anyway my PC is now running normally again.PS Its worries me how panic stricken i get when i can't get net access dear oh dear! :( Hope there is something in this post that may help you.Andy

Share this post


Link to post
Share on other sites

Hi Victor.You may want to post your system specs. for better help.I hope you had a back up and you separated / partitioned your OS from your data?It's not clear, to me, to what level you can boot, the best thing to do is try to remember what was the last thing you changed before that happened and try to change it back. You can do that with a Safe boot, press F8 while the system boots, and see if you can find any Restore points. If your system cannot find your hardware, HD, CDs etc., try to reset your CMOS state, all / most, mobos have a jumper that you can try to use. If you get to your BIOS you can also try to select a conservative setting.If all fails, and you have a lot of data that you want to recover, DO NOT reinstall your OS from scratch, go get another HD and reinstall then connect this, non working drive, as a second HD and see if you can recover your data from it. Good luck. TV

Share this post


Link to post
Share on other sites

Thanks for the replies. The BIOS can "see" the harddrive (it shows up in the BIOS setup screen) but I can't read off it or write to it. Think it's a gonna probably. I'm going to buy a new hard drive and connect that up. Make the old one a slave drive and see if I can get anything back.Back up my data? Ermmm....... :(

Share this post


Link to post
Share on other sites

The boot.ini is corrupt. I've had two of those in the past couple months. Only chance is to try and load the XP cd, then get to the "R" part of repair. I wouldnt give up too quickly though. I've ressurected a few by just trying different things. What do you mean the "other CD drive"? Sounds as if you have more than one issue. Regardless of the XP install, corrupt or not, screwed up or not, you should be able to boot to the XP installation screen with a good CD drive and a good hard drive. You may have a bad CD drive, OR, a bad XP disc, or a bad hard drive. Through another hard drive in there and see what happens. Everbody has on old 10gb hd laying around dont they? LOLThe first part of your issue sounds exactly like services got screwed up. and during that attempted fix is where you messed up the boot file.Google, repair boot file and try some of the suggestions. Heres one I use.http://pcsupport.about.com/od/fixtheproble...pairbootini.htmDont forget that the cd you want to boot XP drive from MUST be in the master postion, if you have 2 drives hooked up.Read here:http://bbs.blackviper.com/index.php/topic,1201.0.htmlMake sure you post as much info here so we dont end up suggesting things you ahve already done. System specs are a good start. good luck

Share this post


Link to post
Share on other sites