Archived

This topic is now archived and is closed to further replies.

Guest gordonrd45

Problems Using Rc4 With Active Sky Adanced

Recommended Posts

I am getting crashes of RC4 when trying to use it with the recently released Active Aky Advanced (ASA) in FS9. Anyone else experiecing this? RC4 works fine with the older ASv6

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am getting crashes of RC4 when trying to use it with the recently released Active Aky Advanced (ASA) in FS9. Anyone else experiecing this? RC4 works fine with the older ASv6
what version of fsuipc are you using? what is the crash say?js

Share this post


Link to post
Share on other sites
what version of fsuipc are you using? what is the crash say?js
hi,I have flown three flights,one of which was four hours duration since I got ASA with no issues.Have you tried the HIFI forums?RegardsNorman Bowman

Share this post


Link to post
Share on other sites
what version of fsuipc are you using? what is the crash say?js
I am using the latest version of FSUIPC (3.85, dated Nov 14, 2008) and the latest version of WideFS (RC4 is running on a networked machine).Error message reads: "Run Tine Error '52" Radar Contact.FSUIPC.rcv4.code' I did try running makerwy and then rebuild the database from within RC4, but to no avail. Still get the error message. No problem running RC4 with Active Sky v6 -- only get the problem if I run RC4 with the new release. Error message and RC4 lockup does not appear until after takeoff. No problem with clearance, taxi, and permission to takeoff.Rob G

Share this post


Link to post
Share on other sites
I am using the latest version of FSUIPC (3.85, dated Nov 14, 2008) and the latest version of WideFS (RC4 is running on a networked machine).Error message reads: "Run Tine Error '52" Radar Contact.FSUIPC.rcv4.code' I did try running makerwy and then rebuild the database from within RC4, but to no avail. Still get the error message. No problem running RC4 with Active Sky v6 -- only get the problem if I run RC4 with the new release. Error message and RC4 lockup does not appear until after takeoff. No problem with clearance, taxi, and permission to takeoff.Rob G
why don't you make a log. details pinned at the top of the forum. duplicate the problem, and send me the .log filejd

Share this post


Link to post
Share on other sites

i used to have same problem, i think a reinstall of fspuic and rc4 fixed it.

Share this post


Link to post
Share on other sites

Are you using the voice ATIS in ASA, (121.0)? I had a similar problem w/ ASV6.5 and that if memory serves me right was the problem. Try and see...Vincent

Share this post


Link to post
Share on other sites

With AS 6.5 ATIS/Flightwatch is on 122.0. Several people had problems which went away when that option was turned off. Perhaps ASA has a similar function on the same or different frequency that you can disable in your startup or other option settings.

Are you using the voice ATIS in ASA, (121.0)? I had a similar problem w/ ASV6.5 and that if memory serves me right was the problem. Try and see...Vincent

Share this post


Link to post
Share on other sites

Flightwatch is 122.00 and destination WX is on 122.02.You can get current RC flightwatch WX by asking ATC to leave the frequency to get the WX report and RC ATC will give it to you. I think the issue might lie where you change VHF frequencies while ATC is talking to you, other than that I haven't had any issues.

Share this post


Link to post
Share on other sites
I am getting crashes of RC4 when trying to use it with the recently released Active Aky Advanced (ASA) in FS9. Anyone else experiecing this? RC4 works fine with the older ASv6
Problems seemed to have disappeared since the latest release of FSUIPC. ASA and RC4 are working together now without crashes.

Share this post


Link to post
Share on other sites
Problems seemed to have disappeared since the latest release of FSUIPC. ASA and RC4 are working together now without crashes.
when problems crop up, make sure you always have the latest versions of fsuipc, widefs, makerwys, and all of your add ons. rc hasn't changed since 4.3jd

Share this post


Link to post
Share on other sites