Archived

This topic is now archived and is closed to further replies.

dogs53

Help Please

Recommended Posts

Hi... :( I hope that someone can help me. I have had and flown the PMDG747 (FS9) a number of times.. now, suddenly the Load Manager says that it can't find the MSFS installation. It would let me fly the program, but I keep getting insufficient fuel message. I tried to repair through the Disk, and no luck.. I then uninstalled the B747 and now it won't let me reinstall it b/c it says that MSFS isn't installed. Yet, it is installed. Any idea? If you are saying to reinstall MSFS, I am worried that I might not be able to reinstall the 737 as I downloaded that version from PMDG and don't have the disk.Thanks in advance.Bob LeBoeuf

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Something has messed with your registry. Look at the pinned topic for FS9 installations not found. Hope it helps.

Share this post


Link to post
Share on other sites
Something has messed with your registry. Look at the pinned topic for FS9 installations not found. Hope it helps.
Thanks Dan... But although I've had a computer for years, I've never messed with registry. Can you tell me exactly how I should do it? And, what to do?Bob

Share this post


Link to post
Share on other sites
Read this - the actual post is further down (it got messed up when the old forum was imported)http://forums1.avsim.net/index.php?showtopic=119244
I am a bit confused... should I just run "http://tweakfs.com/download/fs9path_utility.zip" and then you think that might clear up the problem so that I can reinstall the 747? And, are there any tricks or questions that I'll need to answer....As I said, I am not too experienced with this stuff..Tks againBob LeBoeuf

Share this post


Link to post
Share on other sites
I am a bit confused... should I just run "http://tweakfs.com/download/fs9path_utility.zip" and then you think that might clear up the problem so that I can reinstall the 747? And, are there any tricks or questions that I'll need to answer....As I said, I am not too experienced with this stuff..Tks againBob LeBoeuf
Wow... I ran the utility and it seemed to work. I was a bit afraid of it (as you can see from my earlier posts, but I did a system restore point before it. Sure enough, the path didn't exist, but it took a little clicking around within the utility, but it seemed to find it OK... Also, I do remembering uninstalling FSX and then reinstalling it... perhaps that is what corrupted the registry....Thanks again... hope it works on from here.Bob

Share this post


Link to post
Share on other sites