Archived

This topic is now archived and is closed to further replies.

roarkv

FS9 Tutorial 1 T/D - top of descent.

Recommended Posts

Today flying the tutorial 1 the MD-11 did not start the descend at T/D. 4000ft was pre-dialed in the FCP and should start an automatic descend. I had to do it manually and everything went fine. is this a bug?Roar

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It isn't a bug, but a common error encountered in the learning curve. You were probably not in PROF, you can verify this by looking at the info above the speed tape. If it is all magenta then PROF is active, if part or all is white you are not in PROF. If not in PROF, usually pressing the PROF button will set it.In your case, the annuciator should have read on top line "PROF TO 4000" and the second line "HOLD XXXX" in magenta until TOD. The 4000 might be white if none of the altitude constraints ahead are 4000, or it will be magenta if one of the constraints is 4000. If everything else is magenta then you are in PROF mode in either case.

Share this post


Link to post
Share on other sites
It isn't a bug, but a common error encountered in the learning curve. You were probably not in PROF, you can verify this by looking at the info above the speed tape. If it is all magenta then PROF is active, if part or all is white you are not in PROF. If not in PROF, usually pressing the PROF button will set it.In your case, the annuciator should have read on top line "PROF TO 4000" and the second line "HOLD XXXX" in magenta until TOD. The 4000 might be white if none of the altitude constraints ahead are 4000, or it will be magenta if one of the constraints is 4000. If everything else is magenta then you are in PROF mode in either case.
Yes - i know that, but I DID push the PROF button, but nothing happened. The aircraft still wouldnt descend. Pushing the PROF button did NOT indicate /showed up above the speed tape. Roar

Share this post


Link to post
Share on other sites

Do you get a vertical profile indication on the ND (lower half right side of the screen)? If not then the FMS for some reason is not calculating your vertical profile.Regards,Markus

Share this post


Link to post
Share on other sites

thats probably the reason. the calculated T/D arrow point - appear - disappear- appear - and disappear again on the screen. Roar

Share this post


Link to post
Share on other sites