Archived

This topic is now archived and is closed to further replies.

Jamie

MD-11 FS9 Wide screen panel: awesome!

Recommended Posts

Just wanted to share what I just found and what you might already know, this bird is awesome: in the loadmanager I just switched to the widescreen panel and it makes a whole lot of difference even in 1280x800! Many thanks for this awesome bird!fsscr057.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Agreed, they look awesome on my 24" :)
They do look great... I only wish there was a 16:9 version. Looks a little misshapen on 16:9 but all around much better than no wide screen version at all!

Share this post


Link to post
Share on other sites

Hi,I set widescreen from the load manager, fire up FSX and my view doesn't go to widescreen. I'm obviously doing something wrong! Can anyone give an idiot idiot-like instructions please?I'm running 1920x1200 by the way.Many ThanksEdd

Share this post


Link to post
Share on other sites

Same for me, I have it set in the Load Manager, and have also got "panel=WideScreen" in my .CFG, but I'm not getting the Widescreen panel.Many Thanks,Luke Harvest

Share this post


Link to post
Share on other sites
... I'm not getting the Widescreen panel.
Luke and Edd,Check the load manager again. You have to set widescreen separately for the cargo and pax versions. Setting just one won't make it for all.Bill

Share this post


Link to post
Share on other sites

Hi Bill,Thanks, but I still can't get it to work. My load manager never remembers the wide panel configuration and always defaults to normal. Could this be an issue?Anyway, here's what I'm doing:* I'm loading the load manager* Setting wide for every aircraft configuration (I've even set normal, then wide, then normal, then wide for every aircraft configuration)* Loaded the MD-11 in FSX and see the "d panel as far right as the FMS SPD buttonI'm not doing something obvious aren't I?Thanks very muchEdd

Share this post


Link to post
Share on other sites

Hiya Bill, all four layouts has got the Widescreen panel set; I've also gone into the Aircraft.cfg and manually changed the Panel on each Livery to "WideScreen", but it still doesn't load the Widescreen Panel. Luke Harvest

Share this post


Link to post
Share on other sites

Just thinking out loud here, are you by chance using Vista? Maybe there is some sort of permissions issue with the file and it's not being saved?I don't really know, just trying to come up with something to help. :(

Share this post


Link to post
Share on other sites

Bill,I'm on Vista 32.Please could you confirm the file you suggest I look at to check whether the change has been applied?Thanks for your continued help.Edd

Share this post


Link to post
Share on other sites
I'm on Vista 32. Please could you confirm the file you suggest I look at to check whether the change has been applied?
Edd,In your FS9 "Aircraft" directory are three folders for the MD-11: PMDG_MD11PMDG_MD11_FS9PMDG_MD11FIn the PMDG_MD11 and PMDG_MD11F folders is an "Aircraft.cfg" file which for each aircraft should have the following ...[fltsim.XX]title=PMDG MD-11 (whatever GE or PW variant)model=(GE or PW)panel=WideScreen...If "panel=" does not point to WideScreen, it's easily enabled just by adding "Widescreen" making it appear as above.NOTE: This has to entered for EACH of your aircraft, i.e. [fltsim.0], [fltsim.1], etc...Bill

Share this post


Link to post
Share on other sites

One other thing, check each of the folders ...PMDG_MD11PMDG_MD11_FS9PMDG_MD11F... to make sure that the subfolder...panel.WideScreen... is present and something is in it.Bill

Share this post


Link to post
Share on other sites

Thanks Bill. I'm now in glorious widescreen.I did have a permissions issue on the PMDG_MD11 folders so manually made changes to the aircraft.cfg files. Seems my load manager can't overwrite them then.Interestingly the FS9 view that Jamie has above is slightly different from the view I have on FSX. He can see all of the FCP whereas I see as far as the APPR/LAND button.Thanks for you help once again.Edd

Share this post


Link to post
Share on other sites