Sign in to follow this  
Bert Pieke

Flight One Meridian stuttering?

Recommended Posts

Hello everyone.I recently bought the F1 Piper Meridian and I am pretty impressed, great plane.I have a problem with framerates though. I used the config manager to select the less FPS intensive options available. I run FS2002 at my usual setting, almost all sliders maxed. With other add-on planes, my framerates are very good and stable, with no stutters at all.With my piper meridian, I do not get very bad framerates, but intesinve stuttering. Framerates are around 18-20 most times, but stuttering is very annoying. I tried shutting down the GNS530 Trainer program and thus shutting down the GNS530 in FS2002 too. That proved to bring the framerates up to a steady 25 without stutters. I concluded that the problem is within the GNS530.From many payware add-ons I have it's the only one with which I experience stuttering.I find this strange because many people with less powerful PC are saying they get wonderful performance and no stuttering problems.Any help here?Thank you!EDIT: Ok, as for the specs, here are mine, I forgot them, sorry...Pentium 4 2.4 GHz512MB 266MHz DDR RAMGeForce4 Ti 4200 128MBhttp://forums.avsim.com/user_files/3100.jpg___________________________________________________ Lu

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Might want to try asking on the official Flight1 forums at www.simforums.com...

Share this post


Link to post
Share on other sites

I do not possess the Meridian on my system, but my guess is that stuttering of this kind on any detailed hi res aircraft is due to enabling high quality gauge graphics in your Fs2002/display/aircraft settings. Try setting the gauge display to low quality. With good aircraft addons, you should still see reasonably crisp gauges but your flight movement should be a lot smoother, whether or not this makes much difference to nominal frame rates.Regards,Rob Young

Share this post


Link to post
Share on other sites

The issue is that the cockpit/gauges are of very high quality and will reqiure a very fast CPU to work without "suttering" or suffering from poor frame rates. In fact, I run Wilco's A320 with much better frame rates than the Meridian!. I have a AMD 2200 and have lousy frame rates with the Meridian where a freind of mine runs a 2700 AMD with the same card as mine with good frame rates. Gauge qaulity settings only effect virtual cockpit gauge display settings. [h5]Best Wishes,Randy J. SmithSan Jose Ca[/h5][h3]" A little learning is a dangerous thing"[/h3]AMD [pink]XP[/pink] 2200 |MUNCHKIN 512 DDR RAM |ECS[/b ][i] K7S5A MB[/i] |GF3 64 MEG |WIN XP PRO |MITSUBISHI DIAMOND PLUS 91 19"

Share this post


Link to post
Share on other sites

Then why on my system when I have gauge quality settings on maximum, do I get stuttering in the 2D panel, and when I turn gauge quality to minimum the stuttering in 2D goes away? The gauge quality slider may be for VC gauges, but it does make a difference to the overall experience - 2D included.-Todd

Share this post


Link to post
Share on other sites

Dear All,please follow this for the "real" issue and most of all, accurate information so as why your settings (FS wise) are affecting the experience. The Meridian does not requires a FAST CPU (some users are running it happily on a PIII 1Ghz) if some settings are adjusted (there will alsways be a tradeoff, in this case, it is not the number of math the CPU is able to do but how your system bus is able to handle the graphics from your RAM to your Video Card...):http://www.simforums.com/forums/display_to...turnPage=Search====================================================================The AI Traffic literaly kiils the frame rate, but you may also try some of the following:Generally speaking and not related to the 530XP specifically, the first setting which will affect the performance is then the one related to the memory bus bandwidth. We recommend you try a 16bit setting instead of a 32bit setting. Besides, please note that FS2002 internally renders ALL textures to 16bits before rendering them to the screen. The added advantage of 32bits settings is only for

Share this post


Link to post
Share on other sites

Luis, I also fly the Meridian on a 2.4Gig P4 with a GF4-4200-128.I have the fps lock set at 24 and have pretty much consistent 22+ fpswith the Meridian without any stuttering.I can only suggest reducing your display settings until you find the right balance for your taste.First of all, set the GNS 530 update interval to 800ms or so and reduce the level of AI. I also fly without waterreflections, ground shadows, and with mesh complexity at 80%.. Of course, make sure that no other programs run in the background, except the 530 trainer..Good luck.. it can be done and is worth the effort!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this