Archived

This topic is now archived and is closed to further replies.

FLEX1978

I broke it!

Recommended Posts

Hi,Two strange problems with the MD11, Departing out of Dubai last night everything set up correctly in the MCDU aircraft was climbing out in Profile and the speed would not increase beyond 200 knots in a clean config (aircraft was commanding 200knots) I have done about 20 flights so far with no issues and never seen this happen before.. despite preflight being exactly the same as every other I'm a 99% sure it was me doing something stupid.. And 5 beers probably didn't help either :( Second problem, on that same flight some of the sounds where messed up, eg pushback, captain and ground sounds where out of sync and talking over each other, nose gear ground roll continued playing after I was well into the climb. So I'm wondering if I have screwed my install somehow? I have a recording studio at home and know quite a bit about creating wav files for FS and have also created a few guages that play sounds for freeware aircraft but can't for the life of me understand why this would happen out of the blue when I havn't changed anything. Could the PMDG sound guru shed some light?ThanksRob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

everything set up correctly in the MCDU aircraft was climbing out in Profile and the speed would not increase beyond 200 knots in a clean config (aircraft was commanding 200knots)
Did you have a speed constraint on the FPL page? i.e 200/ Did you try to manually select a higher speed? Regards,M Neep

Share this post


Link to post
Share on other sites

No restrictions in the SID when I passed 10000ft I manually selected 310 knots but when I tried to re-engage the speed went back to 200 knots Rob

Share this post


Link to post
Share on other sites
No restrictions in the SID when I passed 10000ft I manually selected 310 knots but when I tried to re-engage the speed went back to 200 knots Rob
You did'nt have the spoilers deployed by any chance?Ron

Share this post


Link to post
Share on other sites

Hi Rob,The pushback sound sequence is triggered by the status of the parking brake, maybe you started the pushback without setting the parking brake first?Also, when switching views between the cockpit and the outside view during the pushback sequence may also make the sounds go out of sync.Hope that helps.

Share this post


Link to post
Share on other sites

No, acceleration was normal the aircraft itself was commanding the speed spoilers where armed for T/O also I would have noticed the rumble from the spoilers.Cheers EDIT: I fly in VC only, park brake was set... it's a strange that this has started for no reason?? anyway think I will do a reinstall tonight Rob

Share this post


Link to post
Share on other sites
So I'm wondering if I have screwed my install somehow? I have a recording studio at home and know quite a bit about creating wav files for FS and have also created a few guages that play sounds for freeware aircraft but can't for the life of me understand why this would happen out of the blue when I havn't changed anything. Could the PMDG sound guru shed some light?ThanksRob
Strange, I've had a sound problem too on the 747 for a long time and I havent been able to fix it. The Landing gear sounds are completely gone, disappared and it's been like this for months. I've done clean uninstalls countless times and the problem still persists, pretty annoying but I've run out of ideas. . .

Share this post


Link to post
Share on other sites

Landing gear sounds aren't hard coded into the sim so it's not a PMDG issue. I would suggest searching in the Avsim Library for a sound pack called RB211 superpack. It's the closest thing I've heard to the real aircraft internally.Rob

Share this post


Link to post
Share on other sites
Landing gear sounds aren't hard coded into the sim so it's not a PMDG issue. I would suggest searching in the Avsim Library for a sound pack called RB211 superpack. It's the closest thing I've heard to the real aircraft internally.Rob
What you mean? I've checked the PMDG sound file and all the sounds are there (flaps, battery, ap, packs, engine start, etc) except for the landing gear sounds. The sound of the lever being pulled up and down and the rumbling sound from outside arent there anymore.

Share this post


Link to post
Share on other sites

Ok I think your getting a little confused. Pack sounds, switches, spoilers,Master warning etc etc are located in \Flight Simulator 9\Sound\PMDG\747400 These are hard coded. You can change these if you know what your doing, also there is no sound for the lever hard coded, only in the MD11Sounds like ground roll, gear extension/retraction engine sounds are located - Flight Simulator 9\Aircraft\PMDG747-400\sound these are like any sound pack you download here on Avsim and can be easily replaced along with a new sound.cfgIf your looking for the stock gear sounds you need to look for Flight Simulator 9\Aircraft\PMDG747-400\sound PMDG747_GEARDOWN Flight Simulator 9\Aircraft\PMDG747-400\sound PMDG747_GEARUPRob

Share this post


Link to post
Share on other sites