Archived

This topic is now archived and is closed to further replies.

keyscapt

1900D and Vista

Recommended Posts

Just purchased PMDG 1900D and tried multiple times to install it, with no luck. I even extracted the .exe file and installed it as administrator. It doesn't show up anywhere in the FS9 folders. Wondering if this is some kind of Vista issue, or something else.Any help would be appreciated. I like the old turboprops. :( Tim Sheehan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Interesting. 24 reads on this topic, no replies, and no response from PMDG to a legitimate question. I realize it's only $19+, but I've also purchased several other downloads from PMDG, spent a fair amount of money. Doesn't the question deserve a response of some sort?

Share this post


Link to post
Share on other sites

Tom, my guess is that none of the 24 reads (I was one) knows the answer. Don't feel responsible for our ignorance by taking it personal. I have Vista and have not had problems with anything I've tried yet (except a flat bed scanner and palm pilot that do not have 64b drivers) but I have not tried the B1900. After install, does it show up in the control panel for uninstall? How do you uninstall before trying again to reinstall? Maybe the first install had a problem and until it is undone it will not go in properly? Have you emailed pmdg support?

Share this post


Link to post
Share on other sites

ok, I have just installed both the 1900D and the 1900C in Vista x64 with no problems. Both aircraft appear under the Beechcraft PMDG Express label in FS9.One thing that I would suggest that you double check is that the path specified in the install process is correct. The 1900D was for both FS2002 and FS2004, perhaps it is getting put in the wrong place?

Share this post


Link to post
Share on other sites

Thanks for responding, both of you. For some weird reason, the PMDG 1900D finally installed, after numerous (I mean about 15) attempts and a bunch of reboots. It did not show up in the uninstall list, but just suddenly showed up just where it should in FS9. No clue why or what the problem was.And yes I did email support, twice, starting on the 13th. I did hear from them last evening .... an apparent email problem, although I can't find any evidence of it on my end.Anyway, on the positive side, PMDG does provide a nice FAQ to port this particular aircraft into FSX, and it worked without a hitch.

Share this post


Link to post
Share on other sites