Archived

This topic is now archived and is closed to further replies.

BartEnder

Annoying sounds in FSX

Recommended Posts

No matter what aircraft, I have always strange sounds when electric fuel pump is turned on. I remember it as constantly sound, now it is played for about 1sec and played back in a loop. The same goes for the doors - in default C172 i hear four, maybe five opening doors sound while the doors are fully opened. The same goes to closing the doors. The sound goes 'bang, bang, bang, bang' and finally they are closed :)I did the test on clean FSX Sp2 on Vista 32 - the same, so it is not a matter of Sound Environment X as I supposed before. Any clues there?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Look in the aircraft's ..\sound foler and open the sound.cfg file.Comment out the entries for the door and fuel pump sounds.

Share this post


Link to post
Share on other sites
Look in the aircraft's ..\sound foler and open the sound.cfg file.Comment out the entries for the door and fuel pump sounds.
So, in the def. C172:[EXIT_OPEN]filename=door_small_open[EXIT_CLOSE]filename=door_small_closeThe same in other airplanes. The WAV file has less than 1sec in lenght.

Share this post


Link to post
Share on other sites

I was having the same problem with one of my add-ons. It sounded like someone tapping out the Morse code.For some reason the default Fuel Pump.wav in the FSX sound folder was loading when the acft was loading. I made a correction in the aircraft.cfg file and no more clicking.

Share this post


Link to post
Share on other sites

I have still the same issue on every aircraft. In addition, I try to flight with Flight Deck Companion. The crew calls quits somewhere in the middle and after a few calls I get no FDC at all (only height remindings I hear). Could it be Sound Environment X issue? Any clues? It is getting on my nerves :/On my Fresh FSX install on new Latitude doors and fuel pump sounds are OK, so it has to be one of the add-on's...

Share this post


Link to post
Share on other sites

does this only happen if you are parking infront of a fuel pump?If so, it is a known problem. Try pushing away a bit and see if it helps.Rodger

Share this post


Link to post
Share on other sites
does this only happen if you are parking infront of a fuel pump?If so, it is a known problem. Try pushing away a bit and see if it helps.Rodger
No :( It happens all the time. Y-day I even open the doors in the air - the same :)I will try this evening to edit XML with 3rd parties and let You all know if it helps

Share this post


Link to post
Share on other sites
I will try this evening to edit XML
As You may know, editing dll.xml files (to be precise - restoring it's original state) has nothing to do with the sound... Still the same problem

Share this post


Link to post
Share on other sites

I do not like to create post right behind my ones, but I have to :)So, it is Sound Environment X issue for 100%. I just do not know, how it affects fuel pumps and doors sounds, becouse there is no other files than WAV in the installer. No CFGs, no DLLs...When I comment out the doors, there is no sound connected with Shift+E comand (commenting the fuel pump does do nothing)

Share this post


Link to post
Share on other sites