Sign in to follow this  
Guest Tashunca-Uitco

Tile Proxy guide

Recommended Posts

Bonjour , et bien voilà , un tutoriel simple , sans entrer dans les détails , pour découvrir facilement TP , sans sa casser la tête .Tuto TP B8 (lien à jour au 3/3/09 - édité par Jean-Paul)Je mettrai à jour celui ci , en fonction des problèmes et/ou questions que vous aurez eu/posées .à bientôt sur Real Earth Flights . :( ici un essai de panoramique sur 360° , dans les Alpes du Sud , près d'Isola 2000 , serveur d'images satellites Virtual Earth le17667492441.jpeg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Merci Michel,Le screen de la page 25 est fantastique.Je crois que je vais adorer, surtout que j'ai un troisième HD de 10.000 tours de 150 Gb pratiquement vide... :( AmicalementPS: comment fais-tu pour avoir un 360 degrés si parfait?

Share this post


Link to post
Share on other sites

Alors tu es dans les conditions optimales . Un disque rapide doit améliorer un tantinet les performances .ps : pour le 360 , j'ai bataillé un peu , j'ai du m'y reprendre à plusieurs fois , mais c'est faisable . Il faut bien faire tourner l'avion sur lui même ...

Share this post


Link to post
Share on other sites

Eliminé de l'académie des 9 dès la page 2 à cause de France Télécom : 3) Une bonne connexion internet est nécessaire : 2Mb minimum . 8Mb est lidéal. ... 512kb maxi chez moi...Sinon, ton tutoriel est génial et tes screens d'Hawaï.... :(

Share this post


Link to post
Share on other sites

Aîe . c'est en effet rédhibitoire , quoique , en 2m/pixel ( alpes intérieurs ou centre de la France) , on peut arriver à quelque chose quand même .Il faut que je rajoute dans la doc ceci :tester votre connexion ainsi :Test connexionchez moi :wr9%38%3054706539.jpeg

Share this post


Link to post
Share on other sites

Génial ce bidule, je recherchai un truc comme ça depuis longtemps pour pouvoir gueuler après mon fournisseur!Merci Michel :--)A propos, si tu paufines ton tutoriel ou veux faire des modifs au fur et à mesure, envoie le moi par email et je l'uploaderai, comme ça on aura toujours la dernière mouture

Share this post


Link to post
Share on other sites

Oui , on pourra faire comme ça .( ce n'est pas la forme en cette fin de semaine , douleurs au sacrum , je ne peux pas bien marcher , suis un peu fatigué là ... )

Share this post


Link to post
Share on other sites
( ce n'est pas la forme en cette fin de semaine , douleurs au sacrum , je ne peux pas bien marcher , suis un peu fatigué là ... )
Prends soin de toi :--)

Share this post


Link to post
Share on other sites

Bonjour.Merci Michel pour ton tuto et pour ce lien qui permet de tester sa connexion.Je te souhaite beaucoup de courage pour surmonter ces douleurs du sacrum.

Share this post


Link to post
Share on other sites

Super ce petit outil pour tester la connexion.J'aime bien les trucs très simples et épurés comme cela.Prends soin de toi

Share this post


Link to post
Share on other sites

j'ai un coup de moins bien aujourd'hui , il y a des jours comme ça ..ça ira mieux demain ...

Share this post


Link to post
Share on other sites

Bonjour Michel ,Je t'espère mieux aujourd'hui......J'ai donc installé TP en suivant pas à pas ton tuto.Mon speed test : 2540/827 Je suis Vista 32 bits Fsx directX 10Ce que je n'ai pas su faire :démarrer en mode "disable signature"...F8 au démarrage m'amène à l'ordre de boot des disques et je ne vois rien ici qui permet de passer en disable signature...J'ai donc installé sans passer par là. Remarque : Page 10 du tuto "Edit proxyUser config" il faut lire "Edit proxyuser.ini"A l'install (tuto page 4) j'ai donné le chemin suivant G:\ Tileproxy (un dossier que j'avai créé avant) sur le 3ème disque Après l'install je retrouve donc bien G:\Tileproxy\Tileproxy Photoreal World... mais PAS les dossiers "cache.service1 et 2 Je les ai donc crées à la racine de G puis donné le chemin dans Proxyuser.ini (page 22 du tuto)Bon tout semble OK....Mais.....Je démarre TPSa fenètre défile très vite jusqu'à "TP is ready for takeoff"Je lance FsX...jusqu'à la fenètre d'accueil :cessna 172_Nice_8H_beau tempclic décollagele chargement des données monte très vite à 38% puis se fige et met 45 minutes pour passer à 39%Ou est mon annerie...????

Share this post


Link to post
Share on other sites

bonjour , ça va mieux , oui .bon , plusieurs problèmes : il faut dévalider la vérification des signatures , afin d'installer correctement le composant Libnettile . Il ne doit pas fonctionner , bien que tu aies atteint le message : Ready To Takeoff .Y a t-il des messages , style "time out" , "Giving up" ?Pour le problème du cache , j'ai eu le même a chaque install , il ne crée pas automatiquement le dossier cache , tu as fait la bonne manip en le créant manuellement , je rajouterai un commentaire plus parlant dans la doc .A la première utilisation de TP , le chargement est très long , il remplit Tileproxy Photoreal World...45' n'est pas forcément surprenant . ça fait beaucoup quand même , il me semble que ça prenait tout de même au moins 1/2 h chez moi .Qu'indique la fenêtre DOS ( celle ou il y avait le message "ready to take off ) ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this