Archived

This topic is now archived and is closed to further replies.

Jackie

Altitude /VNAV

Recommended Posts

Hello, I am currently doing a long haul from LAX to MML and ever since I establised my cruise altitude, my altidude strip on the ECIAS has been moving up and down. Now, the aircraft is level but I see the VNAV riddion spike to like a climb of 2000 and then back down again. Any Ideas on this issue. I would post screen shot but currently still flying.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"VNAV riddion" ??Please sign posts with your name in this forum.First idea is what aircraft, FS version and are you using wind smoothing in FSUIPC? Watch the temps/pressure/winds... if they are moving around then the problem is MSFS wx engine.

Share this post


Link to post
Share on other sites

I do not want to say the VNAV riddion but the altitude strip that will show you the rate of climb. Its the 747 aircraft FSX. I am using the FSUIPC wind smoothing. In my case I have my altitude set at 36000 but my own shows it at 38000 and it fluctuates. The winds are not moving around that drastically as the airplane is flying very smoothly. ThanksJackie

Share this post


Link to post
Share on other sites
I do not want to say the VNAV riddion but the altitude strip that will show you the rate of climb. Its the 747 aircraft FSX. I am using the FSUIPC wind smoothing. In my case I have my altitude set at 36000 but my own shows it at 38000 and it fluctuates. The winds are not moving around that drastically as the airplane is flying very smoothly. ThanksJackie
So your altitude is showing 36 000 on the MCP, what

Share this post


Link to post
Share on other sites

I have it set to 36000 in the FMC as well. But it shows 39000 / fluctuating on the crt screen( where it shows the rate of climb). I am close to landing and I will post the screen shot that I took. In fact let me pause the game and include the screen shot. :)

Share this post


Link to post
Share on other sites
I have it set to 36000 in the FMC as well. But it shows 39000 / fluctuating on the crt screen( where it shows the rate of climb). I am close to landing and I will post the screen shot that I took. In fact let me pause the game and include the screen shot. :)
Try pressing FLCH and see if it decent to your programmed altitude. If it does, go back to VNAV and see what

Share this post


Link to post
Share on other sites

I see IAS and ALT fluctuations. Go to your FSUIPC and set the smoothing factors to something like 1 deg/kt per 8 or 10 seconds... instead of x deg/kt per 1 second. You might need more dampening. I use 8 sec per unit change.

Share this post


Link to post
Share on other sites

I doubt this could be the culprit but you also forgot to set standard pressure on the altimeter. On the EFIS/MCP, click on "STD" on the BARO knob.My FCUIPC settings are different than Dan's though as I use Active Sky Advanced direct wind control. I have 2 in the first box and 0 in the 2nd.

Share this post


Link to post
Share on other sites

I will try that Dan,I completed the flight so on my next trip I will test it out. Jackie Padilla

Share this post


Link to post
Share on other sites