Sign in to follow this  
Barnes

Problems With Mouse Wheel

Recommended Posts

I have recently lost the function of the mouse wheel in both the 2D cockpit and the VC. I am no longer able to rotate knobs or wheels on any aircraft panels. All other mouse functions are normal within FSX and the mouse wheel functions normally outside of the sim.I must have done something to disable the function of the mouse wheel within sim and I have retraced all of my steps to try and figure it out - but I'm stumped.Is anybody aware of a setting somewhere in FSX that might be responsible for this?Thanks,Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have recently lost the function of the mouse wheel in both the 2D cockpit and the VC. I am no longer able to rotate knobs or wheels on any aircraft panels. All other mouse functions are normal within FSX and the mouse wheel functions normally outside of the sim.I must have done something to disable the function of the mouse wheel within sim and I have retraced all of my steps to try and figure it out - but I'm stumped.Is anybody aware of a setting somewhere in FSX that might be responsible for this?Thanks,Dave
Are you using FSUIPC? If so there is a box that might have gotten ticked by accident to use the mousewheel as trim.Thats the only thing I can think of this early in the morning. :-p

Share this post


Link to post
Share on other sites

Is there a way to change the sensitivity of mousewheel when used as throttle?

Share this post


Link to post
Share on other sites
Are you using FSUIPC? If so there is a box that might have gotten ticked by accident to use the mousewheel as trim.Thats the only thing I can think of this early in the morning. :-p
Thanks Dave - I had tryed turning that feature on and off in FSUIPC a few times to see if that would clear the problem, but it did not. I even uninstalled FSUIPC at one point to eliminate that as a potential cause. When that box in FSUIPC is checked, the trim works perfectly, so it would seem that FSX and FSUIPC are seeing the signal from the mousewheel but for some reason FSX is ignoring that signal.
Is there a way to change the sensitivity of mousewheel when used as throttle?
As far as I am aware there is no way to adjust the sensitivity of the mousewheel from within FSX. You can adjust sensitivity from outside FSX but it doesn't seem to have any affect within the sim.Dave

Share this post


Link to post
Share on other sites
Thanks Dave - I had tryed turning that feature on and off in FSUIPC a few times to see if that would clear the problem, but it did not. I even uninstalled FSUIPC at one point to eliminate that as a potential cause. When that box in FSUIPC is checked, the trim works perfectly, so it would seem that FSX and FSUIPC are seeing the signal from the mousewheel but for some reason FSX is ignoring that signal. As far as I am aware there is no way to adjust the sensitivity of the mousewheel from within FSX. You can adjust sensitivity from outside FSX but it doesn't seem to have any affect within the sim.Dave
Welp, Im using a logitech mouse. For some reason if I had to switch accounts when my son had an account on this thing for some reason the mousewheel button assignment would get hosed and I would have to open mouse properties and just click on anything and return it to the original setting although nothing had actually changed.. (just to get the apply button lit up) and then all would work fine.

Share this post


Link to post
Share on other sites

.... and my Logitech Revolution MX kept losing it`s assignable button (just behind the wheel) after I allowed it to automatically upgrade it`s driver. I use this button for the TrackIR "pause" function, so it`s indispensable: I fixed it by rolling back to an earlier version, and thankfully no issues since, but my wife and the dogs all laid low for a couple of days! B) ( :( ) (er....just joking sweetheart.... ) :( :(

Share this post


Link to post
Share on other sites

Are you using FSUIPC? If so there is a box that might have gotten ticked by accident to use the mousewheel as trim.Thats the only thing I can think of this early in the morning. :-p

You are genious. I unticked all options under mouseweel in FSUIPC and it works. It drove me nuts for two days. :mad:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this