Archived

This topic is now archived and is closed to further replies.

Midnight Music

Disable Aero in Vista

Recommended Posts

Does anyone have some insight on disabling Aero in Vista? Does it interfere with FSX? Any thoughts on that? For non-Vista users Aero gives Vista a very glassy smooth look not unlike MAC OS 10. However I have a hunch that it undermines FSX a little and I am trying to determine if FSX may run smoother with Aero disabled.I sure would appreciate some input from one of the knowledgeable souls that roam these forums. Lee :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

FSX turns off Aero automatically when it is started, since the two can't be running at the same time. So you don't have to disable Aero yourself.Edit: No wait, I'm thinking of Aero Glass or whatever that's called, sorry.

Share this post


Link to post
Share on other sites

Right-click on Desktop > PersonalizeClick the top option - Window Color and AppearanceChoose Windows Vista Basic or Windows Standard under Color Scheme options.To turn Aero back on, do the same but Choose Windows Aero under the Color Scheme options.

Share this post


Link to post
Share on other sites
Edit: No wait, I'm thinking of Aero Glass or whatever that's called, sorry.
No wait, you're right DC. Windows reverts to Vista Basic (which doesn't feature Vista Aero) automatically when you launch FSX, and it restores Vista Aero when you exit.

Share this post


Link to post
Share on other sites

Thanks guys, it's nice to know that the display switches automatically to Basic when you load FSX. I like the look of Aero it's nice actually. BTW, I'm finding Vista less of a monster than I thought. I have the 64 bit version with sp1 installed on a new I7 computer with the latest Nvidia card, and actually FSX w/Acceleration is pretty smooth so far. I'm running locked at 30. I read over at the Flight1 forum that if you give yourself Full control over FSX, Vista will interfere less. I've tried it with UAC on and UAC off. I can still install programs either way. It only asks permission once when UAC is on.Lee

Share this post


Link to post
Share on other sites

I think the best solution to the UAC problem is to install FSX (or any applications you intend to fool around with) into some other folder than C:\Program Files. Vista will be a witch with this folder, but cares little about what you do with your own folders.

Share this post


Link to post
Share on other sites