Archived

This topic is now archived and is closed to further replies.

Bob Familton

Dietmar Loleit's Radar Gauge in FSX

Recommended Posts

Has anyone installed Dietmar Loleit's Radar Gauge (radar_v1.zip) in FSX that is on the front page of Avsim today? I have tried it and can't get it to work. In his PDF he had the gauge size as 0,0. I set it equal to the size of the bmp background (380,380). I put it in the new FH-1 aircraft as follows:// This Panel.cfg file created by FS Panel Studio panel editor utility - http://www.fspanelstudio.com// Built Saturday, March 21, 2009 at 12:40 FSPS Build:20340[Window Titles]Window00=New WindowWindow01=Radio PanelWindow02=Radar//--------------------------------------------------------[Window00]file=FH1Pan.BMP size_mm=1280window_size_ratio=1.000 position=7visible=1ident=0gauge00=ALPHA_B-57B!ATT, 477,604,140,140gauge01=ALPHA_B-57B!VSI, 801,451,140,140gauge02=ALPHA_B-57B!ADF, 659,595,140,140gauge03=Cessna!Turn_Indicator, 831,594,140,138gauge04=Beech_Baron!Nav Lights, 233,546,21,39gauge05=Beech_Baron!Panel Lights, 192,647,24,39gauge06=ALPHA_F-80!fuel_gauge, 565,768,120,117gauge07=ALPHA_B-57B!EGT1, 259,677868,140,140gauge08=ALPHA_B-57B!EGT1, 245,878,140,140gauge09=ALPHA_F-80!Gear_Ind, 571,889,140,107gauge10=ALPHA_B-57B!N1RPMTURB1, 332,758,130,130gauge11=ALPHA_B-57B!N1RPMTURB2, 808,758,130,130gauge12=ALPHA_B-57B!EGT2, 423,874,140,140gauge13=ALPHA_B-57B!FuelFlow2, 898,874,140,140gauge14=ALPHA_B-57B!FuelFlow1, 720, 874 ,140,140gauge15=my_gauges!LandingLightFollowsHook1, 62,33,20,20gauge16=Beech_Baron!Flaps Switch, 988,792,103,67gauge17=MiniPanel!Airspeed, 320,446,140,140gauge18=MiniPanel!Altimeter, 288,595,140,138gauge19=SimIcons1024!Radio Icon, 204,724,19,19gauge20=SimIcons1024!ATC Icon, 223,724,19,19gauge21=SimIcons1024!Kneeboard Icon, 242,724,19,19gauge22=SimIcons1024!Map Icon, 185,724,19,19gauge23=RDR!RDR_Switch, 261,724,19,19//--------------------------------------------------------[Window01]Background_color=0,0,0 size_mm=300,500window_size_ratio=1.000 position=0visible=0ident=RADIO_STACK_PANELwindow_size= 0.300, 0.500window_pos= 0.000, 0.060gauge00=ALPHA_B-57B!Radio, 24,265,220,110gauge01=ALPHA_B-57B!ADF Radio, 26,136,220,110//--------------------------------------------------------[Window02]Background_color=0,0,0 size_mm=380,380window_size_ratio=1.000 position=7visible=0ident=1024gauge00=RDR!Radarscreen_V1, 0,0,380,380The rest of the panel.cfg is omitted here. Neither the the icon or the radar show up. I have the RDR folder intact in the FSX Gauges folder. I have sent an e-mail to Dietmar. What is wrong with my installation? Thanks, regards, Bob.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As an update I was contacted by Dietmar who told me to put the RDR folder in the panel folder and not in the Gauges folder. He also said the 0,0,0,0 was correct. I made these changes and neither the icon or the radar shows at all. I even tried inserting the radar gauge as a gauge on the main panel rather than in a seperate window. That did not work either. I'd sure like to solve this problem as the radar gauge looks better than any I have to date. Regards, Bob.

Share this post


Link to post
Share on other sites

I was contacted again by Dietmar. He says that thousands have installed it with no problems except for one other user of SP1, like me. He said it was designed with the ACE tool in SDK SP2. When I run the two xml files through the SP1 ACE tool I get an error in each one. It is the same error (0x83600FB7) occurring in line 25 of the icon xml file and in line 1185 of the radar xml file. Is there any way to fix it so it will work with SP1? I really want this radar. Thanks, best regards, Bob.

Share this post


Link to post
Share on other sites
You should be using SP2.
Hi Ed. Thanks. I do not want SP2. I have hundreds of portover planes that won't work with SP2. Best regards, Bob.

Share this post


Link to post
Share on other sites

Lots of things I could say to that... but, I'll just walk away. You're on your own as far as I'm concerned. :(

Share this post


Link to post
Share on other sites

After conversations with Dietmar, the gauge author, he found out that the only difference between the SP1 and SP2 version was in the tooltips. He fixed the code and sent me the new code. It now works with SP1, like a charm! I really do thank Dietmar for all his help. He is a really great gauge author that provides excellent support. It was my pleasure to have contacted him and received the help that I did. Thousands of users have downloaded the gauge and only a very few had SP1 only, like me. For him to help me was GREAT! Best regards, Bob.

Share this post


Link to post
Share on other sites

Dietmar has uploaded a revision today that works with SP1 and SP2. THANKS DIETMAR!!!!!!!!!!!!!! Regards, Bob.

Share this post


Link to post
Share on other sites

Ok... I have to ask... you do realize this isn't a tech support forum... right? :(

Share this post


Link to post
Share on other sites
Ok... I have to ask... you do realize this isn't a tech support forum... right? :(
Thanks for all your comments. This is a help Forum and always has been. Regards, Bob.

Share this post


Link to post
Share on other sites

Just to be certain... I re-read the title of the forum. Then I re-read the subtitle of the forum.Title: MSFS Aircraft and Panel Design ForumSubtitle: Designing panels or aircraft for the MSFS series? Want to learn? Here THE place to get together with your fellow designers or to ask questions. Nope... don't see tech support in there. :(

Share this post


Link to post
Share on other sites
Just to be certain... I re-read the title of the forum. Then I re-read the subtitle of the forum.Title: MSFS Aircraft and Panel Design ForumSubtitle: Designing panels or aircraft for the MSFS series? Want to learn? Here THE place to get together with your fellow designers or to ask questions. Nope... don't see tech support in there. :(
If you re-read the initial post in this thread, he WAS asking a question.Shortly thereafter, you made a blanket staement as to what he SHOULD be doing,followed by another post that added nothing to the discussion.I certainly hope others are not relying on YOU for answers to questions...Also, perhaps you should re-read a book of manners...I've not seen such nit-picking here for some time. Paul

Share this post


Link to post
Share on other sites
Just to be certain... I re-read the title of the forum. Then I re-read the subtitle of the forum.Title: MSFS Aircraft and Panel Design ForumSubtitle: Designing panels or aircraft for the MSFS series? Want to learn? Here THE place to get together with your fellow designers or to ask questions. Nope... don't see tech support in there. :(
Ed, leave it to the mods to enforce policy on our forums, okay? Truth is that every forum that ever existed on the Internet or BBS' before it, is a "support forum" in one fashion or another. Now, being "off topic" is another thing entirely, but his post certainly did not qualify as that.

Share this post


Link to post
Share on other sites