Archived

This topic is now archived and is closed to further replies.

Guest rosspaul

On the ground choppy in air fine

Recommended Posts

I have searched all over for a solution to my problem but cant find one is there anyone who can help me please? I am desparate.When I am taxiing or starting to roll for take off, the ground is extremely choppy and the display stutters but once I take off and I am in the air everything is fine. I have turned down the frame ate to 10 & reduced all sliders to minimum but the prob is still there. I have also tried turning off all services at start up.Dxdiag reports all is OK.My system meets the minimum requirements & I will outline breifly what I am running.Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236)Processor: Intel® Pentium® 4 CPU 3.00GHz (2 CPUs)Memory: 2560MB RAMDirectX Version: DirectX 9.0c (4.09.0000.0904)Card name: NVIDIA GeForce 6200 Display Memory: 256.0 MB

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

one common issue is anti-virus software. anti-virus will scan every file and process as it is accessed for display ... thus slowing the FS experience. be sure to turn off, or tell this software to 'ignor FS' when flying.--

Share this post


Link to post
Share on other sites
one common issue is anti-virus software. anti-virus will scan every file and process as it is accessed for display ... thus slowing the FS experience. be sure to turn off, or tell this software to 'ignor FS' when flying.--
Thanks but it makes no difference whether my AV is turned off or on, I still get the problem.

Share this post


Link to post
Share on other sites
Thanks but it makes no difference whether my AV is turned off or on, I still get the problem.
Try to lock FPS at 30 and see if you still get those stutters. Not sure why, But if I locked my fps to anything under 40 it stutters with the exception of 30. This may have to do with my monitor refresh rate which is 60. So try locking half of your refresh rate.

Share this post


Link to post
Share on other sites
Try to lock FPS at 30 and see if you still get those stutters. Not sure why, But if I locked my fps to anything under 40 it stutters with the exception of 30. This may have to do with my monitor refresh rate which is 60. So try locking half of your refresh rate.
Tried but it made no difference. Thanks anyway.

Share this post


Link to post
Share on other sites

HelloWhile i am no expert,looking at your system I think your Gcard is quite a basic budget model.My own card is the next up from yours ie 6600 and even that fairly cheap and cheerful,however the rest of your set-up seems pretty high spec.(i only have a single p4 2.8,one gig ram blah etc )but I get perfectly acceptable performance with this set-up.PS You haven't said which sim you are running If its FSX then you probably will have some performance issues whatever your system.(especially if you are an iron man)If its 9 then you should be fine.PPS what airports are you flying from?if you are using Heathrow,Lax,Eham etc then these big gun airports do tend to hamper performance somewhat due to there greater detail and especially if coupled with high amounts of AI and while I do use these airports I often spend a lot of time trolling round the middle east and gulf areas where the less detailed airports mean a smooth simming experience both taxxing and flying.PS and finally I do think you could up your Gcard.But be prepared for all sorts of advice,people can be very protective of there choices.anyway pennies worth.cheers Andy

Share this post


Link to post
Share on other sites

Your system should be fine with FS9, so your problem is elsewhere. You did not say which aircraft. Or, if you did edits to cfg or air file. Can't even guess without some more info. My guess is (1). typo in (Contact Points) section of cfg. (2). MOI's too low (increase in steps of 25%, until you get to 200%, then quit-that's not it). (3). You increased the static thrust, etc, to get more horses. In this case, 'you know what to do'.Chuck BNapamule

Share this post


Link to post
Share on other sites

If you have stutters only while on ground, it may be the force-ffedback issue... if deactivating force feedback gets everything working, then we nailed it. This applies to joystick\midi port connected joysticks. To solve, restart your computer and enter the BIOS. Now check if your MIDI port is enabled. If not, there goes the conflict...

Share this post


Link to post
Share on other sites
Copy and paste your FS9.cfg File.Justin
[PANELS]IMAGE_QUALITY=1UNITS_OF_MEASURE=0QUICKTIPS=1PANEL_MASKING=1PANEL_STRETCHING=1[Weather]WindshieldPrecipitationEffects=1MinGustTime=10MaxGustTime=500MinGustRampSpeed=1MaxGustRampSpeed=200MinVarTime=5MaxVarTime=50MinVarRampSpeed=10MaxVarRampSpeed=75TurbulenceScale=1.000000DefaultVisibility=0DynWx_MedianDewPointSpread=10.000000DynWx_ProbCloudFormForMedianDewPoint=0.000500DynWx_MaxDewPointSpread=50.000000DynWx_ProbCloudFormForMaxDewPoint=0.000125DynWx_ProbCloudFormForMinDewPoint=0.100000DynWx_DryTempLapsePer1000Meters=9.000000DynWx_ProbCloudFormForDryTempLapse=0.000500DynWx_MoistTempLapsePer1000Meters=3.300000DynWx_ProbCloudFormForMoistTempLapse=0.040000DynWx_MaxProbCloudChangePerMinute=0.040000DynWx_MultiplierForDynamicWeatherLevelMild=0.500000DynWx_MultiplierForDynamicWeatherLevelNormal=1.000000DynWx_MultiplierForDynamicWeatherLevelHigh=3.000000DynWx_MultiplierForDynamicWeatherLevelExtreme=10.000000DynWx_TempChangePercentageForOvercastClouds=0.750000DynWx_TempChangePercentageForMinDewPoint=0.700000DynWx_MaxTempChangePerMinute=0.060000WeatherServerAddress=fs2k.zone.comWeatherServerPort=80WeatherGraphDataInDialog=0DynamicWeather=2LOADWEATHER=1MAX_UNLIMITED_VIS=128747CLOUD_DRAW_DISTANCE=43D_CLOUD_PERCENT=100DETAILED_CLOUDS=1CLOUD_COVERAGE_DENSITY=7CloudsImpostorRingRadius=64000.000000[iNTERNATIONAL]ASLAT=2ASLON=1MEASURE=0[MISC]COM_RATE=7LOG_TIME=0FOREIGN_TRANSLATOR=0LOG_FILE=[sTARTUP]DEMO=0LOADSIM=1LOADWINDOW=1SHOW_OPENING_SCREEN=1STARTUP_DEMO=[GRAPHICS]FULL_SCREEN=0PERFORMANCE_MODE=7DEF_PERF_MODE=7TEXT_SCROLL=1AUTO_LOD=0DETAIL_TEXTURE=1WATER_EFFECTS=2TERRAIN_USE_VECTOR_MAP=1TERRAIN_USE_VECTOR_OBJECTS=1EFFECTS_QUALITY=2GROUND_SHADOWS=0SMOOTH_VIEW=1IMAGE_SMOOTHING=1TEXTURE_MAX_LOAD=1024COCKPIT_HIGH_LOD=1AIRCRAFT_SHADOWS=1LANDING_LIGHTS=1IMAGE_QUALITY=0TEXTURE_BLDG=1TEXTURE_GND=1TEXTURE_WATER=1AIRCRAFT_TEXTURE=1SEE_SELF=1TEXTURE_QUALITY=3LOD_TARGET_FPS=28NUM_LIGHTS=6[REALISM]INDASPD=0PFactor=0.000000Torque=0.000000GyroEffect=0.000000CrashTolerance=0.000000General=0.000000UnlimitedFuel=TrueTrueAirspeed=FalseAutoCoord=FalseRealMixture=FalseStressDamage=FalseGEffect=FalseManualLights=FalseGyroDrift=FalseCrashWithDyn=FalseCrashDetection=0[CONTROLS]KBDAIL=64KBDELEV=64KBDRUD=64force_master_gain=10000force_stick_force_enabled=1force_stick_shaker_enabled=1force_gear_bump_enabled=1force_crash_enabled=1force_ground_bumps_enabled=1PAN_RATE=400[uSERINTERFACE]MAP_ORIENTATION=2PAUSE_ON_LOST_FOCUS=1PROMPT_ON_EXIT=1SelectFlightLevel=0SelectFlightTitle=0PageID=3OpenATCOnCreate=0SITUATION=[sOUND]SOUND=1SOUND_FADER1=0.500000SOUND_FADER2=0.100000SOUND_FADER3=0.300000SOUND_FADER4=0.800000SOUND_FADER5=0.500000SOUND_FADER6=0.800000SOUND_QUALITY=2[DISPLAY.Device.NVIDIA GeForce 6200 .0]Mode=800x600x32[DISPLAY]UPPER_FRAMERATE_LIMIT=40TEXTURE_BANDWIDTH_MULT=60[TERRAIN]TERRAIN_ERROR_FACTOR=70.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=19TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=2TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=0.000000TERRAIN_EXTENDED_RADIUS=0.000000TERRAIN_EXTENDED_LEVELS=0[sCENERY]IMAGE_COMPLEXITY=4DYNAMIC_SCENERY=0DYN_SCN_DENSITY=0DAWN_DUSK_SMOOTHING=1SUNGLARE=1LENSFLARE=1[AIRtoCONTAINER]SIM1=Cessna Skylane 182R RGSIM2=Learjet 45SIM3=Schweizer 2-32 SailplaneSIM4=Sopwith CamelSIM5=Extra 300SSIM6=Boeing 737-400[APL]CACHE_WAV_FILES=1[TrafficManager]TrafficDensity=40IFROnly=0EnableAirline=1EnableGeneralAviation=1[AContain]ShowLabels=1ShowUserLabel=0ShowLabelManufacturer=1ShowLabelModel=1ShowLabelTailNumber=0ShowLabelDistance=1ShowLabelAltitude=1ShowLabelAirline=0ShowLabelAirlineAndFlightNumber=0ShowLabelFlightPlan=0ShowLabelContainerId=0ShowLabelAirspeed=0ShowLabelHeading=0LabelDelay=1000LabelColor=FFFF0000[sLEW]MaxLateralRate=40000.000000MaxVerticalRate=1000.000000MaxPitchRate=360.000000MaxBankRate=360.000000MaxHeadingRate=360.000000[VirtualCopilot]VirtualCopilotActive=1[MULTIPLAYER]ALWAYS_SHOW_INITIAL_DIALOG=1SESSION_NAME=My SessionPLAYER_NAME=Unnamed PilotGUARANTEED_MESSAGES=0MAX_PLAYERS=8MAX_OBSERVERS=0TICKS_PER_SYNC=90PACKETS_PER_SEC=4COLLISION_SECS=2FOLLOWING_MULTIPLIER=5ALLOW_PLANE_MODEL_SEND=0ALLOW_PLANE_MODEL_RECEIVE=0ALLOW_TEXTURE_SEND=0ALLOW_TEXTURE_RECEIVE=0MAX_SEGMENT_SIZE=100MAX_SEGMENTS_PER_SEC=1CONNECTION_TYPE=0PROTOCOL_SELECTION=0ALLOW_DESCRIPTIVE_SEND=1ALLOW_DESCRIPTIVE_RECEIVE=1AUTOPILOT_LOCK=0DISTANCE_DISPLAY=0ADF_TRACK=0ALLOW_NAME_TAG_DISPLAY=1CLIENT_CONNECT_USE_CUSTOM_PORT=0CLIENT_CONNECT_PORT=23456CLIENT_HOST_USE_CUSTOM_PORT=0CLIENT_HOST_PORT=23456HOST_CONNECT_USE_CUSTOM_PORT=0HOST_CONNECT_PORT=23456IP_ADDRESS=PROTOCOL_ADDRESS=[sIM]SYSCLOCK=1[ATC]AutoOpenAirTrafficWindow=1UsePilotVoice=1ShowATCText=1PilotVoice=1[MAIN]Location=188,102,836,628HideMenuNormal=0HideMenuFullscreen=1Maximized=1[FACILITIES]COUNTRY=STATE=CITY=GTL_BUTTON=4096[KEYBOARD_MAIN]SELECT_1=49,8SELECT_2=50,8SELECT_3=51,8SELECT_4=52,8MINUS=189,8PLUS=187,8ZOOM_1X=8,8SOUND_TOGGLE=81,8ENGINE=69,8SIM_RATE=82,8XPNDR=84,8SLEW_TOGGLE=89,8EGT=85,8SMOKE_TOGGLE=73,8STROBES_TOGGLE=79,8PAUSE_TOGGLE=80,8PAUSE_TOGGLE#1=19,8ATC=192,8ATC#1=145,8ADF=65,8VIEW_MODE=83,8HEADING_GYRO_SET=68,8DME=70,8GEAR_TOGGLE=71,8ANTI_ICE_TOGGLE=72,8JET_STARTER=74,8JOYSTICK_CALIBRATE=75,10ALL_LIGHTS_TOGGLE=76,8SITUATION_SAVE=186,8VIEW_WINDOW_TO_FRONT=222,8AP_MASTER=90,8FREQUENCY_SWAP=88,8COM_RADIO=67,8VOR_OBS=86,8BAROMETRIC=66,8NAV_RADIO=78,8MAGNETO=77,8BRAKES=190,8SPOILERS_TOGGLE=191,8SITUATION_RESET=186,10FLAPS_UP=116,8THROTTLE_FULL=115,8THROTTLE_INCR_SMALL=114,8THROTTLE_DECR=113,8FLAPS_DOWN=119,8THROTTLE_CUT=112,8VIEW=111,8ELEV_TRIM_DN=36,8ELEV_DOWN=38,8INCREASE_THROTTLE=33,8AILERONS_LEFT=37,8CENTER_AILER_RUDDER=12,8AILERONS_RIGHT=39,8ELEV_TRIM_UP=35,8ELEV_UP=40,8DECREASE_THROTTLE=34,8VIEW_FORWARD=38,41VIEW_FORWARD_RIGHT=33,41VIEW_RIGHT=39,41VIEW_REAR_RIGHT=34,41VIEW_REAR=40,41VIEW_REAR_LEFT=35,41VIEW_LEFT=37,41VIEW_FORWARD_LEFT=36,41VIEW_DOWN=12,41RUDDER_LEFT=45,8RUDDER_RIGHT=135,8BRAKES_LEFT=122,8BRAKES_RIGHT=123,8AP_ATT_HOLD=84,10AP_LOC_HOLD=79,10AP_APR_HOLD=65,10AP_HDG_HOLD=72,10AP_ALT_HOLD=90,10AP_WING_LEVELER=86,10AP_BC_HOLD=66,10AP_NAV1_HOLD=78,10EXIT=67,10ABORT=3,10READOUTS_FLIGHT=90,9PANEL_TOGGLE=219,9VIEW_MODE_REV=83,9PANEL_LIGHTS_TOGGLE=76,9LANDING_LIGHTS_TOGGLE=76,10PARKING_BRAKES=190,10MINUS_SHIFT=189,9PLUS_SHIFT=187,9FLAPS_INCR=118,8FLAPS_DECR=117,8PROP_PITCH_LO=115,10PROP_PITCH_INCR_SMALL=114,10PROP_PITCH_DECR=113,10PROP_PITCH_HI=112,10MIXTURE_RICH=115,11MIXTURE_INCR_SMALL=114,11MIXTURE_DECR=113,11MIXTURE_LEAN=112,11SCRIPT_EVENT_1=219,10SCRIPT_EVENT_2=221,10YAW_DAMPER_TOGGLE=68,10CENTER_NT361_CHECK=57,11CLOSE_VIEW=221,8NEW_VIEW=219,8NEW_MAP=221,9NEXT_VIEW=9,10PREV_VIEW=9,11VIEW_TYPE=83,10VIEW_TYPE_REV=83,11RADIO_VOR1_IDENT_TOGGLE=49,10RADIO_VOR2_IDENT_TOGGLE=50,10RADIO_DME1_IDENT_TOGGLE=52,10RADIO_ADF_IDENT_TOGGLE=53,10GEAR_PUMP=71,10SPOILERS_ARM_TOGGLE=191,9PITOT_HEAT_TOGGLE=72,9AP_AIRSPEED_HOLD=82,10AUTO_THROTTLE_ARM=82,9AUTO_THROTTLE_TO_GA=71,11LANDING_LIGHT_UP=38,11LANDING_LIGHT_DOWN=40,11LANDING_LIGHT_LEFT=37,11LANDING_LIGHT_RIGHT=39,11LANDING_LIGHT_HOME=12,11PAN_RESET=46,9KNEEBOARD_VIEW=121,8MP_PLAYER_CYCLE=84,11MP_PLAYER_SNAP=70,11MP_GO_OBSERVER=79,11MP_CHAT=221,11MP_ACTIVATE_CHAT=13,8PANEL_1=49,9PANEL_2=50,9PANEL_3=51,9PANEL_4=52,9PANEL_5=53,9PANEL_6=54,9PANEL_7=55,9PANEL_8=56,9PANEL_9=57,9AP_MACH_HOLD=77,10VIEW_FORWARD_UP=38,42VIEW_FORWARD_RIGHT_UP=33,42VIEW_REAR_RIGHT_UP=34,42VIEW_REAR_UP=40,42VIEW_REAR_LEFT_UP=35,42VIEW_FORWARD_LEFT_UP=36,42VIEW_UP=12,42INVOKE_HELP=191,10INVOKE_HELP#1=191,11TOGGLE_AIRCRAFT_LABELS=76,11ENGINE_AUTO_START=69,10INC_COWL_FLAPS=86,11DEC_COWL_FLAPS=67,11USER_INTERRUPT=27,8AILERON_TRIM_LEFT=37,10AILERON_TRIM_RIGHT=39,10RUDDER_TRIM_LEFT=45,10RUDDER_TRIM_RIGHT=135,10TOGGLE_FLIGHT_DIRECTOR=70,10TOGGLE_AFTERBURNER=115,9TOGGLE_MASTER_BATTERY_ALTERNATOR=77,9TOGGLE_AIRCRAFT_EXIT=69,9PANEL_HUD_TOGGLE=87,8SNAP_TO_PANEL=45,41MARKER_SOUND_TOGGLE=51,10TOGGLE_WATER_RUDDER=87,9TOGGLE_PUSHBACK=80,9KEY_CHASE_VIEW_NEXT=87,10KEY_CHASE_VIEW_PREV=87,11HEADING_BUG_SELECT=72,11ALTITUDE_BUG_SELECT=90,11CHASE_VIEW_TOGGLE=81,10EYEPOINT_UP=13,9EYEPOINT_DOWN=8,9EYEPOINT_RIGHT=13,11EYEPOINT_LEFT=8,11EYEPOINT_FORWARD=8,10EYEPOINT_BACK=13,10EYEPOINT_RESET=32,8AIRSPEED_BUG_SELECT=82,11TOGGLE_TAILWHEEL_LOCK=71,9ROTOR_BRAKE=66,9ROTOR_CLUTCH_SWITCH_TOGGLE=190,9ROTOR_GOV_SWITCH_TOGGLE=188,9VIRTUAL_COPILOT_TOGGLE=88,11VIRTUAL_COPILOT_ACTION=88,10[KEYBOARD_SLEW]SLEW_TOGGLE=89,8SLEW_ALTIT_UP_FAST=115,8SLEW_ALTIT_UP_SLOW=114,8SLEW_ALTIT_FREEZE=113,8SLEW_ALTIT_DN_FAST=112,8SLEW_ALTIT_PLUS=81,8SLEW_ALTIT_MINUS=65,8SLEW_PITCH_DN_FAST=119,8SLEW_PITCH_DN_SLOW=118,8SLEW_PITCH_FREEZE=117,8SLEW_PITCH_UP_FAST=116,8SLEW_PITCH_PLUS=57,8SLEW_PITCH_MINUS=48,8READOUTS_SLEW=90,9SLEW_BANK_MINUS=36,8SLEW_AHEAD_PLUS=38,8SLEW_BANK_PLUS=33,8SLEW_LEFT=37,8SLEW_FREEZE=12,8SLEW_RIGHT=39,8SLEW_HEADING_MINUS=35,8SLEW_AHEAD_MINUS=40,8SLEW_HEADING_PLUS=34,8SLEW_RESET=32,8TOGGLE_AIRCRAFT_LABELS=76,11EYEPOINT_UP=13,9EYEPOINT_DOWN=8,9EYEPOINT_RIGHT=13,11EYEPOINT_LEFT=8,11EYEPOINT_FORWARD=8,10EYEPOINT_BACK=13,10

Share this post


Link to post
Share on other sites
HelloWhile i am no expert,looking at your system I think your Gcard is quite a basic budget model.My own card is the next up from yours ie 6600 and even that fairly cheap and cheerful,however the rest of your set-up seems pretty high spec.(i only have a single p4 2.8,one gig ram blah etc )but I get perfectly acceptable performance with this set-up.PS You haven't said which sim you are running If its FSX then you probably will have some performance issues whatever your system.(especially if you are an iron man)If its 9 then you should be fine.PPS what airports are you flying from?if you are using Heathrow,Lax,Eham etc then these big gun airports do tend to hamper performance somewhat due to there greater detail and especially if coupled with high amounts of AI and while I do use these airports I often spend a lot of time trolling round the middle east and gulf areas where the less detailed airports mean a smooth simming experience both taxxing and flying.PS and finally I do think you could up your Gcard.But be prepared for all sorts of advice,people can be very protective of there choices.anyway pennies worth.cheers Andy
Hi Andy, Thank you for your reply. I am a bit reluctant to fork out for a new Gcard when it may not be the source of my problems. I have issues with both FS9 & FSX although all earlier Flight sims worked fine. I know my dxdiag reported dual core processor but as far as I know it is not dual core. I get the problem at any airport it even happens in the dark when there is not much graphics to display! What really gets me is that I can play FSX at work on a cheap dell pc with a worse spec than mine.I am quite sure that if I get FS9 working then FSX will work too.

Share this post


Link to post
Share on other sites
Your system should be fine with FS9, so your problem is elsewhere. You did not say which aircraft. Or, if you did edits to cfg or air file. Can't even guess without some more info. My guess is (1). typo in (Contact Points) section of cfg. (2). MOI's too low (increase in steps of 25%, until you get to 200%, then quit-that's not it). (3). You increased the static thrust, etc, to get more horses. In this case, 'you know what to do'.Chuck BNapamule
My system does not work with FS9 let alone FSX. Unfortunately I don

Share this post


Link to post
Share on other sites
If you have stutters only while on ground, it may be the force-ffedback issue... if deactivating force feedback gets everything working, then we nailed it. This applies to joystick\midi port connected joysticks. To solve, restart your computer and enter the BIOS. Now check if your MIDI port is enabled. If not, there goes the conflict...
Thanks very much Mariopilot, you are bril! Problem solved.It was indeed a force feedback issue. I disabled my joystick & FS9/X worked fine using my keyboard.I then went into my BIOS & found MIDI port disabled. I enabled it & took the first setting on the list which I think was 300 & now I can use my joystick with FS9/X & scenery is fine.Enabling the MIDI port has also fixed my problem with FS2002 where it would not recognise my joystick. I really appreciate all the help from you guys & only wish I came here sooner. I have been suffering with this problem for over a year & I just decided to give it one more try.Happy flying!

Share this post


Link to post
Share on other sites