Archived

This topic is now archived and is closed to further replies.

myaudi

FS9 freeze after update

Recommended Posts

Dear PMDG Team,Thank you very much for the update.After installing the last update I have now problems when flying into LEMD, for the first time my FS9 freeze. It seems to happenwhen reaching close to 100 NM from the airport.I have tested with other addon sceneries (ESSA, LOWW, EDDH, LSZH) but only seems to be problem with LEMD.This morning I did the same route (EDDH-LEMD) with my PMDG 747 and the flight went perfect.Not sure, but can it be errors in the data of the MD11 FMC?I have tested 6 flights, using different runways for landing, SID data should be entered correct, but always my FS9 freeze.I have the last version from Navigraph installed.Any advice or help is much appriciated.Kind regards,John S.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well,Yes I used the ATC. Strange if this could cause the "freeze" since I never experienced this before.John S.

Share this post


Link to post
Share on other sites

I was too fast when reading your post, no I do not use ATIS. But I have Active Sky 6.5 installed, which update the weather information.Kind regards,John S.

Share this post


Link to post
Share on other sites

FS9 freeze, I was 160 miles from destination and changing the rwy from original entry in FMC (MD-11) and wham..had sound but was unable to do anything. I had to shut computer system down after 20 min. by manual means (holding start button).I restarted my computer and went to the event log and there was nothing noted about FS9, dlls, gauges, etc. There was nothing indicating a fatal error. Any ideas are welcome. Vincent

Share this post


Link to post
Share on other sites

Hi again,The situation described by Vincent is the same as my problem.However, yesterday I did a flight with my MD 11 from LEMD to EDDH and this flight went perfect!For me it seems to be a problem with the approach data for LEMD.Can it be the numbers of SIDs and STARs, allthought I know this has been fixed according to the update information.So, if anyone have a good idea to solve this please be kind to let me know.Kind regards,John S.

Share this post


Link to post
Share on other sites
Dear PMDG Team,Thank you very much for the update.After installing the last update I have now problems when flying into LEMD, for the first time my FS9 freeze. It seems to happenwhen reaching close to 100 NM from the airport.I have tested with other addon sceneries (ESSA, LOWW, EDDH, LSZH) but only seems to be problem with LEMD.This morning I did the same route (EDDH-LEMD) with my PMDG 747 and the flight went perfect.Not sure, but can it be errors in the data of the MD11 FMC?I have tested 6 flights, using different runways for landing, SID data should be entered correct, but always my FS9 freeze.I have the last version from Navigraph installed.Any advice or help is much appriciated.Kind regards,John S.
Hi John,Have you tried deleting four files from your flight simulator files . They are called Previous Flight and Previous flight WX and UI generated Flight andUI generated WX. This will not harm flight simulator in any way FS will rebuild them after your next flight I always do this when ever I add a patchto a aircraft. Or if there if some strange behavour with the aircraft. This seems to work for me. I did notice a few glitches with the MD-11 after I added the update. But after deleting these files next flight all was great again. I hope this is some help to you. Cheers Greg Bisset YSSY

Share this post


Link to post
Share on other sites

Interesting, as I have a similar problem with PMDG's 747 and MD11 flying in at EGLL and LFPG (both simwings/aerosoft Megaairport sceneries). Other aircraft (such as Level D's 767) have no problems. It happens when I get within 10nmls of the airport. FS9 freezes and that was it...Seems it happens after the update (the last for the Queen).Any idea is welcome. Martin

Share this post


Link to post
Share on other sites
Hi John,Have you tried deleting four files from your flight simulator files . They are called Previous Flight and Previous flight WX and UI generated Flight andUI generated WX. This will not harm flight simulator in any way FS will rebuild them after your next flight I always do this when ever I add a patchto a aircraft. Or if there if some strange behavour with the aircraft. This seems to work for me. I did notice a few glitches with the MD-11 after I added the update. But after deleting these files next flight all was great again. I hope this is some help to you. Cheers Greg Bisset YSSY
Greg, thanx for your idea, I have done as suggested and will see what happens. I flew the reverse trip last night w/out a problem but tonights flight will be the same route etc. as the freeze flight 2 days ago. Vincent

Share this post


Link to post
Share on other sites
Greg, thanx for your idea, I have done as suggested and will see what happens. I flew the reverse trip last night w/out a problem but tonights flight will be the same route etc. as the freeze flight 2 days ago. Vincent
Hi Vincent, Glad it worked for you . Let me know how the other flight went. Cheers Greg YSSY

Share this post


Link to post
Share on other sites
Hi Vincent, Glad it worked for you . Let me know how the other flight went. Cheers Greg YSSY
Greg, Had no problems last night, but giving your suggestion/fix more thought, I think you are on to something. I had made changes to the FSUIPC and some modifications to the FS9 CFG file and did not dump the old UI generated flights etc. and hence maybe that was the issue. I will keep your fix always in mind and hopefully that will take care of things. Vincent

Share this post


Link to post
Share on other sites
Greg, Had no problems last night, but giving your suggestion/fix more thought, I think you are on to something. I had made changes to the FSUIPC and some modifications to the FS9 CFG file and did not dump the old UI generated flights etc. and hence maybe that was the issue. I will keep your fix always in mind and hopefully that will take care of things. Vincent
Hi Vincent, Glad to read it worked for you. I really cant take the credit for this fix. Its been around for a long time dates back to FS2000/ FS2002another company that used to do 747/777 used to recomend it. Anyway I know that works I have just continued on with it.My guess is that because these aircraft are so complex that we use. Any changes that we make adding patches etc. Causes some conflict whenit reaches some point in the flight that these changes take effect. And thats what causes the Freeze, crash etc. So when you delete the files.it like starting fresh again. Cheers Greg YSSY

Share this post


Link to post
Share on other sites

I had a simular problem on a flight from EHAM to EDDH. At first FS(9) CTD just before landing at EDDH, later on FS crashed right after startup at Schiphol. I deleted the files mentioned in this topic, and I was able to fly from EDDF to EHAM without any problem. Later today I will try the flight from EHAM to EDDH again.Thanks for pointing to this solution. I hope it will work for all my MD-11 flights.

Share this post


Link to post
Share on other sites
I had a simular problem on a flight from EHAM to EDDH. At first FS(9) CTD just before landing at EDDH, later on FS crashed right after startup at Schiphol. I deleted the files mentioned in this topic, and I was able to fly from EDDF to EHAM without any problem. Later today I will try the flight from EHAM to EDDH again.Thanks for pointing to this solution. I hope it will work for all my MD-11 flights.
Hi Tino, Glad to help I am a bit surprised that this has never been included in the readme section of the new patch. Would save pmdg supporta lot of time. Cheers Greg YSSY

Share this post


Link to post
Share on other sites

Unfortunate I have to report the freezing/ctd still is here, when departing from Amsterdam to Hamburg. Sometimes I have the problem even before I left Amsterdam, sometimes just before I try to land at Hamburg.It is not SP2 related, as I have done a clean install of the MD-11 and I had the same crashes without any SP also. I will do some trials during the upcoming week in several locations, and reporting back here.If there is someone who is willing to give it a try, I started at EHAM gate S79 (cargo) used NL2000 V3. Andik departure from either runway 24 or 36CHamburg from Aerosoft GAP3.Elbe approach to either runway 05 or 23. (ILS).MD-11: Lufthansa cargo.All in FS2004In the mean time, I hope someone comes with a real solution.

Share this post


Link to post
Share on other sites
Unfortunate I have to report the freezing/ctd still is here, when departing from Amsterdam to Hamburg. Sometimes I have the problem even before I left Amsterdam, sometimes just before I try to land at Hamburg.It is not SP2 related, as I have done a clean install of the MD-11 and I had the same crashes without any SP also. I will do some trials during the upcoming week in several locations, and reporting back here.If there is someone who is willing to give it a try, I started at EHAM gate S79 (cargo) used NL2000 V3. Andik departure from either runway 24 or 36CHamburg from Aerosoft GAP3.Elbe approach to either runway 05 or 23. (ILS).MD-11: Lufthansa cargo.All in FS2004In the mean time, I hope someone comes with a real solution.
Hi Tino, Your Problem could be scenery related I notice these aerosoft scenery appearing a lot could try and disable your scenery and just trythe default scenery and see if this helps also when was the last time you defraged your hard drive? Cheers Greg YSSY

Share this post


Link to post
Share on other sites

Defragging has been done Saturday, so this isn't the problem. I will try a flight with the scenery disabled, and be back here. Can take a few days, as I have to work today and tomorrow and there is very little time left tot fly. (working is fun, but it shouldn't take such a large ammount of freetime :( )I hope I can give it a try today before I go of for working.And btw, thanks for your reply(s)

Share this post


Link to post
Share on other sites
Defragging has been done Saturday, so this isn't the problem. I will try a flight with the scenery disabled, and be back here. Can take a few days, as I have to work today and tomorrow and there is very little time left tot fly. (working is fun, but it shouldn't take such a large ammount of freetime :( )I hope I can give it a try today before I go of for working.And btw, thanks for your reply(s)
Hi Tino, Good Luck with it all. Cheers Greg YSSY

Share this post


Link to post
Share on other sites

I was in the middle of the same flight when I did read your suggestion about the scenery. The only difference was I had turned off the AI traffic. This time I was able to make it to the gate and close down the MD-11 as suposed. So it must be something in combination with AI traffic I asume.I will make a flight to the default EDDH, as you suggested tomorrow evening.

Share this post


Link to post
Share on other sites
I was in the middle of the same flight when I did read your suggestion about the scenery. The only difference was I had turned off the AI traffic. This time I was able to make it to the gate and close down the MD-11 as suposed. So it must be something in combination with AI traffic I asume.I will make a flight to the default EDDH, as you suggested tomorrow evening.
Hi Tino, Glad its just about all working for you. Cheers Greg Bisset YSSY

Share this post


Link to post
Share on other sites