Archived

This topic is now archived and is closed to further replies.

Recommended Posts

For some reason when I updated to B394, when I request weather update using FSFightkeeper, it wont load weather into ACARS. If I switch to AS6.5 everything works normally. I tried FS9 and FSX and get the same results. Before the update ASA communicated with RC4 and FSFK without issues.Bill M

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bill, you probably did, but I'll ask anyway: have you changed ASv6 to ASA in Options/Weather in FS FK? I'm having no problems with the ACARS weather (FS9 here)Regards,Jure

Share this post


Link to post
Share on other sites
Hi,Is this with FlightKeeper X?Thanks,
It's the lastest version of flight keeper. I can choose between FSX or FS9 when downloading weather. I have it mapped to my ASA install on my network computer.Bill M

Share this post


Link to post
Share on other sites

Hi Bill,You may need to point it to your Documents and Settings\UserName\Roaming\Application Data\HIFi\ASA\Weather folder. The file FSFK needs to read is the current_wx_snapshot.txt file.Thanks,

Share this post


Link to post
Share on other sites
Hi Bill,You may need to point it to your Documents and Settings\UserName\Roaming\Application Data\HIFi\ASA\Weather folder. The file FSFK needs to read is the current_wx_snapshot.txt file.Thanks,
Hello JimI mapped my FSFK folder options to what you ask. FSFK still won't read weather. I then remapped to my AS6 folder and started AS% with FSFK, and weather downloaded correctly.FSFK is not reading the current_wx_snapshot.txt file in the ASA\Weather folder.Bill M :(

Share this post


Link to post
Share on other sites

For the record, both ASA and FSFK, running on my FSX client below, work fine together here. As Jim indicates just above, I have mine mapped to that weather_snapshots file in the path he specified. I just doubled checked and in the FSFK Options -> Weather Tab, I ahve Weather Mode = Active Sky Advanced and the path field set to: C:\Users\jordana\AppData\Roaming\Hifi\ASA\Make sure you have the same settings and the latest version of FSFK.

Share this post


Link to post
Share on other sites
For the record, both ASA and FSFK, running on my FSX client below, work fine together here. As Jim indicates just above, I have mine mapped to that weather_snapshots file in the path he specified. I just doubled checked and in the FSFK Options -> Weather Tab, I ahve Weather Mode = Active Sky Advanced and the path field set to: C:\Users\jordana\AppData\Roaming\Hifi\ASA\Make sure you have the same settings and the latest version of FSFK.
Thanks for your replyBut I'm running a different config than you. My ASA is on the client machine and FSFK on on my server, I have everything mapped correctly.Bill M

Share this post


Link to post
Share on other sites
For the record, both ASA and FSFK, running on my FSX client below, work fine together here. As Jim indicates just above, I have mine mapped to that weather_snapshots file in the path he specified. I just doubled checked and in the FSFK Options -> Weather Tab, I ahve Weather Mode = Active Sky Advanced and the path field set to: C:\Users\jordana\AppData\Roaming\Hifi\ASA\Make sure you have the same settings and the latest version of FSFK.
Hello Jorden, I gave your mapping path a try and it seems to work for me. I guess Jim gave me the wrong directry. Anyway thanks againBull M :(

Share this post


Link to post
Share on other sites

Cool, I'm glad it worked-out for 'ya. :( I think Thomas (dev of FSFK) appends the 'Weather' subfolder and snapshots-filename to the path you enter in the options-field. I know FSBuild2 you have to point it all the way down into the ...\ASA\Weather path to get it set right. Somewhat confusing, I know...

Share this post


Link to post
Share on other sites