Archived

This topic is now archived and is closed to further replies.

clum

Frustrating problem!

Recommended Posts

Hi, I'm going out of my mind here with a problem that I can't seem to get sorted. I've always had problems with fs2004 at night in that the skies were always far too bright which ruined the whole effect. last night i played about with the desktop color settings, setting it at 45% brightness/55% contrast. This sorted the problem perfectly and I had a nice flight with almost pitch black out of the cockpit window other than the stars and road lights. Today I swapped out my nvidia drivers to try and sort a separate problem I'm having with the LD767. This didnt work so I reverted to my original drivers. When I reset the exact same settings that gave me my nice dark nights and go into flight sim now i'm back to having a bright sky at night. Also the clouds and inside of virtual cockpits are all illuminated a blue color! the outside ground textures however are all fine. The only way I can get rid of this is to turn my contrast up much higher to hide it, but this is too dark for everything else and isn't really a solution. I've tried installing a few different sky/cloud textures as well as removing and reinstalling any light addons (shockwave and zinertek) that may interfere with things.Also when I first load the sim the sky remains dark for maybe 30 seconds before this blue hue shows face. It seems like it may be related to visibility somehow.I'm completely baffled at this point as to whats going on so any suggestions are much appreciated!Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Clum:Sorry to here of your problem.I doubt that I am going to be of much help, but for those that may be of aid, I would suggest that you first post your full system specifications, and your settings, particularly concerning your video card.Good luck:RTH

Share this post


Link to post
Share on other sites

Amazingly, just after I clicked on submit, I had a thought. Does fs2004 have a moon cycle? because I changed the date back to yesterday and the problem was gone! dark skies once more. Very strange that the moon gives a blue glow however. So my new question would be on how to either change this or turn it off completely?specs are as follows incase they help:E8500@4.2ghzGigabyte p35 ds36GB OCZ ReaperGTX 280 @ 702/1401/1202 (on 182.50)Thanks

Share this post


Link to post
Share on other sites

Just a suggestion as I have never messed with it.In your FS9 folder is a file named suneffect.cfg.The bottom half of it refers to the moon and it's phases.Each phase has an Intensity= setting.You might try editing that file and see if it helps.As always, back up the file before editing so you can easily revert back to default.And if you do, please report your findings back here.Hope this helps,Joe

Share this post


Link to post
Share on other sites

Sorry I am not much of help, but there is another solution, something todo with textures.. cant remember yet what it was.Ill be back when I got it, and also, I personally like the lighter nights, since pitch black wont help, and we are handicapped already..

Share this post


Link to post
Share on other sites

Joe, thanks for that. had a quick play about with the values by setting them to 0.0 for all phases of the moon. There was no change in the moonlight effect that i'm getting. I suspect these values may vary the intensity of the .bmp of the moon itself. Will have a look further into this when i get a min.Thanks for the reply

Share this post


Link to post
Share on other sites

Hello,Black night(s) in FS2004 is my dream ... th_EteindreLalumiE9re.gifWhen flying night .. it's allways like flying in a Lancaster over the Ruhr in 1944 worry.gifPlane illuminated .. etc ...Yes .. frustrating to be flak target .. evil.gifRegards.bye.gif

Share this post


Link to post
Share on other sites