Archived

This topic is now archived and is closed to further replies.

VPA481

Gauges turn black

Recommended Posts

Hi everyone,I've been a happy user with my FS2004 for some thousand hours, and I suddenly have a problem: a/c gauges become black.Happened with my PMDG MD11, B737 and B1900D.I posted this originally in the AVSIM FS9 section, but I saw that it happens only with my PMDG planes. (tried with default *** ones, no problem with them).FS is still running but gauges go black every 8 minutes . When it turns mad, I reload the a/c and everything is back up running, then black gauges after 8 minutes etc...Yes It does it EVERY 8 minutes ?!!?I use XP, dual core E6600 2 Gigs of RAM (my config is 2 year old or so without recent modification.)I did not install anything new for ages, except windows updates and Antivir last week.Any idea ? It drives me crazy :( Thanks in advance,Emmanuel Faudais, absolute PMDG fan.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1- Got an idea: did someone here made a flight from and to HEAX with a PMDG ?Tried several times there, because of my VA world tour , and had to restart beacause of the problem on final. The last time I used a default a/cwithout problem. I'm now flying the PMDG B1900 to LTAK, and after having exited HEAX app zone, no more problem ... well I hope.2- If it was a licence problem would there be black gauges at the very start or does it check every 8 minutes ?Emmanuel

Share this post


Link to post
Share on other sites
Hi everyone,I've been a happy user with my FS2004 for some thousand hours, and I suddenly have a problem: a/c gauges become black.Happened with my PMDG MD11, B737 and B1900D.I posted this originally in the AVSIM FS9 section, but I saw that it happens only with my PMDG planes. (tried with default *** ones, no problem with them).FS is still running but gauges go black every 8 minutes . When it turns mad, I reload the a/c and everything is back up running, then black gauges after 8 minutes etc...Yes It does it EVERY 8 minutes ?!!?
Sounds like it could be the FS9 battery issue. Do you have the purchased version of FSUIPC? If so there is an option to override the default FS9 battery functionality. I believe this happens sometimes when switching between aircraft but I don't remember why. If you do a search in the forum you will find this mentioned in multiple threads.

Share this post


Link to post
Share on other sites

Hi,I have the free limited version of FSUIPC.I'll have a look at this "battery issue". Every possibility must be checked, thanks a lot.Will it happen again if it is the right issue ? Normally, I start cold and dark, then I turn on the battery switch and APU immediatly. I never had this problem.Where does this problem comes from ?Emmanuel

Share this post


Link to post
Share on other sites

It turns black because of its registration , if you have the legall copy please reinstall if not then do nothing and go buy the aircraft:)

Share this post


Link to post
Share on other sites
if not then do nothing and go buy the aircraft:)
Before trying strange humour, please read what I wrote: 2500 hours on PMDG products.Regarding the battery issue, I'll make some test flights and try to reproduce the thing. I'll see if it's the right cause.Thanks,Emmanuel.

Share this post


Link to post
Share on other sites

Hi all,After doing the battery issue solution and a dozen flights, the problem never happened again. That was THE solution.Thanks again for all your kind help,Emmanuel.

Share this post


Link to post
Share on other sites

Thanks for reporting back on the solution.

Share this post


Link to post
Share on other sites