Archived

This topic is now archived and is closed to further replies.

rightseater

Stutters and Buffer Pool

Recommended Posts

Hi all,Is the addition of the Buffer Pool section in the FSX.cfg used for eliminating stutters? I tried 1M increments from 5 to 10, but the stutters won't go away. I just upgraded to a 2GB video card today and the stutters are still there. My framerates are otherwise great, but when I make a turn the frames drop and the stuttering begins, then when I straighten out my frames come back and the stutters go away....any ideas please?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi all,Is the addition of the Buffer Pool section in the FSX.cfg used for eliminating stutters? I tried 1M increments from 5 to 10, but the stutters won't go away. I just upgraded to a 2GB video card today and the stutters are still there. My framerates are otherwise great, but when I make a turn the frames drop and the stuttering begins, then when I straighten out my frames come back and the stutters go away....any ideas please?
Hi,First of all, I assume yoiu have run and gotten yourself a two GPU based video card, which will not help you in FSX (in fact, it might cause degradation).Anyway, if you read my post from yesterday, you'll note that I just realized that my stutters were due to certain type of trees. Its the damn trees. Buffer pool didn't help me at all. If I go to places that has lots of trees I get the stuters, if I am in urban areas I don't. So when near large areas of forrest, I drop my autogen from extremely dense to very dense or dense. YoOu should put up rest of your specs and your FSX settings also for people to help. Also go down to my post about trees and what Nick suggests and also has in the pipe line for help.Fred

Share this post


Link to post
Share on other sites

I read through that post, unfortunately I have the same problem even if I turn autogen completly down/off. In fact, I get the same stutters in turns with every setting turned down. I think I'll try re-installing later to see what happens.

Share this post


Link to post
Share on other sites

I struggled with this problem for a long time. There have been quite a few posts on this subject and taking the various bits of advice, moving to a 1Gb card and changing bufferpools to anything from 200 to 300 million (300000000) stopped the stutters. Increment the autogen one step at a time until stutters appear, then drop it back and you have your sweet spot.Do not run in SLI mode, it does make the problem worse, although I was fooled for a while that it didn't. It sort of masks the fact that you have the settings to high, but introduces stutters which you cannot remove.Try replacement tree textures, there are some on Avsim.Moving to XP 64bit from Vista 64bit has also been a revelation. I can only run bufferpools at 220 on XP64 but it can load the massive textures of complex airport addons from Aerosoft really well. I use a tripplehead2go and VC which is very demanding, but I would recommend anyone who wants a good experience with a similar config to try XP64bit.Hope that helps.Best wishesSteve

Share this post


Link to post
Share on other sites

I had stutters until I realized it was the bufferpools setting that was causing them. When I deleted bufferpools, they went away. It seem some systems benefit from them and some don't.

Share this post


Link to post
Share on other sites