Archived

This topic is now archived and is closed to further replies.

Carob

AFCAD Oddities

Recommended Posts

Hello. I'm hoping someone might be able to give me a clue as to something strange that is going on.When I open the AFCAD program and then open an airport that there is no additional AFCAD file for I am seeing "MOD" for the type instead of "STOCK". If I also open an airport that does have an additional AFCAD I see two listings (normal) but both say "MOD" for the type instead of one saying "MOD" and one saying "STOCK".Does anyone have any idea why this might be happening?Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello. I'm hoping someone might be able to give me a clue as to something strange that is going on.When I open the AFCAD program and then open an airport that there is no additional AFCAD file for I am seeing "MOD" for the type instead of "STOCK". If I also open an airport that does have an additional AFCAD I see two listings (normal) but both say "MOD" for the type instead of one saying "MOD" and one saying "STOCK".Does anyone have any idea why this might be happening?Thanks!
That has never happened to me in all the years I have been using the Afcad program. Care to provide an example ICAO code where you see this?Have you tried uninstalling AFCAD and doing a fresh reinstall of it? And is it Ver 2.21 (the latest one available) ?

Share this post


Link to post
Share on other sites

I guess I fixed it.I removed the "AirportIndex" and "FileList" files from the AFCAD directory and let the program rebuild them. After I did this everything showed up normally. I guess the database was just not happy.

Share this post


Link to post
Share on other sites

My Afcad problem is somewhat different; I just copied all Scenery files including the AF2_XXX files over to my new machine, loaded a new version of Afcad, and let it create the airport files. When I load an airport, all I see is the Stock files when I usle the "from all scenery" option. If I choose "from specific File" option, I now find the airport in question. However, The Mod file is layer "0", which is less than the 9 of the stock file. Also, only the original file is listed in the airport index, and the addon scenery is NOT listed in the Filelist. I have deleted both these lists, but Afcad does not seem to find the addon files.Does anybody have any suggestions?Marty in Brantford

Share this post


Link to post
Share on other sites

Marty, First question, are the addons active in the FS9 scenery library?I believe Afcad2 gets the layer info from the scenery.cfg, so if your AF2 files are not in an active scenery folder the Afcad program won't find them.

Share this post


Link to post
Share on other sites

I agree with N60JBravo - your afcads must be in an "active" scenery subfolder or they will not be seen by Afcad unless it is directed to the specific location.Even if they are in your addon scenery/scenery subfolder (where many keep them), I have found that the addon scenery folder does not always get activated in the scenery library by default as it is supposed to during the installation process.Double check to see that it is.

Share this post


Link to post
Share on other sites

Thanks for the help; as always, the answers are here.Indeed, it was an activation problem. I thought the sceneries were active, but found I had clicked one subdirectory too far for several folders. All is now well.Thanks again.Marty in Brantford

Share this post


Link to post
Share on other sites