Sign in to follow this  
clayton4115

how to make my sim sharper? (pic)

Recommended Posts

has you can see, the writing on the plane "qantas" is kinda blur, what tweaks do i have to do to make it sharper?I am using a Asus Geforce 4 Ti4200 128meg card.thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

well i have it at 1024 x 768 x 32 on my 17" monitor, also refresh rate at 75hz, i thought that 1024 x 768 was the ideal screen resolution?

Share this post


Link to post
Share on other sites

Have a look at you aircraft texture size under display options. I use "massive" textures...Cheers,Chris Porter:-outtaPerthWestern AustraliaIntel Pentium IV 2.26GHz(533)512K L2 Cache NorthwoodIntel D850EMV2-LAN P4 (533MHz FSB)Kingston/Samsung 256MB PC-800 RAMBUS, x 2 (512Mb)MSI-8872 GeForce4 Titanium 4600 128MB DDRHyundai -ImageQuest P910+, 19" Multi-Scan Digital MonitorHercules Game Theater XP, 6.1 speakers Dolby

Share this post


Link to post
Share on other sites

You're right. Shouldn't look that way. You might want to check Options/Settings/Display/Aircraft and be sure the Texture Size is set to massive. As that setting also (erroneously) affects the scenery textures it's important to have that slider al the way to the right.Doug

Share this post


Link to post
Share on other sites

hi all,i changed it to massive from high, but nothing different happened.:-(

Share this post


Link to post
Share on other sites

I don't know particular settings on your card, but my Geforce3Ti500 has graphics versus performance settings. These made a real big difference with the look of aircraft exterior's.L.Adamson

Share this post


Link to post
Share on other sites

well thanks for all your input, i am in the process of downloading newer drivers and using that nvidia tweaker and play around with a few settings, i will let you know how i go.

Share this post


Link to post
Share on other sites

>Try turning mip-mapping off?>>Rich.Bad move. It might make the aircraft textures look sharper, but then you'll have pixalation and swimming of background textures. There are settings in between that will look much better overall.L.Adamson

Share this post


Link to post
Share on other sites

I agree, don't turn it off, looks bad in the sim. Try to remove the mips from the textures, I have a couple of repaints that for some reason get very blurred, I removed the mips and they are crystal clear.Regards, Michaelhttp://mysite.verizon.net/res052cd/mybannercva1.jpgCalVirAir International VAwww.calvirair.comCougar Mountain Helicopters & Aviationwww.cgrmtnhelos.com

Share this post


Link to post
Share on other sites

Try antistopic filering, and make sure your video card drivers are set to best looking rather then best performance. it has somthing to do with mipmapping

Share this post


Link to post
Share on other sites

>I agree, don't turn it off, looks bad in the sim. Try to>remove the mips from the textures, I have a couple of repaints>that for some reason get very blurred, I removed the mips and>they are crystal clear.That's the way to go, the question is, HOW?Very briefly, you need the program called ImageTool. I think you can find it in your FS2002/gmax folder (if you have FS2002pro).This is the procedure to remove mipmaps from aircraft's textures:1.- Open ImageTool.2.- Load the bitmap you want to edit3.- Go to File/Extract mipmaps This will open several windows inside ImageTool4.- Close each one of the new windows except IMAGENAME_0.bmp (where IMAGENAME is the name of the file you opened :-bla ) 5.- Save IMAGENAME_0.bmp as ORIGINALNAME.tga (where ORIGINALNAME is the name of the file you are editing WITHOUT _0) NOTE: If the image is originally a DXT1 texture you need to convert it to 32bit texture first6.- Close all windows inside ImageTool7.- Open ORIGINALNAME.tga8.- Save it again but now as ORIGINALNAME.bmp-Repeat with each file in your TEXTURES folder-Voila, you have now crispy texures in your airplane.Carlos.PS: I had this problem with FFX's B732 that cause me to say that it wasn't a very detailed airplane. *:-* I was wrong!EDIT: I forgot to tell you that there are several textures that doesn't have mipmaps, in that case there is nothing to do (that I'm aware of).

Share this post


Link to post
Share on other sites

Turning mip-mapping off is by far the easiest and 'less dangerous' thing to do. You can get in a real mess if you start adjusting LOD values and what not (not to mention slowing yer PC down in some cases). Just try turning mip-mapping off under options - if you dont like it it is a simple case of choosing it again. It is all a matter of preference!Rich.

Share this post


Link to post
Share on other sites

well i tried turning mip mapping off but didnt make much of a difference, i am using fs2002 STD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this