Jump to content

Sign in to follow this  
Guest tascaso

No American Airlines with Ultimate Traffic!!! Help!!!

Recommended Posts

Hey Gang!After a gruesome 2 hours 33 minutes download on a DSL modem, I finally got Ultimate Traffic downloaded, purchased, and installed. The installation process was seamless and pretty straight forward. I went straight into FS2002 and started checking out different airports around the world, and to my surprise, most airlines were present, except for a very important one - - - American Airlines and it's affiliate airlines. As soon as I went to KMIA, KDFW, KORD, and KLAX, I immediately knew something was not right - - - American and the Eagles were missing. I did the Update thing from the UT main screen and it actually found updated repaints for American. I installed the updates, but unfortunately, American and American Eagle still do not show up.Has anybody run into this? Any ideas?Thanks in advance. Sincerely,Dennis D. Mullert


Sincerely,

 

Dennis D. Mullert

Share this post


Link to post
Share on other sites

I think I figured out what's up, Dennis. It would seem to be a small glitch in Ultimate Traffic having to do with doing updates to liveries. I did the same thing as you (downloaded the AA updater and installed) and I chose to overwrite liveries where a paint already existed. What seems to have happened is that UT did in fact install all the AA repaints but in writing things to the aircraft.cfg file for each it got the fltsim.x numbers out of order. If you look in an example UT aircraft.cfg file you'll see that the AA repaints that you updated are probably totally out of order. I'm sure they'll patch this up in short order, and you could probably fix it yourself. 'Course, that'd be kinda time consuming! Anyway, that's what we get for being out on that bleedin' edge!thanks,


Bill Womack

------------------------------------------------------------------------------------------------------------------------------------------------------

Visit my FS Blog or follow me on Twitter (username: bwomack).

Intel i7-950 OC to 4GHz | 6GB DDR3 RAM | Nvidia GTX460 1gb | 2x 120GB SSDs | Windows 7 Ultimate 64Bit

Share this post


Link to post
Share on other sites
Guest drobson

I've got AA running all over the place after the "Update". To check it, I went to DFW, and they were everywhere!Darrell

Share this post


Link to post
Share on other sites

Guys, tell me about this package. Do those UT aircraft look/sound convincing ? Do they for example look "right" when they are landing ?Michael J.


Michael J.

Share this post


Link to post
Share on other sites
Guest

>I second that - after having installed nearly all MRAI>packages, what does UT give me that I don't already have? ease of use.

Share this post


Link to post
Share on other sites
Guest

They use the rather awful looking PAI aircraft - the lighties are ok, the 767/747/777/A330/A340 I can't stand. However, their flightplans are gonna be valuable since MRAI shut down.

Share this post


Link to post
Share on other sites

Thanks Bill!I got it. I went to each one of the cfg files and fixed them, recompiled, and VOILA!!!!!!Thanks for your help!Sincerely,Dennis D. Mullert


Sincerely,

 

Dennis D. Mullert

Share this post


Link to post
Share on other sites
Guest

Yea, but compare it to FSP/AIA aircraft (especially the heavies) and see the difference.

Share this post


Link to post
Share on other sites
Guest AV8RFOOL

Dennis,If you haven't been there yet, a new service patch is available to correct the problem as well as fix the GA aircraft. You can find it on their site at http://ultimate.flight1.net

Share this post


Link to post
Share on other sites
Guest tascaso

I have a problem with the user interface. When I start UT the main screen is cut off on the right side and I cannot access the buttons. Same thing with the other screens portions missing...etc..I have tried different screen top resolutions and I am unable to rectify. Did a re-install and same problem continues. I am waiting to gain access to the UT forum but I do not have permission to post yet.Tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...