Jump to content

Archived

This topic is now archived and is closed to further replies.

MikeDavey777

FS9 and Vista Problems?

Recommended Posts

I'm sorry if this has already been posted. But I recently got a new PC Quad Core 2.83 GHz Ge Force GTX 275 with Vista and am having the worst time with FS9 and PMDG 737 and 747. Let me start first, when I try to upload the 9.1 patch for FS9 it says I already have it but when I check to see what I currently have installed it's 9.0. When I installed the 737-800-900 some if not all the liveries are grayed out and only PMDG livery is coming through. I'm also trying to re-install 744 but it says that I need V 9.1 and it won't even let me download the 747 from online. Any help would be greatly appreciated.Mike Davey777

Share this post


Link to post

mike...if sounds like you didn't run the various installs as 'run as administrator'.this is not the same as being on the machine as an administrator account.when you run an install program (eg. the update to fs9.1 or run your pmdg installers), right click on the file name and select 'run as administrator' from the menu that's shown. also, when running fs9.1, run it the same way ('run as administrator') - you can set this to be automatic by right clicking on the stat menu shortcut and selecting 'properties' and check the 'run as administrator' option on the relevant tab - that way the program is always 'run as administrator' when you select it from the start menu.hth.

Share this post


Link to post
mike...if sounds like you didn't run the various installs as 'run as administrator'.this is not the same as being on the machine as an administrator account.when you run an install program (eg. the update to fs9.1 or run your pmdg installers), right click on the file name and select 'run as administrator' from the menu that's shown. also, when running fs9.1, run it the same way ('run as administrator') - you can set this to be automatic by right clicking on the stat menu shortcut and selecting 'properties' and check the 'run as administrator' option on the relevant tab - that way the program is always 'run as administrator' when you select it from the start menu.hth.
mike...if sounds like you didn't run the various installs as 'run as administrator'.this is not the same as being on the machine as an administrator account.when you run an install program (eg. the update to fs9.1 or run your pmdg installers), right click on the file name and select 'run as administrator' from the menu that's shown. also, when running fs9.1, run it the same way ('run as administrator') - you can set this to be automatic by right clicking on the stat menu shortcut and selecting 'properties' and check the 'run as administrator' option on the relevant tab - that way the program is always 'run as administrator' when you select it from the start menu.hth.
Chris,That did work thanks. But I cant set it permently because it is saying Compatabilty modes cannot be set on this program because it is part of this version of windows.I still cant get the 747 to download correctly either, it keeps saying it's done but I cant find it anywhere on my PC.MikeDavey777

Share this post


Link to post

Be sure you know where you are saving the download. All my downloads go into the download folder below the user folder.If you are using the Vista aero (fancy graphics), that is not compatible with MSFS. Turn off the eye candy, it serves no function that I am aware of.

Share this post


Link to post

re: uac - it's that really useful 'feature' in vista that pops everytime you click on something, blink, or have a scratch, asking if you really want to do that!go google for 'turn off vista uac' and you'll find a gazillion tips on the net devoted to getting rid of it.then go to the other thread we've got going on your fs 9.1 woes here - http://forums1.avsim.net/index.php?showtopic=259286 which includes the 'turn off uac' suggestion again.

Share this post


Link to post
×
×
  • Create New...