Archived

This topic is now archived and is closed to further replies.

MeneMene

Help installing a GTS 250

Recommended Posts

So I got my new video card, and am having some problems getting it started. I'm using Vista 32.I was previously using an ATI Radeon HD 2600 XT. I've uninstalled the Catalyst Control Center with the add/remove programs option, and deleted and uninstalled the integrated display drivers using the device manager menu.The physical installation of the new card works like a charm- but when I turn it on, the monitor stays on standby mode, and nothing shows up. The computer itself works, and I can type in the password, hit enter, and hear it log in, but nothing at all will show up on the monitor. If I unplug the cable, the monitor suddenly goes into the test pattern, so I know that at least they're talking to eachother.The troubleshooting in the back of the GTS manual gives this:"Problem: The computer will only display a black screen after it boots into Windows.Cause: The integrated video adapter has not been disabled prior to installing the new PCI based video card and/or not having uninstalled the previous drivers"Well, I have, as far as I can tell. If I put in my old ATI card and start things up, the monitor works fine. I've run all the uninstall programs, cleaned the registry, deleted the integrated display drivers, yet nothing works.I'm pretty sure something's left over from the old drivers, or the computer reinstalls the drivers behind my back.I saw this guide, http://www.hardwareheaven.com/windows-xp-2...vers-winxp.html, but I'm not sure if it works entirely with Vista.Any ideas or suggestions? I'm stumped.thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Uninstall via add/remove .....Boot in safe modeClean old files with driver sweeperReboot and install new drivers..If you still get the blank screen.. try booting to vga mode and installing new drivers there.

Share this post


Link to post
Share on other sites

This is not a Windows issue. You have to disable the integrated graphics in the BIOS. Hook your monitor up to the integrated graphics and enter your BIOS (usually one of the following keys: F1, F2, del). Once there you'll need to look for something along the lines of "integrated peripherals" and then you'll need to disable the onboard graphics. I can't give more specific guidance without knowing the make and model of your motherboard.

Share this post


Link to post
Share on other sites
This is not a Windows issue. You have to disable the integrated graphics in the BIOS. Hook your monitor up to the integrated graphics and enter your BIOS (usually one of the following keys: F1, F2, del). Once there you'll need to look for something along the lines of "integrated peripherals" and then you'll need to disable the onboard graphics. I can't give more specific guidance without knowing the make and model of your motherboard.
andqui said he was previously using an ATI vid card.... so the on-board video card if he has one should already be disabled.... but then you can only do so much by word of mouth....

Share this post


Link to post
Share on other sites

I'm using a Dell XPS 420.I took a quick look at the BIOS and couldn't find any "integrated peripherals" setting somewhere. Where should I be looking?any other ideas?thanks

Share this post


Link to post
Share on other sites

Does your BIOS have a "Video" menu option? If so, it should have a sub-menu option for "Primary Video" which should be set to "Auto" rather than "Onboard".

Share this post


Link to post
Share on other sites

In my primary video BIOS setting, I can only choose between PCI and "PEG" PCI Express. It is set to PEG.

Share this post


Link to post
Share on other sites

Ok guys, I have tried everything I can think of. I've run Driver Sweeper in safe mode, I've disabled and uninstalled the drivers and the Catalyst control center.Importantly, I have managed to stop vista from automatically installing ATI drivers, and now the video setting in Device Manager stays at the default VGA adaptor, which I have set to disabled. THe monitor still doesn't respond to the new card.The only thing I haven't messed around with is the BIOS- I can't find any "advanced" tab or anything else to disable the on board graphics, or anything else I am required to do. Like I said before, the only thing I am able currently to do in the BIOS is switch from the PCI port to the PCI-Express port.I can't pre-install the nvidea drivers because the set-up correctly says that I don't have the hardware and that it thus can't proceed with the installation, so no dice there.I've run into a brick wall.thanks

Share this post


Link to post
Share on other sites

If you set the default VGA to disable you will get a black screen, the default is needed at least until the new drivers are installed. Obviously make sure you have the 6 pin power connector plugged into the GTS 250. KJ

Share this post


Link to post
Share on other sites

if you have another computer, check and make sure its the computer, not the new card that is the problem.

Share this post


Link to post
Share on other sites

I got it working. I didn't see a BIOS setting to disable the integrated display last night, and when I changed it and tried again, it worked.thanks to all who helped.

Share this post


Link to post
Share on other sites