Archived

This topic is now archived and is closed to further replies.

AdiR

Black & transparent livery textures

Recommended Posts

I have a problem as shown below:748i.jpgI've reinstalled my Windows XP Pro SP3, so I have fresh copy of system, all updates (NEWEST NVidia drivers), FSX + SP1 + SP2, everything is fresh and up-to-date.I have had the same problem before I've reinstalled my system and installed fresh FSX.This problem appears when I toggle view modes (cockpit, wings, tower etc...)Livery: LufthansaAircraft set in Config Manager: 748iDo you have any solutions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

AdrianThe same here.It lasts 2 or 3 seconds to refresh the graphics and then everything runs ok.As nobody have related this before I believed it was a problem with my install so I uninstalled it and I'm waiting for the update patch. I have never experienced such a problem, even with the most 'frame eaters' add-ons like CS757 and F1 Cessna Mustang.I hope the devs can take a look at this and maybe find a solution before releasing the new version.Just in case:WinXP SP3FSX SP2Intel Core2Duo E6750 - 2.66GHz2GB RAMNVidea GTX275 896 MBRegardsSchmid

Share this post


Link to post
Share on other sites
AdrianThe same here.It lasts 2 or 3 seconds to refresh the graphics and then everything runs ok.As nobody have related this before I believed it was a problem with my install so I uninstalled it and I'm waiting for the update patch. I have never experienced such a problem, even with the most 'frame eaters' add-ons like CS757 and F1 Cessna Mustang.I hope the devs can take a look at this and maybe find a solution before releasing the new version.Just in case:WinXP SP3FSX SP2Intel Core2Duo E6750 - 2.66GHz2GB RAMNVidea GTX275 896 MBRegardsSchmid
Schmid thanks for sharing your advices. I also hope developers will find a solution (patch) as quick as possible.How do you refresh your graphics to restore correct view? I tried to reload aircraft but had to set cockpit once again so it's not possitive option for me.Best regards,

Share this post


Link to post
Share on other sites
Just curious Schmid, Is that the 32bit or 64bit XP you have?
I ran into this problem when I had "texturemaxload" in the FSX config file set to 4096. The problem was resolved when I cut it back to 2048 or 1024.

Share this post


Link to post
Share on other sites

Adrian:I do nothing. Both images were taken on sequence with about 1 or 2 seconds interval.Dan:I'm running WinXP 32 bits.Scott:I'm already running with 1024 and the problem is still there.RegardsSchmid

Share this post


Link to post
Share on other sites
Adrian:Dan:I'm running WinXP 32 bits.RegardsSchmid
Ok, just curious since this topic has already been started in many threads in this forum and thought for the 1st time we might be seeing someone having the problem in XP64. XP64 bit has never seen this issue and some others have managed to solve their problems it seems with DX10 Preview, but of course wouldn't help you with XP.Check out this post for more information.

Share this post


Link to post
Share on other sites

Hi Dan.744, MD11 and JS41 are running perfectly. Not a single problem, specially on graphics.I don't know if with the new techniques used to create this model things are near the limit for my rig and I'll have to decrease some settings, which wouldn't be nice as all (and I have many) add-ons are ok.And if it is so, I'm worried about 73xNG so I hope devs can find out what is going on.Anyway, thank you for your help.RegardsSchmid

Share this post


Link to post
Share on other sites

Well the only thing that comes to mind is that even though all those seats are (normally) hidden behind the fuselage, they are still being drawn in FSX. Perhaps the number of poly's or amount of textures is overwhelming for the comp? I'm a little out of my league here on how FSX engine does it and can only relate FSX to the original Unreal Tournament engine :( . On the bright side,,, the 737 has less seats :(If it worked like flash, then there would be one seat and x amount of textures to make up the dressing of the seat frame, then Flash would simply duplicate and display is as many times needed. But I'm pretty sure it doesn't work that way. I think it's like Ryan once explained to me about cloud textures and how 4096 and 512 didn't hurt the fps, but rather filled vram faster. Perhaps this is just taking longer to load.I've created my own ficticous paint for the -8i and there aren't that many (1) textures at work that make up the skin, but it is a pretty huge size. I have loads of Vram but after being in the VC for a long period will see a glimmer of the skeletal structure as seen above for a second when going to outside views. Luckily the come right back and not stay gone like the other problem most of us have seen with detailed textures. I never lost them for any length of time anyway. It's like when you pan right or left and see a few aircraft in the distance and rather than lights, you have black squares for a few seconds while the light textures are cached and/or rendered etc... but in this case we just have none. I look forward to a future FS engine that releases the cpu from this unnecesarry workload and allows our GPU's to do what they're meant to do.Maybe Ryan or one of the other more knowledgables can better explain what "I think, I mean" hehe.

Share this post


Link to post
Share on other sites

Sometimes its as simple as turning down the resolution for Aircraft. If set to Ultra high, reset to lower setting midium high or lower.reddfarr

Share this post


Link to post
Share on other sites

That's my point: to reduce definitions of the aircraft - which is already medium-high - just to fit to 748 needs and then loose quality on the other add-ons, including 744, MD-11 and JS41.I don't know but I hope there is some other way.Schmid

Share this post


Link to post
Share on other sites
It lasts 2 or 3 seconds to refresh the graphics and then everything runs ok.
Then there is no problem. If you want a faster refresh, lower your scenery sliders, or purchase a faster PC. This is just the way FS works.

Share this post


Link to post
Share on other sites
Then there is no problem. If you want a faster refresh, lower your scenery sliders, or purchase a faster PC. This is just the way FS works.
Notice Vin's suggestion - scenery sliders lower. He's right - you shouldn't necessarily have to touch the aircraft sliders.I have found that reducing scenery complexity a bit, "Water", and AI scenery a lot (to "sparse") enables me to keep the aircraft quality settings maxed out (which is why we buy these great planes!) and fly with decent frame rates and minimal 'skeletons'.Just IMHO....Cheers!
That's my point: to reduce definitions of the aircraft - which is already medium-high - just to fit to 748 needs and then loose quality on the other add-ons, including 744, MD-11 and JS41.I don't know but I hope there is some other way.Schmid
Yeah, I hear you, but that is an FSX-thing. I have slightly different settings I'll use for each aircraft - they all demand something a bit different to perform and look their best. Sure, it's an extra "step" when you want to go flying, but until an Intel 'core i77' or something comes out, it'll likely be necessary to do that for maximum enjoyment!Cheers!

Share this post


Link to post
Share on other sites
QUOTE (F.Schmid @ Feb 9 2010, 05:09 PM) It lasts 2 or 3 seconds to refresh the graphics and then everything runs ok.Then there is no problem. If you want a faster refresh, lower your scenery sliders, or purchase a faster PC. This is just the way FS works.
VinThere IS a problem that I can live with, although I would prefer not to: it seems that this beauty demands lots of processing, much more than JS41 for example. The only reason to have 748 is because of its exterior, after all.A faster PC is on my plans but not for now as ALL add-ons run perfectly with very reasonable frame rates (25+)Anyway, thank you for making things clear.RegardsSchmid

Share this post


Link to post
Share on other sites