Archived

This topic is now archived and is closed to further replies.

Recommended Posts

hi the manual reads that netframework 3.5 should be installed, i have just installed windows 7 but on the microsoft website download page for netframework 3.5 windows 7 os is not listed as compatible, so does windows 7 not require this. thanks, jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hi the manual reads that netframework 3.5 should be installed, i have just installed windows 7 but on the microsoft website download page for netframework 3.5 windows 7 os is not listed as compatible, so does windows 7 not require this. thanks, jim
Jim,The FS2Crew installer should automatically take care of NET for you.Does your Configuration Manager work?If it does, then everything is okay with your .NET version.If not, download this:http://www.microsoft.com/downloads/details...;displaylang=enI use Win 7 and it works fine.Best,

Share this post


Link to post
Share on other sites