Archived

This topic is now archived and is closed to further replies.

McCrash

For W7 folks make sure you have the Power Setting

Recommended Posts

Start and enter into search box 'power setting' choose 'Change Power-Saving Settings'. What does it show under the label 'Preferred Plans'? High performance radio button hopefully.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Start and enter into search box 'power setting' choose 'Change Power-Saving Settings'. What does it show under the label 'Preferred Plans'? High performance radio button hopefully.
Mine is set to balanced and tried to change to high performance but it wouldn't change. I am the administrator and only user of my system. Strange. Thanks for the info though!Best regards,Jim

Share this post


Link to post
Share on other sites
Mine is set to balanced and tried to change to high performance but it wouldn't change. I am the administrator and only user of my system. Strange. Thanks for the info though!Best regards,Jim
I wonder if it's because you have the Premium Home Edition version; where i have the Professional version.

Share this post


Link to post
Share on other sites

Just out of curiosity, do you see the High Performance Plan on the Power Option Screen with a radio button next to it? If not, you may have to click the arrow where it says "Show Additional Plans". You should see High Performance and you can select it from there. This link helped me in case you need it:Windows 7 Power OptionsRegards,Miro

Share this post


Link to post
Share on other sites
Just out of curiosity, do you see the High Performance Plan on the Power Option Screen with a radio button next to it? If not, you may have to click the arrow where it says "Show Additional Plans". You should see High Performance and you can select it from there. This link helped me in case you need it:Windows 7 Power OptionsRegards,Miro
Yes, one should press the arrow when using the Home edition and then select the High Pedrformance option.Menno

Share this post


Link to post
Share on other sites
Just out of curiosity, do you see the High Performance Plan on the Power Option Screen with a radio button next to it? If not, you may have to click the arrow where it says "Show Additional Plans". You should see High Performance and you can select it from there. This link helped me in case you need it:Windows 7 Power OptionsRegards,Miro
Thanks! I now have High Performance working. Best regards,Jim

Share this post


Link to post
Share on other sites

What exactly does one gain from this setting using a desktop? It looks like the setting is designed for notebook computers.

Share this post


Link to post
Share on other sites